Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

opel Vectra 2.2 DTI - brak mocy po czyszczeniu kolektora i EGR

07 Gru 2013 19:35 11709 12
  • Poziom 9  
    Wczoraj wyczyściłem kolektor i EGR. Przy tym zająłem przewody wysokiego
    ciśnienia i przelew. Uszczelki zostały stare. Po złożeniu nie chciał długo
    zaskoczyć. Zadziałał po długim czasie przy pomocy sprayu z samostartem. Nie
    odpowietrzałem go, bo silnik pracował równo. Przejechałem 20km. Wszystko
    chodziło bez zarzutów. Nagle stracił moc i zapalił kontrolkę z kluczykiem. Numer
    błędu to P0638(5b). Mam OP-COM.
    Obroty jałowe równe. Na postoju ledwo wkręca się na 2500 obrotów. Nie dymi.
    Efekt jest taki choćby brakowało mu paliwa, albo wymieszane było z powietrzem.
    Zaraz po odpaleniu da się go przygazować dwa razy normalnie, ale później znów
    ten sam problem.
    Błąd raz ma status PRESENT a raz NOT PRESENT.
    Byłem w serwisie wymienić filtr paliwa. Powiedziałem żeby go porządnie
    odpowietrzyli. Po tym bez poprawy.
    Czy trzeba po takiej operacji popuszczać przewody wysokiego ciśnienia?
    Może być zapowietrzowy?
    Trzeba TPSa kalibracja? Dodam że błąd wcześniej nie występował a górnej części
    kolektora szczególnie nie czyściłem, bo nie wyglądała źle.
    Proszę o pomoc. Wątpię, że przelutowanie czujnika poł. przepustnicy pomoze(tak
    jak było w innych postach)
  • Moderator Samochody
    błąd jest z przepustnicy, [b]P0638(5B) - Obwód przepustnicy, odchylenie dodatnie[/b

    prawdo podobnie coś na knociłeś przy czyszczeniu.

    Na pewno niema z tym związku odpowietrzanie. Jak był by zapowietrzony to by pewnie nie odpalił.
    Zobacz połączenia do przepustnicy i samą przepustnice czy nie jest zacięta.
  • Poziom 14  
    Może dolot gdzieś puszcza (ciagnie) lewe powietrze
  • Poziom 14  
    Może przy czyszczeniu dolot był rozkręcany i teraz puścił i turbina nie działa
  • Moderator Samochody
    gałgan1 napisał:
    Może przy czyszczeniu dolot był rozkręcany i teraz puścił i turbina nie działa


    nie, bo przez pierwsze dwa trzy przegazowania jest ok, tu ewidentnie po próbkowaniu przez sterownik, przechodzi w tryb awaryjny bo wykrywa błąd.
  • Poziom 14  
    Podobny objaw miałem w maźdie DiTD gazować mozna było wchodziła na obroty , ale podczas jazdy zero mocy , ale tu trochę inny silnik
  • Poziom 19  
    Jak czyściłeś przepustnicę? Ściągałeś czujnik klapy gaszącej na przepustnicy? Bo błąd dotyczy właśnie jego. Albo skończył się właściwy czujnik. Prze lutowanie go nic nie zaszkodzi. Czy EGR chodzi płynnie(cofa się na właściwą pozycje)?
  • Poziom 19  
    zaglądnij jeszcze raz do EGR,a on jest głównym sprawca,po czyszczeniu nie otwiera się do końca
  • Poziom 9  
    Ok ... wiem że niedziela, ale musiałem naprawić samochód. Jutro praca a autobusem za zimno :)

    Czujnik nie reagował na poruszanie klapą i na Op-COMie było cały czas 0,49V. Po wymontowaniu okazało się, że działa poprawnie ( 0,47V-3,61V). Spoko ... nie musiałem lutować. Ośka klapy miała luz i przy powrocie wyskakiwała z czujnika. Przez to TPS nie pokazywał dobrej wartości. Nie chciałem rozbierać tego "ustrojstwa" więc dorobiłem blaszkę, która nie pozwala tej ośce wysunąć się z czujnika ( gdzieś czytałem że to kłopotliwy zabieg, więc nie ryzykowałem i cała operacja zajęła jakieś 15 minut).

    Samochód znów jeździ, ale ....
    przyznam że trochę nieuważnie kręciłem czujnikiem. Nie spodziewałem się że brak mu ograniczników wychylenia. Podejrzewam, że przez to teraz błąd zmienił kod z 5B, na 5A. Teraz ma odchył ujemny i tak ...

    Czy mógłby ktoś łaskawy zobaczyć jaki zakres napięć powinien być na tym czujniku ?

    u mnie jest tak
    PWM 0% = czujnik 3,6V
    PWM 65% = czujnik 0,49V

    Błąd wskoczył na OBECNY, ale auto jeździ
  • Poziom 9  
    Naprawdę nikt nie jest w stanie mi pomóc ?
  • Poziom 7  
    Wyczyść czujnik ciśnienia turbiny jest zasyfialy mialem to samo 2.2dti
  • Poziom 19  
    Gratulujemy - tytuł kopacza dla Pana :) półtora roku @majkelp1982 czekał i się doczekał