Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L30-10X - Jaką wartość ma ten dławik ?

08 Gru 2013 22:38 1950 10
  • Poziom 18  
    Witam,

    mam problem ze starym laptopem Toshiba L30-10X z 2007 roku. Po włączeniu, ekran świeci na szaro, brak jakichkolwiek napisów, a po 2-5 sekundach się resetuje i tak w kółko.. Jeszcze miesiąc temu działał normalnie. Rozkręciłem go i widać uszkodzony dławik w okolicy zasilania, pytanie - jak odczytać z niego wartość (zaznaczony na zdjęciu na czerwono) ?

    Poza tym mam kolejne pytanko - czy laptop mógł być zalany (sądzę po tych żółtawych plamkach na płycie głównej zaznaczonych na zielono na zdjęciu) ?

    Toshiba L30-10X - Jaką wartość ma ten dławik ?
  • Poziom 21  
    PL8 - 10UH-MSCDR1-104R. Nie sądzę, aby to było przyczyną usterki. Ten dławik jest od ładowania baterii.
  • Spec od komputerów
    mariomario napisał:
    Rozkręciłem go i widać uszkodzony dławik w okolicy zasilania, pytanie - jak odczytać z niego wartość (zaznaczony na zdjęciu na czerwono) ?


    Na jakiej podstawie twierdzisz że jest uszkodzony?
    Nie ma wpływu na usterkę którą opisałeś.
  • Poziom 18  
    Na jakiej podstawie ? Ponieważ od razu po włączeniu laptopa słychać z płyty głównej dość głośny dźwięk "syczenia" przetworniczek na niej pracujących. Przykładając ucho słychać również syczenie (ok 20kHz) z okolic procesora.

    Zdjęcie:
    Toshiba L30-10X - Jaką wartość ma ten dławik ?

    Laptop dalej niestety nie działa a próbowałem już:
    - podgrzać HOT'em i lekko docisnąć kartę graficzną ATI Radeon™ Xpress 200M
    - podgrzewanie miejsc z przetwornicami
    - sprawdziłem czy nie są zwarte MOSFET'y BA631H (widoczne na zdjęciu u góry), w okolicy podłączenia zasilania do płyty głównej
    - podmianę zasilacza na inny (w 100% sprawny) o tych samych parametrach
    - przekładanie pamięci ram i wyciągnięcie ich
    - odłączenie dysku HDD, Nagrywarki, klawiatury
    - sprawdziłem napięci na bateryjce na płycie i wynosi 2,83V (bateria 3V)
    - wymieniłem pastę termo przewodzącą na nową pod grafiką i CPU

    ... i dalej nic, dalej są takie same objawy jak były czyli: po włączeniu laptopa po kilku sekundach laptop resetuje się i tak w kółko, jednocześnie zapala się matryca świecąc na szaro i nie ma żadnych napisów/znaków - tak jakby bios nie startował.
    Dodam też że jak zostawię tego laptopa resetującego się tak na ok 1 minutę to czuć że procesor jest już ciepły.
  • Spec od komputerów
    Na pewno przyczyną nie jest ten dławik.
    Czy bios przeprogramowałeś?
  • Spec od monitorów
    To jest 100uH dłąwik.
    W tym modelu T. problem to południe SB450 (lub od ATI IXP450)
    Zobacz czy czasem nie "przyciemniony" ?

    (':?:') Wentylator kręci i słychać pracę HDD.?
    Jak podają dla większości modeli (np. Nr. PSL33E-xxxxxx )to platforma_MB: DA0BL3MB6F0 rev:F *DA0BL3MB6F0 lub rev. wcześniejsza od HannaStar
    QUANTA BL3 platforma
    - MAX8734
    Przydała by się info., co pokazuje karta Post.
    Schemat (płatny) jest w necie, nie wiem czy jest za free

    *ten drugi dławik to chyba element układu zasilanie na USB (q506/514 )
  • Poziom 30  
    boro1234567 napisał:
    mariomario napisał:
    Rozkręciłem go i widać uszkodzony dławik w okolicy zasilania, pytanie - jak odczytać z niego wartość (zaznaczony na zdjęciu na czerwono) ?


    Na jakiej podstawie twierdzisz że jest uszkodzony?
    Nie ma wpływu na usterkę którą opisałeś.


    Widać na zdjęciu, że cewka ma uszkodzoną obudowę.
  • Poziom 18  
    boro1234567 napisał:
    Na pewno przyczyną nie jest ten dławik.
    Czy bios przeprogramowałeś?

    Biosu nie ruszałem, jedynie sprawdziłem bateryjkę czy trzyma napięcie i ma 2,83V zamiast 3V. Wcześniej laptop chodził normalnie, kilka dni temu zaczął mieć takie odchyły.

    Która kostka odpowiada za BIOS ?


    lisek napisał:
    To jest 100uH dłąwik.
    W tym modelu T. problem to południe SB450 (lub od ATI IXP450)
    Zobacz czy czasem nie "przyciemniony" ?

    (':?:') Wentylator kręci i słychać pracę HDD.?
    Jak podają dla większości modeli (np. Nr. PSL33E-xxxxxx )to platforma_MB: DA0BL3MB6F0 rev:F *DA0BL3MB6F0 lub rev. wcześniejsza od HannaStar
    QUANTA BL3 platforma
    - MAX8734
    Przydała by się info., co pokazuje karta Post.
    Schemat (płatny) jest w necie, nie wiem czy jest za free

    *ten drugi dławik to chyba element układu zasilanie na USB (q506/514 )

    SB450 - jak się przyjrzeć mocniej to widać jakby laminat tego układu był ciemniejszy (lekko) od laminatu płyty głównej (przegrzanie ?).
    Układ ten też HOT'em podgrzewałem lecz dalej laptop ma takie same objawy jak miał.

    A co do wentylatora - tak kręci się i wyłącza równocześnie z komputerem, HDD tak samo.



    adeq4 napisał:
    boro1234567 napisał:
    mariomario napisał:
    Rozkręciłem go i widać uszkodzony dławik w okolicy zasilania, pytanie - jak odczytać z niego wartość (zaznaczony na zdjęciu na czerwono) ?


    Na jakiej podstawie twierdzisz że jest uszkodzony?
    Nie ma wpływu na usterkę którą opisałeś.


    Widać na zdjęciu, że cewka ma uszkodzoną obudowę.


    Słyszałem to "syczenie" dlatego tak stwierdziłem że to "może być" właśnie przez ten dławik ;)


    Co jeszcze mogę sprawdzić na tej płycie głównej ?
  • Poziom 31  
    Napięcia na cewkach prawidłowe? jeśli tak to następnym krokiem jest jak pisał kolega Boro przeprogramowanie Biosu, a potem ewentualnie wymieniaj mostki
  • Poziom 18  
    slawmix1234 napisał:
    Napięcia na cewkach prawidłowe? jeśli tak to następnym krokiem jest jak pisał kolega Boro przeprogramowanie Biosu, a potem ewentualnie wymieniaj mostki


    Zmierzyłem na dławiku i kondensatorach zasilających CPU, które mogłem (załączam zdjęcie)

    Toshiba L30-10X - Jaką wartość ma ten dławik ?

    Na pozostałych dławikach mój "tani" multimetr nie potrafił wskazać napięcia lub było równe 0,00V (?), prawdopodobnie dlatego że na tamtych panują wysokie częstotliwości.

    Co do BIOS'u to która z kostek za to odpowiada ?
  • Poziom 31  
    Miałeś zmierzyć napięcia na cewkach a nie na kondensatorach kolego, co do kości Biosu wrzuć zdjęcia w makro płyty z dwóch stron