Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo - Windows 7 nie działa po zainstalowaniu sterowników GeForce GT720M

w45e 08 Gru 2013 23:13 975 1
  • #1 08 Gru 2013 23:13
    w45e
    Poziom 7  

    Miałem poważne problemy z działaniem Windowsa 7. Pozostał mi format i instalacja od nowa. Tak zrobiłem i wszystko wyglądało na załatwione do momentu instalacji sterów do grafiki.
    Na czystego windowsa zainstalowałem sterowniki do chipsetu i procesora.
    Po tych najważniejszych zabrałem się za grafikę - GeForce GT720M.
    Wrzuciłem sterowniki intela kompatybilne (niestety nie pamiętam dokładnie ich nazwy). Ważne, że wcześniej też je instalowałem i działały b.dobrze.

    Po wrzuceniu sterowników nastąpił standardowy restart kompa. Po restarcie windows wgrywał się tylko do powitalnego loga i albo niebieski ekran i restart albo odwołanie do windowsowego naprawiacza, który wykrył problem. Jak już zaczął go "analizować" to został tylko twardy reset.
    Ostatecznie 2 format. Po drugim formacie nieco inna kolejność instalacji sterowników. Dochodzę do grafiki i po restarcie to samo.

    Tym razem jednak coś się rozkraczyło z samym windowsem. Kolejna próba instalacji. Tym razem informacja o pierwszym ładowaniu plików instalacyjnych. Niebieskie tło z informacją o przygotowaniu do instalacji i tyle. Myśli. Dawałem mu ponad 40 minut, ale nic się nie ruszyło.
    Tak więc przy starcie HDD mam ładowanie aż do momentu błędu krytycznego, który restartuje sprzęt. Po próbie ruszenia od nowa z DVD zostaje po 3 minutach zostaje tylko twardy reset.
    DVD 100% sprawne. Wszystko było robione 1 dnia, więc płyta też się nagle nie porysowała.

    Uratujcie mi życie :)

    0 1
  • #2 08 Gru 2013 23:20
    Robert B
    Poziom 43  

    Pokaż SMART dysku:
    www.elektroda.pl/rtvforum/topic1467175.html
    Wykonaj test pamięci Memtestem. 2 przebiegi.
    www.memtest.org

    0