Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Volvo S-80 2002 - 2,9 benzyna - błędy komputera silnika

treborus19 09 Gru 2013 14:52 3606 21
  • #1 09 Gru 2013 14:52
    treborus19
    Poziom 8  

    Witam szanownych Kolegów. Potrzebował bym informacji na temat kilku błędów jakie trapią mój samochód. Jest to Volvo S-80 2002 rok z silnikiem benzynowym 2922 bez turbiny.

    A mianowicie:

    2910 - Front cheated oxygen sensor(HO2S) preheating Bank 2
    201A - Thermostat. Faulty signal
    640A - Camshaft control, Intake, faulty signal

    Skasowanie tych błędów nic nie daje po kilku dniach pojawiają sie ponownie i świeci kontrolka silnika Check Engine a na lewym wyświetlaczu zegarów, mam powiadomienie (Alarm system Service requaired.) przy każdym uruchomieniu silnika po chwili zanika to.

    Prosił bym o jakąś podpowiedz czy jest to do naprawy we własnym zakresie czy niestety muszę pokłonić się do serwisu Volvo.
    A jeśli już to bynajmniej chciałbym wiedzieć co to jest i co ewentualnie jest do wymiany bo serwisy u mnie to najlepiej wymianą całe auta.

    Będę wdzięczny za jakąś podpowiedź.

    0 21
  • Pomocny post
    #2 09 Gru 2013 15:08
    szymitsu21

    Poziom 34  

    sądząc po błędach musisz się udać do kogoś kto się na tym zna,

    Błędy są z sony labmbda,
    termostatu i czujnika położenia wałka.

    teoretycznie czujnik położenia wału niema nic do reszty, ale termostat może mieć wpływ na działanie sondy.

    0
  • #3 09 Gru 2013 15:13
    treborus19
    Poziom 8  

    no tak problem w tym że mechaników u mnie na wsi to jak na lekarstwo i na dodatek nie mają zielonego pojęcia o tym co robią, kiedyś padła mi kontrolka ładowania w starej Hondzie CRV to dekle wymienili mi alternator a i tak dalej nie ładowało bo nie było wzbudzenia wiec mam pewne obawy o fachowośc tutejszych mechaników.

    0
  • Pomocny post
    #4 09 Gru 2013 15:18
    szymitsu21

    Poziom 34  

    No niestety na to niema lekarstwa, ta sonda może się pojawiać bo termostat może nie dogrzewać silnika(ale nie powiedziane)
    normalnie trzyma temp. 90stopni?

    są jakieś jeszcze objawy? falowanie? wysokie wolne obroty, szarpanie?
    cokolwiek?

    1
  • #5 09 Gru 2013 15:19
    swiatal
    Poziom 19  

    Pozostaje Ci wyprawa poza wieś.
    Z pewnością znajdziesz lepszych mechaników.
    Pozdrawiam.

    0
  • #6 09 Gru 2013 15:21
    szymitsu21

    Poziom 34  

    swiatal napisał:
    Pozostaje Ci wyprawa poza wieś.
    Z pewnością znajdziesz lepszych mechaników.
    Pozdrawiam.


    Zapewne tak będzie, bo ciężko będzie Ci samemu cokolwiek zrobić przy tym samochodzie, bez zaplecza i wiedzy.

    0
  • #7 09 Gru 2013 15:29
    treborus19
    Poziom 8  

    nie objawów nie ma kompletnie żadnych jeśli chodzi o prowadzenie i jazdę samochodu przyśpieszenie jest moze nieco gorsze, temperatura jest w normie nie skacze, normalnie trzyma jak trzeba, jednak bardzo denerwuje mie ta kontrolka Check Engine. Nie raz po deszczu silnik się trzącha na wolnych obrotach jak by nie palił na jeden tłok niestety jest to dość słabo wyczuwalne przy 6 cylindrach jednak po chwili potrzymania go na wysokich obrotach wszystko wraca do normy i auto jeździ cały dzień ok.

    Niestety wyprawa po za wieś niczego nie zmienia - jeśli nie trafie na jakiegoś polskiego mechanika co się nie co orientuje w tym temacie. Jak napisałem wcześniej alternator wymieniał autoryzowany servis Hondy poza moją wsią i nie doszli że to żarówka była przepalona - z tego kozyść taka była że dostałem alternator za darmo bo usterka nie była naprawiona jedynie zapłaciłem 50 funtów za wstawienie auta.

    0
  • #8 09 Gru 2013 21:53
    treborus19
    Poziom 8  

    widzę że jednak niebardzo wiadomo co to jest - no cóż jeśli ktoś sie oriętuje co to za błędy to proszę o podpowiedź

    0
  • #9 09 Gru 2013 22:15
    szymitsu21

    Poziom 34  

    Napisałem Ci przecież co to za błędy:)

    0
  • #10 11 Gru 2013 01:17
    treborus19
    Poziom 8  

    tak tylko pytanie czy sonda jest do wymiany czy tylko uszkodzony jest gdzieś sygnał na kablu
    podiobnie jest z czujnikiem czy to czujnik do wymiany czy też błąd na stykach. doczytałem gdzieś ze gdy jest walniety czujnik położenia to kod błędu jest 604A, poza tym faulty signal oznacza czujnik do wymiany w przypadku termostatu czy cały termostat.

    2910 - Front cheated oxygen sensor(HO2S) preheating Bank 2

    pozatym ten błąd przynajmniej wedle mojego angielskiego oznacza ze chodzi bardziej o podgrzewacz powietrza przed kolektorem ssącym, faktycznie sprawdziłem ze jest coś takiego za przepływomierzem a bynajmniej wygląda dość dziwnie i ma wiąche kabli.

    Dlatego pytam o coś bardziej dokładnego, kogoś kto to naprawiał lub jest obcykany w błądach volvo oczywiście dla kolegi podziekowania za pomoc z wynagrodzeniem.

    0
  • #11 11 Gru 2013 05:54
    Strumien swiadomosci swia
    Poziom 43  

    Gościu jeśli nie masz mirnika to się nie zabieraj za naprawę.
    Bo i co można tu doradzić nieposiadającemu miernika self elektrykowi.

    0
  • #12 11 Gru 2013 07:36
    szymitsu21

    Poziom 34  

    Sonda labmba ma podgrzewacz. I jezeli on bedzie uszkodzony to nawet jak skasujesz błąd to zapali się po porannym odpalaniu.

    Z tym możesz spokojnie jeździć, ale dla pewności bardzo prosto możesz to sprawdzić.
    miernikiem

    0
  • #13 12 Gru 2013 22:54
    treborus19
    Poziom 8  

    Strumien swiadomosci swia napisał:
    Gościu jeśli nie masz mirnika to się nie zabieraj za naprawę.
    Bo i co można tu doradzić nieposiadającemu miernika self elektrykowi.


    Gościu mam miernik i to pewnie nie jeden i mam wiedzę elektroniczną więc nie wyprzedzaj faktów i doradź jak wiesz a nie z góry zakładasz że nie mam miernika.

    Co mam mierzyć i jakie powinny być wartości bo tego akurat nie wiem, i co z tym camshaftem mam go wymienić czy jest to inna usterka - w błędzie wyświetlanym przez komputer występuje słowo "intake" - rozumiem że chodzi o wlot ale czego wlot na tym rozrządzie.

    0
  • #14 13 Gru 2013 09:59
    Strumien swiadomosci swia
    Poziom 43  

    Zmierz rezystancje grzałki sondy.

    Co do zaworka to może być coś z rozrządem .
    Nie przejmuj się dopóki silnik nie będzie utykał lub nierówno ciągnął.
    Jak tak się stanie to zajedz do vovlo niech naprawią.

    0
  • Pomocny post
    #15 13 Gru 2013 11:55
    szymitsu21

    Poziom 34  

    Intake. To chodzi o czujnik obrotów walka ssącego, można go tylko sprawdzić oscyloskopem.
    A co do sondy i pomiaru oporności to sprawdź na jedno imiennych kablach które idą do Sondy. Będą dwa jednego koloru i powinno być z tego co sie nie mylę niespełna 20 Ohm

    0
  • #16 14 Gru 2013 03:09
    treborus19
    Poziom 8  

    No dobra zamówiłem nowy czujnik wałka rozrządu wymienię i napiszę czy coś to zmieniło
    oporność na sondzie sprawdze jutro, a o co może chodzić z tym termostatem ? mam wymienić termostat czy jest tam też oddzielny inny czujnik ? z tego co wiem sam termostat raczej nie posiada żadnych kabli, chyba że jest inaczej. Tego też nie wiem ?

    bedę wdzieczny za pomoc.

    0
  • #17 14 Gru 2013 22:22
    szymitsu21

    Poziom 34  

    Przeglądałem zdjęcia tego termostatu na allegro między innymi i jest on z takim czujnikiem, być może na podstawie tego czujnika ma jakiś parametr związany z pracą tego termostatu, warto było by przyglądnąć się temu czujnikowi.

    Może on sam jest uszkodzony bo termostat wygląda na element mechaniczny(taki najprostszy, standardowy) i uszkodzenie najczęściej objawia się niewłaściwą temperaturą a u Ciebie niema takiego problemu, więc może to właśnie ten czujnik.

    A jak z tym czujnikiem położenia wałka?
    Jakieś zmiany?

    0
  • #18 16 Gru 2013 03:54
    treborus19
    Poziom 8  

    niestety jeszcze oczekuje przesyłki czujnika wałka a i przy okazji zamówie ten czujnik termostatu

    0
  • #19 22 Gru 2013 01:02
    treborus19
    Poziom 8  

    A zatem wymiana czujnika wałka nic nie dała po skasowaniu błędów po chwili wyskoczyło to samo czyli : Camshaft control, INTAKE, Faulty signal.

    Jeśli chodzi o jakś czujnik termostatu to nikt nie wie o co chodzi w tym samochoszie nie ma czujników termostatu przynajmniej tak twierdzą w sklepie.

    Ma ktoś jakieś pomysły?

    0
  • #20 22 Gru 2013 01:09
    fuelinyourblood
    Poziom 35  

    podjedz do Aberdeen po swietach to ci lookne

    0
  • #21 27 Gru 2013 14:22
    treborus19
    Poziom 8  

    O dzieki bogu nareszcie ktoś z moich okolic, jeśli masz ochotę bardzo proszę podaje telefon do siebie chętnie podjade. 07703688220. Truknij do mnie to sie umówimy.

    0
  • #22 04 Sie 2014 13:35
    treborus19
    Poziom 8  

    W końcu po roku problem rozwiązano, problemem okazała się wadliwa instalacja elektryczna i zaśniedziałe styki ECU

    0