Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia w radiotelefonach po włączeniu silnika itp...

bedziek 12 Mar 2013 12:31 143877 1522
  • #1441
    bigwisnia
    Poziom 2  
    Dzięki Kolego, co do filtrów które się wpina w obwód zapalniczki to faktycznie nic nie warte bo jeden taki przetestowalem natomiast mi chodzi o kondensator przeciwzakłóceniowy, który sie wlutowuje w obwód alternatora i to akurat chyba działa, nieprawda? Tylko chodzi o to jakie 'parametry' ma mieć? Pozdrawiam

    EDIT: Nikt nie wie jaki ten kondensator powinien być? Ja jestem zielony a w necie jest tego multum po prostu!
  • Relpol przekaźniki
  • #1442
    cinek010283
    Poziom 2  
    witam
    i ja się podepnę pod tę listę skarg i zażaleń.W końcu,a raczej niestety i ja mogę się zaliczyć do "...po włączeniu silnika...". Auto to Nissan Almera n15 1.4 + LPG sekwencja, radio Mtech Legend II + Yosan "Missouri" magnetyczna. Problem w moim przypadku (i pewnie nie tylko moim) polega na tym że po zapaleniu silnika zakłócenia pompy paliwa przedostają się po przez antenę (po wyjęciu bezpiecznika pompy w skrzynce (w tym modelu to bezpiecznik nr 17) następuje prawie błoga cisza).
    Dla potomnych jedna rada,sprawdzajcie swe zestawy w różnych miejscach, u mnie pod domem "coś" zakłóca, po odjechaniu 50m od domu szumy diametralnie maleją, po za tym do lamp świetlówek też podchodziłbym z pewną dozą nieufności.
    I w tym miejscu miałbym identyczne pytanie jak poprzednik, jakie kondensatory i gdzie, podobno mają być jak najbliżej źródła zakłóceń i może to być, a raczej czy może to być coś w stylu kondensatora który był montowany przy prądnicy we Fiacie 126p.Ale czy to coś pomoże jeżeli zakłócenia nie idą po zasilaniu a po antenie?
    A może jakieś cewki na rdzeniach ferrytowych + kondensator ( np. 4700µF 35V)?
    W załączniku filmik obrazujący zakłócenia przy zapalonym silniku i zgaszonym(błoga cisza to te momenty kiedy silnik nie pracuje)
  • Relpol przekaźniki
  • #1443
    cinek010283
    Poziom 2  
    Spróbowałem walczyć z zakłóceniami od pompy paliwa metodą jaką wyczytałem na tym forum.A mianowicie użyłem ferrytów, bezpośrednio przy samej pompie kable zasilające nawinąłem luźno 4 razy na toroidalny rdzeń ferrytowy (pochodzi on ze wzmacniacza car audio ) a zaraz za nim umieściłem na kablach jeszcze podłużny rdzeń toroidalny. Pierwsze wrażenie po zamontowaniu tego "filtra" jest takie jakby pompa przestała całkowicie zakłócać!Ale jeszcze przysłucham się temu przez kilka dni!
    Pozostaje mi jeszcze walka z zakłóceniami z komory silnika , niestety wydaje mi się że to wtryski gazu :cry: !Ale nie jest to w 100% zweryfikowana teza.
    W załączniku zdjęcie tej że mojej instalacji filtrująco ferrytowej, to zielone zgrubienie na kabelkach to owinięty izolacją rdzeń ferrytowy ( długość jego ok 3 cm, a raczej 2x1.5 cm bo to są dwa złączone ferryty). Wtyk z 3 kablami obok to od czujnika poziomu paliwa.
  • #1444
    rs2580
    Poziom 15  
    Cinek, sprawdź czy sterownik gazu jest przykręcony solidnie do karoserii, czy przewody z komputera do elektrozaworów są poskracane do długości wystarczającej do podłączenia.
    Ja też będę walczył z wyciem z alternatora, i chyba wymienię kable zapłonowe i kopułkę z palcem.
  • #1445
    mario_oo
    Poziom 9  
    Zakłócenia CB od instalacji gazowej 4gen, to temat na co najmniej doktorat :-o, ja też dość długo z tym walczyłem, nie udało się ich całkowicie wyeliminować, ale udało się sprowadzić do tolerowalnego poziomu, tak jak koledzy pisali wcześniej po pierwsze dobra masa komputera sterującego gazem, po drugie filtr na zasilaniu radia - a zasilanie nie z zapalniczki ale wprost z akumulatora (ale przez bezpiecznik), poza tym, można zastosować ferryty na kablach do wtryskiwaczy i co ważne warto sprawdzić antenę (szczególnie magnesówkę) na analizatorze (ja musiałem u siebie wymienić podstawę anteny, bo mimo bardzo dokładnego zestrojenia na sw miarce okazało się, że reaktancja jest jakaś kosmiczna), ważny jest dobrej jakości kabel antenowy i przede wszystkim tzw "zwarta antena", umiejscowienie anteny na samochodzie też ma znaczenie.
  • #1446
    Jarkog
    Poziom 2  
    Witam Panowie.
    Też walczyłem w swojej Lagunie z problemami siania (po eterze) zakłóceń, które zbierała antena. Po zasilaniu wszystko chodziło wzorowo. Widocznie President Tommy dobrze sobie z tym radzi.
    Ale Laguna (benytna 1.8 mono wtrysk) siała inną drogą i antena miała co zbierać.
    Alternator okazał się ok., bo dokładanie kondów z plusa do masy nic nie poprawiało.
    Podejrzewałem ciągle układ wysokiego nap. Ale okazało się że nie to ale byłem blisko. Zakłócenia, które jakby trochę malały po puszczeniu gazu z obrotów (najwyraźniej wtedy słychać że ma to związek z obrotami) ustąpiły jak odłączyłem... teraz uwaga bo to ciekawe.... fabrycznie wstawiony kondensatorek przeciwzakłóceniowy 280uF (czarna kosteczka przykręcona do przegrody silnikowej przy cewce). Jest on wpięty w cewkę na zwykłą wsuwkę samochodową przy wtyczce zasilającej (u mnie czarno białym kabelkiem). Tak więc przetestowanie tego to sekunda :). Ale warto wcześniej odpiąć pompę paliwa do równie głośno jest słyszana i dlatego trudniej jest usłyszeć że ma to związek z obrotami. Z problemem zmagałem się tydzień cały weekend, doczytując ten wątek do połowy przy okazji. Nie natknąłem się jednak na takie rozwiązanie. Dalej już czytać nie będę więc sorry jeżeli padło to gdzieś w drugiej połowie wątku. Widocznie kondensator albo padł (mierząc wychodziło mi, że ma tylko 215 uF) albo po prostu jest zbędny. Poszukam i kupię nowy to się dowiem, czy też będzie się przyczyniał do emisji zakłóceń, czy już może nie będzie siało. To było jedno poważne, bo silne źródło zakłóceń.
    Drugie, to zwyczajowo tu opisywana pompka paliwa. Również bardzo głośne zakłócenia. W moim wypadku jakaś chińszczyzna, bo wymieniałem gdy padła oryginalna. Tu dopiero będę szukał rozwiązania bo nie wiem czy lepiej zakładać dławiki i kondy czy kupić oryginalną. Ale tu nie mam pewności czy ta oryginalna nie będzie już siać. Jakby komuś siała oryginalna to proszę o info. Spróbuję jednak najpierw rozwiązań odkłócających z tego wątku. Albo z jej odłączaniem na czas pracy z LPG.

    Pozdrawiam i szerokości życzę.
  • #1447
    Jarkog
    Poziom 2  
    Piszę ponownie (pod swoim) ale nie wiem czy posty się scalą, bo nie widzę przycisku Edit jak na innych forach.
    Kolejnym ruchem właśnie zlikwidowałem do zera słyszalność w CB pompy paliwa. Zakłócenia też dostawały się też przez antenę.
    Wstawiłem filtr przelotowy FP-250/15 Miflexa (taki akurat znalazł w szufladzie kolega z pracy) i pięknie wycioł to co szło z pompki. Polecam taki lub podobny.
    Okazało się że na postoju,jak bawiłem się z kondani, zagrzał mi się silnik weszły nagle nowe zakłócenia bardzo głośne. Na szczęście szybko się zorientowałem, bo miałem maskę podniesioną, że to wentylator na chłodnicy. Też w takim razie prawdopodobnie dostanie podobnego konda ale to już później zdecyduję, bo on włącza się raczej sporadycznie.
    Za mną już najgorsze :). Reszta zakłóceń jest na niskim poziomie i nie drażnią.
    Pozdrawiam walczących, powodzenia.

    PS.
    Dziękuję uczestniczącym w tym wątku, bo wiele pomogli mi uświadomić i tym szybciej mogłem dać sobie z tym radę.

    PS.2
    Z obrotami nie kojarzcie tylko alternatora. W moim przypadku winna była cewka (albo wadliwy kondensator przeciwzakłóceniowy) ale po niskiej stronie. I robiła z karoserii antenę nadawczą :). Wystarczyło tego konda wypiąć.
  • #1448
    Jarkog
    Poziom 2  
    Witam ponownie. Niestety czuje sie w obowiązku sprostowac to iż odłączenie tego kondzia od cewki plbylo pomocne. Zaklocenia od obrotów niestety jakos jednakk wróciły. Podejrzewam, że to moze jakis moj błąd. Moze źle odblokowalem SQ i stad optymistyczny wniosek zakomunikowalem. Szukając nadal przyczyny chrobotow związanych z obrotami odpiełem krokowy od lpg i nie pomoglo, po przelaczeniu na lpg odpielem zasilanie wtrysku i też nie pomogło. W koncu zaekranowalem wszystkie przewody wysokiego wraz z kopolką podlaczajac ekranujaca taśmę aluminiową do korpusu silnika i też figa. :(. Pomysly mi sie skonczyly.
  • #1449
    zbigniew743
    Poziom 1  
    Największy skutek przyniosło podłączanie masy bezpośrednio przy radiu. Pewną poprawę dają dławiki ferromagnetyczne zapinane na przewodach. Wydaje mi się, że na wszystko mają wpływ indywidualne warunki jakie są w instalacji samochodu.
  • #1450
    Jarkog
    Poziom 2  
    Jakiś czas minął więc muszę powiedzieć że teraz jeździ mi się już komfortowo. Po zamianie anteny otwartej na zwartą (obie w dziurce) znacznie spadł mi ogólny poziom szumów wywoływanych przez elektronikę samochodu z 3esów na niemal zero. Tak, że po odpaleniu auta warunki odsłuchu się nie zmieniają (pomijając wzrost hałasu od silnika samego auta, szum opon w czasie jazdy). Ta sama antena zwarta na magnesie też nie chroniła od tych szumów. Na pierdzące zakłócenia od napięć wysokiego nie znalazłem rozwiązania u tzw. źródła. Alternator na szczęście mi nie świszczy. Próbowałem wielu sposobów (m.in samodzielnego ekranowania, wymiany kabli na ekranowane fabrycznie, zmiana szczeliny na świecach, podmiana kondensatora z cewki do masy, Puszczanie zasilania cewki przez przelotowe przeciw zakłóceniowe (bardzo dobre na wiatraki i pompki) itp., itd...) miałem tego dość. Zdecydowałem się jednak na zakup pierwszego radia od razu z ANL/NB. Te filtry załatwiły sprawę na definitywnie w tym względzie. Dobrze że miałem możliwość pomęczyć się na radiach kolegów przed wydaniem własnych pieniędzy. Czeka mnie jeszcze wymiana świec ze względów eksploatacyjnych ale nie sądzę aby to miało coś zmienić w sprawie zakłóceń.
    W tej chwili jedyne zakłócenia które mi dokuczają to te w eterze :). Ale na to nie ma rady. Śmieci na kanałach CB co raz więcej i chyba tylko będzie ich przybywać.
    Dlatego apel do wszystkich mały mam:

    Używajcie w miarę dobrych radyjek i najdłuższej anteny na jaką możecie sobie pozwolić, sprawnej instalacji antenowej i dobrych nie charczących mików, najlepiej ze wzmocnieniem. Wtedy wszyscy będziemy z łatwością rozmawiać w dużym komforcie ponad zakłóceniami. Na zaszumione komunikaty nawet nie odpowiadam :). Bo dlaczego ja mam się trudzić w czasie prowadzenia nad zrozumieniem tego co ktoś mówi? Niech on potrudzi się nad swoim sprzętem (często wystarczy dłuższa antenka) i doprowadzi go do stanu, w którym inni będą go rozumieć bez wysiłku :).
    73 dla wszystkich.
  • #1451
    krisos

    Poziom 14  
    kolega pisze: cyt.: "dodatkowo, na przewodzie H-155 w trzech miejscach dałem filtry ferrytowe" ... A po co aż 3 ? krażki ferrytowe mają zapobiegać akłoćeniom cofającym się z urządzenia w zasilacz czyż nie ?
  • #1452
    Luckey13
    Poziom 15  
    Problem jak w temacie, radio odbiera normalnie, ale gdy odpalę silnik, słychać tylko szum i buczenie, gdu otwieram/zamykam szyby również buczy, nawet na zgaszonym silniku.

    Czy to wina instalacji, czy po prostu trzeba to radio zmasować?
    Dodam, że mam antenę magnesową, czytałem, że te anteny to syf, czy to może być wina anteny, a jeśli tak, to czy jest na to jakaś rada, poza oczywiście nową anteną?

    Moderowany przez c2h5oh:

    3.1.17. Zabronione jest publikowanie wpisów obniżających ogólny poziom dyskusji, wynikających z lenistwa lub zawierających roszczeniowy charakter wypowiedzi.
    Nawet nie chciało Ci się poczytać. Sto razy o tym pisano. Nawet w tym temacie.

  • #1453
    syczący
    Poziom 18  
    Witam.

    Otóż mam auto Mazda Xedos 9 z silnikiem 2.0 v6.

    Niedawno postanowiłem sobie i do tego auta założyć CB radio.

    Antenka to Sirio Turbo 1000 przycumowana na stałe, wystrojona z wynikiem SWR 1.2 na 20 kanale.

    I tu zaczynają się problemy.
    Testowałem 5 radioodbiorników CB i z każdym to samo m.in. Mtech legend II, Yosan Turbo 3031, President Lincoln/Jackson, Lafayette Zeus.

    Przy wyłączonym silniku jest ok, po uruchomieniu silnika automatycznie wskakują zakłócenia na 3-4 "esy" . Dodam,że jak włączę nawiew to z coraz większym poziomem nawiewu coraz bardziej słychać "wycie" w radiu.

    Próbowałem inne anteny m.in Sirio ML-145 na magnesie, kabel przy niej inaczej kładłem i to samo. Później jeszcze Sirtel Santiago 1200 i te samy objawy.

    Po wypięciu anteny, zakłóceń nie ma.

    Na pewno nie robi to pompa paliwa bo czy auto chodzi na gazie czy na benzynie jest to samo.
    Podpinałem zewnętrzne zasilanie i również efekt placebo.

    Wiele osób mi mówi o jakimś kondensatorze przeciwzakłóceniowym, który powinien być przypięty do gorącej żyły alternatora i przyłożony do masy.

    Pomoże mi ktoś z takim przypadkiem ? Mi już ręce opadają :(
    Jaki to jest kondensator i jak go dokładniej mam wpiąć?
  • #1454
    terano1
    Poziom 8  
    Witam. Szukałem szukałem ale nie znalazłem. Radio Onwa MK3, antenka president florida. Na jednym aucie działa bez problemów a na drugim borykam sie z zakłóceniami coś w stylu "alfabet morsa" Jeden sygnał długi i dwa krótkie. Pikanie to nie jest zależne od obrotów silnika. Auto na którym występują zakłócenia to mazda 6 1,8 benzyna.

    3.1.13. /Olek II/
  • #1455
    djsimon86
    Poziom 14  
    Witam.chciałem zapytać czy jakoś da sie wyeliminować zakłócenia wchodzące przez antene cb jakieś filtry itp?Antena przyzwoicie zestrojona ale te szumy troche irytują choć wiem że całkowicie ich się nie wytnie.Zna ktoś jakiś patent?



    Pisownia. Popraw
  • #1456
    rafal_rx
    Poziom 25  
    syczący napisał:

    Przy wyłączonym silniku jest ok, po uruchomieniu silnika automatycznie wskakują zakłócenia na 3-4 "esy" . Dodam,że jak włączę nawiew to z coraz większym poziomem nawiewu coraz bardziej słychać "wycie" w radiu.

    Próbowałem inne anteny m.in Sirio ML-145 na magnesie, kabel przy niej inaczej kładłem i to samo. Później jeszcze Sirtel Santiago 1200 i te samy objawy.

    Jeśli masz zakłócenia, to należy zlokalizować źródło i usunąć. Ile razy w kółko można o tym pisać? Źródło lokalizujesz odłączając po kolei urządzenia pobierające prąd i alternator. Z wyjątkiem zwykłych żarówek, one nie zakłócają. Na początek między kable zasilające silnik nawiewu kondensator.

    Dodano po 3 [minuty]:

    cinek010283 napisał:
    Spróbowałem walczyć z zakłóceniami od pompy paliwa metodą jaką wyczytałem na tym forum.A mianowicie użyłem ferrytów, bezpośrednio przy samej pompie kable zasilające nawinąłem luźno 4 razy na toroidalny rdzeń ferrytowy (pochodzi on ze wzmacniacza car audio ) a zaraz za nim umieściłem na kablach jeszcze podłużny rdzeń toroidalny. Pierwsze wrażenie po zamontowaniu tego "filtra" jest takie jakby pompa przestała całkowicie zakłócać!Ale jeszcze przysłucham się temu przez kilka dni!

    Zrób jeszcze prostą rzecz. Połącz kablem, możliwie krótkim (ale bez przesady) zbiornik paliwa z karoserią. Na przykład daj konektor pod wkręt czy śrubę uprzednio oczyszczając, którą widać po lewej stronie od wtyczek do karoserii.
  • #1457
    cinek010283
    Poziom 2  
    Odnoszę wrażenie że "mój" filtr ferrytowy całkowicie wyciszył pompkę paliwa. Wydaje mi się że dodatkowe masowanie zbiornika mija się z celem w tym przypadku. Pozostałe zakłócenia jakie mam to wydaje mi się że pochodzą z komory silnika i że przez antenę dochodzą, antenę mam na magnesie,ale to pierwszy i ostatni raz!
  • #1458
    rafal_rx
    Poziom 25  
    cinek010283 napisał:
    Wydaje mi się że dodatkowe masowanie zbiornika mija się z celem w tym przypadku.

    A mnie się nie wydaje. Tak się pozbyłem większości zakłóceń od wycieraczki tylnej szyby, której silnik w metalowej obudowie był przymocowany przez tuleje gumowe do blachy karoserii. I brak było przejścia do masy z obudowy.
  • #1459
    kimer76
    Poziom 2  
    Witam. posiadam radio MANTA CB02 z anteną Premier ML-145. Radio szumi cały czas, słychać w nim uruchamiane w aucie wszelkiego rodzaju silniczki i chyba nawet słychać obroty samego silnika. Ostatnio słyszałem nawet silnik motocykla mijającego mnie na ulicy. ... Czy da się z tym coś zrobić?

    Moderowany przez c2h5oh:

    Podobne pytania zadawane są przynajmniej raz w tygodniu więc przenoszę i scalam z tematem w którym wielokrotnie już na nie odpowiedziano.
    Wystarczy przeczytać to co jest tu już napisane.
    Przeniesione z "Radiotechnika Początkujący".

  • #1461
    Novile
    Poziom 33  
    Trzeba kupić CB radio a nie sybstytut.
    Swoją drogą to dziwne że takie radia jak Uniden 510XL czy Unideny 520XL nie spełniają norm emisyjnych a takie g....... jak to radio, bo nazwa Mantacb02 =Canva 268=Nanofone cb-268=Master Range MR-268= Bóg wiem jaka jeszcze nazwa na to samo , spełniają wszystkie normy.Przecież te radia się w "rękach" rozpadają po tygodniu użytkowania.Jak można to kupwoać i to po 130-150 zł /szt.
  • #1462
    kimer76
    Poziom 2  
    był bym wdzięczny za odpowiedź na moje konkretne pytanie bez wymądrzania się, bo raczej nie mam ochoty na dyskusje ze znerwicowanymi "wujkami dobra rada". Radio mam jakie mam. Chcę rozwiązać problem. Nie wiesz w jaki sposób to się nie wypowiadaj Panie Novile



    Bardzo prosiłbym o "wstrzemięźliwość" w tego rodzaju wypowiedziach.
    Regulamin pkt 3.1.9 .
    Pamiętaj, że jest to dział serwisowy (a nie forum laików jakich jest wiele) i to TY musisz cokolwiek wiedzieć na tematy tu poruszane - abyś mógł poprawnie zinterpretować uzyskane tu podpowiedzi. :!:
    Przypomnę tylko, że poprawiając sam tytuł tematu nie pisałem o takim poprawieniu a słowo zakłócenia było napisane jako "zakłucenia" i żadnej "awantury" nie robiłem.
    [SP5ANJ]
  • #1463
    adampyrek
    Poziom 7  
    Witam, jest to mój pierwszy post na forum, więc proszę o wyrozumiałość.
    Mam następujący problem z którym nie moge się uporać od dłuższego czasu.
    Walcze z zakłóceniami wytwarzanymi przez regulator napięcia sterującego wentylatorem w klimatyzacji.
    Problem przedstawia się następująco. Kiedy szybkość wentylatora jest zerowa lub maksymalna to radio samochodowe działa przyzwoicie. Kiedy szybkość wentylatora jest pomiędzy tymi wartościami to wytwarza on ogromne zakłócenia. jest to jakby szum i trzaski. Najpierw próbowałem kombinować z radiem ale bez większego skutku. Próbowałem innego radia, dedykowane dławiki samochodowe, filtry, pierścienie ferrytowe i nic. Pomogło w małym stopniu tylko zmiana na drogą Boscha antene samochodową ale problem nadal zostaje. Dodam, że moim zdaniem zakłócenia wkradają sie poprzez antene a nie zasilanie.
    Jest to w kabinie maszyny rolniczej, gdzie jest stosunkowo mało miejsca i wszystko ubite a dach jest z włókna szklanego.
    Oprócz tego poprawiłem połączenie z masą, dodawałem dodatkową płytke metalową, później przeniosłem antene z włókna szklanego na rame kabiny.
    Jednak nadal problem wystepuje.

    Teraz zabrałem się za klimatyzację. Mam ją na stole warsztatowym gdzie zrobiłem tymczasową instalacje do czasu rozwiązania problemu. Zdiagnozowałem, że problemem jest ten regulator napiecia który steruje wentylatorem. Zakłócenia występują pomiędzy zakresem 2V - 11V. Wydaje mi się, że występuje tam sterowanie PWM. Dodam, że podłączyłem sam wentylator pod inne źródło napięcia i nie wytwarzał on żadnych zakłóceń (możliwy zakres 6V-12V).
    Próbowałem wykonać filtry RC i LC, wszystko próbowałem dobrać na podstawie internetu, gdyż nie mam dostępu do żadnych parametrów samego regulatora i jego pracy. Jedyny zadawalający efekt wystąpił przy użyciu kondesatora 1000uF na wejściu wentylatora ale spowodowało to podniesienie napięcia i przyśpieszenie wentylatora.

    Przeszukuję internet od kilku dni i nic więcej nie znalazłem.

    Proszę o pomoc bo skończyły mi się pomysły.

    Dzięki z góry
  • #1464
    Steryd3
    Poziom 32  
    Właściwie większość sposobów na walkę ze zjawiskiem już zastosowałeś. Modulacja PWM zastosowana do sterowania wentylatorem (mimo, że jest to dobra metoda pod względem energetycznym) ma swoje uboczne skutki. Sygnał ten posiada dość strome zbocza a co za tym idzie jego widmo bogate jest w harmoniczne wyższych rzędów które powodują zakłócenia w pracy sprzętu audio. Tyle teorii która gdyby przyjrzeć się jej bliżej do łatwych nie należy...niestety praktyka bywa tu jeszcze cięższa. Zasadniczo rozwiązania są dwa- filtrowanie i ekranowanie. Oba już zastosowałeś.
    Z przedstawionego opisu sytuacji wynika, że dokąd w zasianiu wentylatora napięcie będzie -mówiąc prosto-poszarpane, dotąd będziesz słyszał to w radiu. Wygładzenie tego sygnału kondensatorem jest dobrym rozwiązaniem z tym, że kondensator spróbuj dać o mniejszej pojemności -szukaj kompromisu między zakłóceniami a poprawną pracą wentylatora.
    Dobrze by było stwierdzić którędy zakłócenie przenika do odbiornika radiowego -czy jest to tylko antena czy może też po zasilaniu. Można spróbować dołożyć spory kondensator przy zasilaniu radia i regulatora.
    Dobrze by było(choć to raczej nie wykonalne) podnieść częstotliwość nośną sygnału PWM regulatora.
    Co do wspomnianego ekranowania...tu raczej może to pomóc w niewielkim stopniu gdyż kluczową sprawą jest tu odległość źródła zakłócenia od urządzenia zakłócanego a tej raczej nie da się zwiększyć. Grubość ekranu jak i jego materiał mają drugorzędne znaczenie.
    Sprawa jest trudna więc może się okazać, iż trochę się uda poprawić ale ogólnie trzeba będzie z tym żyć.
    Powodzenia!
  • #1465
    adampyrek
    Poziom 7  
    Dzięki za odpowiedź.

    Jestem na 99,9% prekonany, że zakłócenia wchodzą przez antene. Próbowałem innego zródła dla radia i nadal ten sam efekt. Nawet podłączyłem radio kilka metrów od tej klimatyzacji i nadal zakłócenia były.

    Próbowałem użyć miejszych kondesatorów rzędów poniżej 2,2 uF ale bez żadnego skutku. Przed momentem zastosowałem filtr lc z dlawikiem 8uH i kondesatorem 1000uF. Efekt był dość ciekawy aczkolwiek nadal napiecie jest wyższe na wejściu. Spóbuje jeszcze pokombinować z tym filtrem LC.

    Mógłbyś coś więcej powiedzieć o kondesatorze dla radia. Jaki rozmiar proponujesz i gdzie dokładnie podłączyć: pod zasilanie z akumulatora czy z zapłonu?

    Masz może jakiś pomysł jak uchronić antene od tych zakłóceń? Antena jest z wzmacniaczem.
  • #1466
    Steryd3
    Poziom 32  
    Co do kondensatora na zasilaniu wentylatora( za regulatorem) -między 2,2µF a 1000µF chyba kilka wartości jeszcze występuje. Proponował bym tam wstawić powiedzmy 220µF jak za dużo to 100µF, gdy za mało to np. 470µF(ogólnie tego typu zasada doboru)
    Co do kondensatora na zasilaniu radia- raczej od strony baterii ale ogólnie tam z kąd płynie główna część prądu. Pisze tak bo ludzie miewają bardzo nakopane w instalacjach w tym temacie. Co do sygnału antenowego...tutaj nic specjalnie poradzić nie mogę...może ktoś bardziej obyty w radiówce coś może podpowiedzieć. Nie mniej takie przeróbki prawdopodobnie musiały by się wiązać z ingerencją w filtry w radiu. Ktoś mi kiedyś powiedział, że jak dzieją się takie rzeczy to projektant radia skopał swoją robotę. Coś w tym może być- co to jest za radio? Jakiś markowy odbiornik czy raczej "no name"??
  • #1467
    adampyrek
    Poziom 7  
    Próbowałem poniżej 2,2 uF bo tylko tymi dysponowałem. Poprzez łączenie sprobowałem do 20 uF i 500uF. Co teraz mogę powiedzieć, to że wyeliminowałem zakłócenia pomiędzy min do ok 10 V. Jest to po zastosowaniu filtru LC. Efekty uboczne:
    - nadal zakłócenia dla wartości 10-12V
    - napięcie minimalne zwiększone z 3V do 4.5V.

    Ma ktoś pomysł co dalej z tym zrobić.

    Jeżeli chodzi o radio to używane jest Clarion CZ-202 jeżeli dobrze pamietam model. Ale takie same zakłócenia występowały w podłączonym Kenwood i Sony.
  • #1468
    mkpl
    Poziom 37  
    W szereg z zasilaniem daj dławik i zbocznikuj silnik wentylatora diodą i pojemnością rzędu 100uF. Wtedy zrobisz coś ala przetwornice step down. Dławik ograniczy narost prądu i wyższe harmoniczne które potem kondensator ładnie wytnie.

    Dopinanie kondensatora do obciążenia zasilanego sygnałem pwm powoduje przeciążenie stopnia sterującego i może prowadzić do jego uszkodzenia (kondensator przedstawia sobą obciążenie aktywne).

    Jaki dławik i jaka dioda to zależy od mocy pobieranej przez silnik wentylatora. Trzeba te wartości dokładnie wyliczyć i wykonać.
  • #1469
    adampyrek
    Poziom 7  
    Dzięki za zainteresowanie. Czy o to chodzi?

    Zakłócenia w radiotelefonach po włączeniu silnika itp...



    Edytuj

    Jak obliczyć te wartość najlepiej. Przepraszam, że pytam ale nie jestem ekspertem w tej dziedzinie.