Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia w radiotelefonach po włączeniu silnika itp...

bedziek 29 Lis 2007 18:24 144723 1522
  • #511
    bartosz23
    Poziom 10  
    mi też zakłóca cb radio podczas nadawania gdy mam włączone radio cd słyszę siebie w głośnikach!! mało tego gdy włączę ogrzewanie tylnej szyby słyszę szum w radiu cd! mam antenę magnesową hustler a wcześniej miałem antenę lemm turbo 2001 i nie było tych problemów!!
  • Relpol przekaźniki
  • #512
    SuchyX
    Poziom 10  
    Witam.

    Słuchajcie mam cholerny problem z CB Gdy auto jedzie na benzycie wsio jest ok nic nie pierdzi szumi itd.. ale jest jedno ale gdy auto chodzi na gazie to nie idzie wytrzymać słysze w radyjku pracujący silnik im wyższe obroty silnika tym szybsze takie pierdzenie w głośniku musze dać SQ prawie na połowe żeby pozbyć się tego dźwięku a i dodam że jak dodaje gazu to zaściecają mi się 2 diody i wtedy żęby one się nie zaświecały to musze skręcić RF Gain. Radyjko podpięte pod wtyk od zapalniczki. Tylko dziwi mnie to że na benzynie nie mam takich kłopotów . Czy to może być przczyna kabli WN(pan który mi stroił całość powiedział że na 99% jest wina kabli WN). Co wy na to ?? Prosze o pomoc bo szlaq mnie trafia już.
  • #513
    Wampir1988
    Poziom 13  
    bartosz23 :arrow: wydaje mi się że krótkie anteny takie już są ja w moim uniaku mam jakieś przebicie i miałem jakieś tam badziewne radyjko do niego krótką antenkę i nie dało się przy nim siedzieć dopiero gdy kupiłem midlanda ml-145 (163cm) wszystko było pięknie ładnie. Teraz kupiłem TTI 880 i z ml-ka midlanda pracuje jak marzenie. Polecam sprawdzić na takiej antence lub jeśli chcesz coś krótkiego i masz dostęp to na jakimś presidencie podobno te krótkie też są niezłe.

    SuchyX :arrow: to mogą być zakłócenia od pompki gazu przy butli.
  • #514
    Lucki
    Poziom 21  
    Załączam 2 strony z książki ("CB RADIO" Andrzej Janeczek WKiŁ Warszawa 92 ) dotyczące filtrów przeciwzakłóceniowych

    Zakłócenia w radiotelefonach po włączeniu silnika itp...


    Zakłócenia w radiotelefonach po włączeniu silnika itp...

    Dodano po 3 [minuty]:

    p.s

    Powiem jeszcze że u mnie filtr (zasilacza) działa w maluszku. Nawinąłem 30 zwojów 1,2mm2 drutu na rdzeń ferrytowy ze starego zasilacza komputerowego reszta tak jak w opisie.



    Pozdrawiam
  • #515
    gimof
    Poziom 27  
    Wampir1988 napisał:
    badziewne radyjko
    Cytat:
    Teraz kupiłem TTI 880
    .


    To jakie było poprzednie? Bo TTI nie cieszy się zbyt dobrą opinią "jakości"...
  • #516
    gomes
    Poziom 15  
    Ja mam zaklocenia po wlaczeniu wzmacniacza ktory jest w bagazniku. Zasilanie wzmacniacza idzie przeplatanka + i - co niby mialo likwidowac zaklocenia kablem 10 bezposrednio z klem. zasilanie cb 1.5 z klem. Radio to tti 770 a antena jakas zwykla 60 centymetrowa. Czy jak zamianie zasilanie cb na ekranowane cos to da ? czy moze na wzmacnacz musialbym dac jakis inny ekran. Silnik i reszta mi nie zakloca. Dodam ze zwykle radio odbiera dobrze. Kupilem jakis filt na zasilanie ale nic on nie zdzialal. W planach mam kupic siro ml-145 ale czy to cos poprawi ? Pozdrawiam
  • Relpol przekaźniki
  • #517
    andrzejsq
    Poziom 11  
    Wzmacniacz pewnie ma przetwornice i dlatego te zaklocenia po wlaczeniu wzmacniacza , na poczatek polecam zwykly kondensator p.zakoceniowy od 126p+ferryt z starego kabla od pc na kabel od wzmacniacza.Antena 60cm to bzdeta "0 zysku!" a pozatym antena niema wtym wypadku znaczenia,na siro ml-145 bedzie to samo.
  • #518
    borys28
    Poziom 1  
    Witam!!
    Ja też mam problem z CB. Posiadam radio presidenta i antene wilsona na magnesie. problem w tym ze gdy mam włączone radio i mówię coś przez mikrofon to słyszę siebie w swoich głośnikach...
  • #519
    gomes
    Poziom 15  
    Witam. Czyli proponujesz kondensator przeciwzakloceniowy od 126 czyli obojtenie jaki aby wiekszy niz 126(znalazlem takie http://eltronix.pl/categories/48/486 ) ? Ale co to jest ten feryt nie znalazlem. Ma to byc na calej dlugosci kabla( ok 4 metry o srednicy 2x10 cm) ekran czy cos takiego ? Kabli to moze i mam ale jak to rozpoznac. Sory za lamerstwo ale dopiero sie ucze :)
  • #520
    rysiekj
    Poziom 14  
    Opowiem Ci jakie ja miałem doświadczenia.
    Mam antenę President Oklahoma na podstawce magnetycznej 150 mm.
    Po ustawieniu anteny na dachu w Audi A6 Avant praktycznie nie dało się nic posłuchać po włączeniu silnika. Radio wyło w rytm zwiekszonych obrotów silnika jak szalone. Ale przestawiłem antenę w kierunku środka dachu - nieco dalej od oryginalnej anteny radiowej i wszystko jest okay. Okazało się że oryginalna antena radiowa ze wzmacniaczem wprowadzała zakłócenia do instalacji CB.

    A różni "fachowcy" już radzili mi nawet sprzedaż samochodu :D
    I co powiecie ?????

    pzdr Rysiek
  • #521
    gomes
    Poziom 15  
    Mi chodzilo o zmacniacz mocy a nie przy antenie :) antene probowalem ustawiac w roznych miejscach i to samo. Mi sam silnik nie zakloca tylko ale np jak trabne tez slychac nawet przy wylaczonym wzmacniaczu w glosniku cb. Im bardziej podglosze tym wieksze zaklocenia. Juz nawet kolega mi podopowiadal abym na alernatorze jakis stabilizator dal ale przy wylaczonym silniku jest to samo... inny natomiast kazal mi folia alumniowa oblosyc wzmacniacz o podlaczyc do minusa (ze niby ekran). Jutro pobawie sie i opowiem o efektach.
  • #522
    schumi
    Poziom 10  
    witam wszystkich serdecznie
    po przeczytaniu wszystkich wypowiedzi w tym temacie postanowiłem przedstawić mój problem. Samochód vw passat(4ro latek) tdi ,radyjko uniden 520 xl,antena -obecnie sirio 70 cm nazwy nie pamiętam mocowana na stałe do rylingu z dodatkową masą,w niedziele zmienie na lemm at-1000,wszystko zestroiłem-jest ok. Autko wyłączone to jest ok ,szum delikatny i wszystkich słysze a oni mnie,załanczam samochód też jest ok ale po załączeniu radia i wzmacniacza w bagażniku razem z głośnikiem automatycznie w radyjku cb powstają zakłucenia w takt muzyki i to dosyć mocne.Kabel antenowy z cb wyjąłem z proga i odsunąłem od instalacji wzmacniacza ale nie ma różnicy,Radyjko mam zasilane z okolic bezp.samochodowych,przepiąłem bezpośrednio do aku i dalej to samo , zasiliłem poprzez filterek przeciwzakł. i dalej są zakłucenia.Obecnie brakuje mi pomysłu i proszę WAS WSZYSTKICH o pomoc.Radio samochodowe na oryginalnej instalacji nic nie kopane,wzmacniacz z bagaznika zasilany z aku.

    Zgodnie z punktem 15 regulaminu, proszę poprawić post.
    Użyj przycisku Zakłócenia w radiotelefonach po włączeniu silnika itp... przed wysłaniem postu.
    Następnym razem będzie "OSTRZEŻENIE". /c2h5oh/
  • #523
    schumi
    Poziom 10  
    witam serdecznie
    po przeczytaniu prawie wszystkich wypowiedzi w tym temacie postanowiłem przedstawić mój problem. Samochód vw passat(4ro latek) tdi ,radyjko uniden 520 xl,antena -obecnie sirio 70 cm nazwy nie pamiętam mocowana na stałe do rylingu z dodatkową masą,w niedziele zmienie na lemm at-1000,wszystko zestroiłem-jest ok. Autko wyłączone to jest ok ,szum delikatny i wszystkich słysze a oni mnie,załanczam samochód też jest ok ale po załączeniu radia i wzmacniacza w bagażniku razem z głośnikiem automatycznie w radyjku cb powstają zakłócenia w takt muzyki i to dosyć mocne.Kabel antenowy z cb wyjąłem z proga i odsunąłem od instalacji wzmacniacza ale nie ma różnicy,Radyjko mam zasilane z okolic bezp.samochodowych,przepiąłem bezpośrednio do aku i dalej to samo , zasiliłem poprzez filterek przeciwzakł. i dalej są zakłócenia.Obecnie brakuje mi pomysłu i proszę o pomoc.Radio samochodowe na oryginalnej instalacji nic nie kopane,wzmacniacz z bagaznika zasilany z aku. POMOCY
    Pozdrawiam schumi-f1(małpa)o2.pl
  • #524
    gomes
    Poziom 15  
    Jak sklepy elektroniczne beda juz po remanencie kupie tego kondziorka i feryt. Jak to nic nie da ( a o ile przeczytalem tak tez bedzie) zastosuje sobie wlacznik/wylacznik na remote wzmacniacza. Gdy bede chcial pogadac na cb odetne remote. Chyba ze sa jeszcze jakies inne pomysly ? Pozdrawiam
  • #525
    albrecht
    Poziom 17  
    Filtr podłącz do wzmacniacza, tylko sprawdz jaki prąd wytrzyma żeby nie odparował;) Wzmacniacz pewnie nie spełnia normy o zgodnści elektromagnetycznej i sobie sieje sygnałami pasożytniczymi na boki.
  • #526
    konel83
    Poziom 15  
    Chłopcy! Forum jest długie i ciężko wybrać rozwiązanie! Podsumujmy! Mój tata ma firmowego fiata doblo! Po uruchomienu silnika powstają zakłócenia które zbiera antenka! Na pewno nie są z instalacji bo podłączyliśmy radyjko do osobnego akumlatorka i było to samo! Bardzo proszę o pomoc!

    Pozdrowienia

    Konrad :?:
  • #527
    Leszek sq4avd
    Poziom 14  
    Potrzebne będzie radio z filtrami NB i ANL, te filtry usuną zakłócenia.
  • #528
    konel83
    Poziom 15  
    Wielkie dzięki Leszek ale radyjko (President Johnny 2) ma ASC to jest ta automatyczna kontrola zakłóceń :!: . Acha Automatic ANL też jest. NB chyba niema.
  • #529
    andrzejsq
    Poziom 11  
    gomes napisał:
    Witam. Czyli proponujesz kondensator przeciwzakloceniowy od 126 czyli obojtenie jaki aby wiekszy niz 126(znalazlem takie http://eltronix.pl/categories/48/486 ) ? Ale co to jest ten feryt nie znalazlem. Ma to byc na calej dlugosci kabla( ok 4 metry o srednicy 2x10 cm) ekran czy cos takiego ? Kabli to moze i mam ale jak to rozpoznac. Sory za lamerstwo ale dopiero sie ucze :)

    Witam kondensator od fiata 126 czy 125 ,od aparatu zaplonowego, a ferryt z kabla np.od drukarki , to taki pierscionek zalany na kablu . Ferryt trzeba obrac z plastiku i zalozyc na kabel zasilania blisko wzmacniacza .Kondensator tak samo + do+ i- do- matowac przy wzmacniaczu.

    Dodano po 39 [minuty]:

    konel83 napisał:
    Chłopcy! Forum jest długie i ciężko wybrać rozwiązanie! Podsumujmy! Mój tata ma firmowego fiata doblo! Po uruchomienu silnika powstają zakłócenia które zbiera antenka! Na pewno nie są z instalacji bo podłączyliśmy radyjko do osobnego akumlatorka i było to samo! Bardzo proszę o pomoc!

    Pozdrowienia

    Konrad :?:

    Przyczyna moga byc szczotki alternatora, el. pompa paliwa,wadliwe kondensatory-alternatora -silnika krokowego przepustnicy. Niekoniecznie zwiazane z zasilaniem. Po wlaczeniu kluczyka pierwsza zalacza sie el.pompa ,jesli masz zaklocenia to pompa, jesli nie pozostaje reszta.
  • #530
    konel83
    Poziom 15  
    Czytelnicy Forum!
    Sprawdżcie czy macie dobrze masę w antence! Jak odkręcicie podstawe z magnesem to w środku jest stalowy(chyba) krążek a dokoła magnes! Przejście powinno być pomiędzy tym błyszczącym krążkiem a masą, jak go niema tzn. że jest antenka żle poskręcana! Aby to naprawić trzeba odkręcić podstawe iw tej części z batem widoczne są dwie blaszki ta która prowadzi na zewnątrz ma kontakt ze śrubą! I jedna nagwintowana dziurka w podstawie przewodzi z tym metalowym krążkiem! Więcej już chyba mówić nie muszę! Serdeczne pozdro!
    KONRAD

    PS: Mogę wrzucić fotki!
  • #531
    andrzejsq
    Poziom 11  
    konel83 napisał:
    Wielkie dzięki Leszek ale radyjko (President Johnny 2) ma ASC to jest ta automatyczna kontrola zakłóceń :!: . Acha Automatic ANL też jest. NB chyba niema.

    Witam ASC to jest (automatyczna blokada szumów): nie zastapi ANL i NB .

    Dodano po 13 [minuty]:

    konel83 napisał:
    Czytelnicy Forum!
    Sprawdżcie czy macie dobrze masę w antence! Jak odkręcicie podstawe z magnesem to w środku jest stalowy(chyba) krążek a dokoła magnes! Przejście powinno być pomiędzy tym błyszczącym krążkiem a masą, jak go niema tzn. że jest antenka żle poskręcana! Aby to naprawić trzeba odkręcić podstawe iw tej części z batem widoczne są dwie blaszki ta która prowadzi na zewnątrz ma kontakt ze śrubą! I jedna nagwintowana dziurka w podstawie przewodzi z tym metalowym krążkiem! Więcej już chyba mówić nie muszę! Serdeczne pozdro!
    KONRAD

    PS: Mogę wrzucić fotki!

    Anteny nie da sie skrecic inaczej, ekran ma byc na mase a "goraca zyla" pod srube .
  • #532
    Mucha3
    Poziom 11  
    Ja mam alana 101 i zakłócenia z silnika usunąłem poprzez filtr przeciw zakłóceniowy co prawda były zakłócenia z szyb elektrycznych ale tego często się nie używa podczas jazdy żeby nie wiem jak zakłócało :D
  • #533
    konel83
    Poziom 15  
    Po pierwsze: Chodzi o antenke na magnes!
    Po drugie: Masa ma przechodzić do tego krążka który dotyka dachu i wtedy zakłócenia po karoserii nie idą na antenkę!
  • #534
    Acetonitryl
    Poziom 2  
    Witam.
    Jestem mniej niz srednio zaawansowanym elektronikiem więc Wasza baza danych mnie nieco przerasta :)
    Posiadam radio Alan 100 plus +antene Sirio MINI MAG 27 na magnesie.
    Problem:
    Kiedy odkręcę SQ na 1/3 to słysze pracujacą dmuchawę.Im większy bieg dmuchawy,tym furkotanie silniejsze.Problem nie jest zbytnio uciążliwy gdyż z reguły SQ mam na 1/2 a wtedy problem znika,jednak wolałbym zaradzić coś w tym temacie.
    Czy jest mozliwość zaadoptowania jakich częsci z innych urzadzeń w celu skonstruowania prostego filtra przeciwzakłóceniowego?
    Proszę o jakies wskazówki.Dziekuję z góry.Pozdrawiam.Marcin.
  • #535
    konel83
    Poziom 15  
    Acetonitryl napisał:
    Witam.
    Jestem mniej niz srednio zaawansowanym elektronikiem więc Wasza baza danych mnie nieco przerasta
    Posiadam radio Alan 100 plus +antene Sirio MINI MAG 27 na magnesie.
    Problem:
    Kiedy odkręcę SQ na 1/3 to słysze pracujacą dmuchawę.Im większy bieg dmuchawy,tym furkotanie silniejsze.Problem nie jest zbytnio uciążliwy gdyż z reguły SQ mam na 1/2 a wtedy problem znika,jednak wolałbym zaradzić coś w tym temacie.
    Czy jest mozliwość zaadoptowania jakich częsci z innych urzadzeń w celu skonstruowania prostego filtra przeciwzakłóceniowego?
    Proszę o jakies wskazówki.Dziekuję z góry.Pozdrawiam.Marcin.:!:
    Spróbuj dać jakąś cewkę na zasilanie i równolegle do radyjka kondensator coś w rodzaju 1650µF:D ogólnie to sprawdz z innego aku albo prostownika czy zkłócenia nie wchodzą przez antenkę! Ja z tatą pracyje nad skutecznym filtrem! Jak dojdziemy do jakiegoś dobrego rozwiązania to wrzucę obwód. Narazie to są dwie cewki jedna na + druga na- i równolegle do radyjka przed cewkami 3x1650µf
  • #536
    marowsky
    Poziom 2  
    Witam.
    Przejrzałem chyba wszystkie odpowiedzi w tym temacie ale na mój problem nie znalazłem rozwiązania.
    Czy ktoś z Was pozbył się zakłóceń pochodzących z układu wtryskowego w silniku diesla z systemem common rail? Mam Fiata Ducato 2.8 JTD 2004r i byłem z niego zadowolony, BYŁEM, dopóki nie założyłem zestawu CB, to parkotanie w głośniku dosłownie przyprawia mnie o ból głowy. Wykorzystałem chyba wszystkie sposoby opisane przez Was, zmiana zasilania, filtry itp i nic z tego. Filtr ANL oczywiście wycina wtedy gdy jest sam szum przy rozkręconym SQ lecz gdy nadaje jakaś słaba stacja parkotanie wraca. Parkotanie zanika dopiero gdy stacja jest silniejsza niż 3s a zupełnie czysto jest dopiero przy 4s :-( I tak sobie jeżdżę skrócony RF. Gain-em i SQ-elem do 3s tylko co to za frajda z odbiorem w promieniu 2-3 km jeśli stanę i wyłączą silnik to zestaw ciągnie prawie 15km. Pewnie zaraz usłyszę zmień sobie auto i pewnie tak zrobię, niech tylko leasing się skończy. dodam też że zmiana radia nic nie daje, sprawdziłem już chyba z 15 odbiorników.
    Czy pozbył sie ktoś takich zakłóceń??? Jeśli tak to w jaki sposób???
    Pozdrawiam
    P.S. Mój zestaw do Alan 48+ Sirio Carbonium


    Edit:
    Tak z ciekawości przejrzałem jeszcze raz tematy w tym forum i znalazłem coś co może mi pomóc:
    green33 na stronie 8 napisał:
    "Dam CI przykład, że np. wiele razy Fiat Ducato na magnesówce jest autem w którym nie da się słuchać CB... po zamontowaniu anteny w dachu lub na tylnej rnience ( co preferuję, bo jest najdalej od silnika ) radio odbiera czysto i bez warkotu."

    Mój Fiat nie jest na "magnesie" ale może rzeczywiście antena zbyt blisko silnika. Jutro to sprawdzę i dam znać.


    Edit:
    Eh nic z tego. Tak jak pierdziało, tak i dalej pierdzi. Szkoda nerwów.
  • #537
    andrzejsq
    Poziom 11  
    konel83 napisał:
    Po pierwsze: Chodzi o antenke na magnes!
    Po drugie: Masa ma przechodzić do tego krążka który dotyka dachu i wtedy zakłócenia po karoserii nie idą na antenkę!

    Ta antena jest zdemontowana z podstawy magnetycznej, jak masz inaczej to spalisz tranzystor mocy.
  • #538
    sebo.44
    Poziom 10  
    Może ktoś mi pomoże?
    Mam radio alan 102 z anteną magnesową hustler(1m) na przedniej masce,bo innej możliwości w polonezie trucku raczej nie ma...
    Wszystko mam ładnie zestrojone,elegancko działa,do momentu włączenia się wentylatora na chłodnicy,wtedy już nie jest fajnie...???co robić?????
  • #539
    andrzejsq
    Poziom 11  
    sebo.44 napisał:
    Może ktoś mi pomoże?
    Mam radio alan 102 z anteną magnesową hustler(1m) na przedniej masce,bo innej możliwości w polonezie trucku raczej nie ma...
    Wszystko mam ładnie zestrojone,elegancko działa,do momentu włączenia się wentylatora na chłodnicy,wtedy już nie jest fajnie...???co robić?????

    Witam zapnij takiego kondensatora od fiata czy od poloneza do silnika wentylatora.
  • #540
    sebo.44
    Poziom 10  
    Dzięki wielkie za odpowiedź, ale napisz mi kolego jeszcze gdzie coś takiego kupie i jak to zamontować???bo ja w takim temacie raczej kiepsko się poruszam...A myślisz że powinienem spróbować podpiąć radyjko bezpośrednio od akumulatora???