Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
OxomiOxomi
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zakłócenia w radiotelefonach po włączeniu silnika itp...

bedziek 30 Apr 2009 15:33 154542 1522
  • #901
    arka55
    Level 1  
    Chciałbym prosić o radę w moim "nietypowym przypadku".
    Zakłócenia w moim CB polegają na tym, że po pierwsze
    - przypominają pracę odkurzacza
    - poziom zakłóceń zależy od prędkości samochodu
    - nie zależą od obrotów silnika
    - auto zwalnia do zera odkurzacz milknie

    Próbowałem różnych wariantów zasilania, filtry, odłączenie pompy paliwowej, instalacji gazowej wszystko na nic.

    Samochód opel vectra 91 antena hustler100 na bagażniku magnez, radio Alan109
  • OxomiOxomi
  • #902
    anatolbud
    Level 10  
    czy ktoś poradził sobie z fiatem ducato 120 jakieś pomysły mile widziane jakie zestawy cb+antena filtry lub coś co pomorze na terkot wraz ze wzrostem obrotu silnika
  • #903
    szofer33
    Level 12  
    Robalek12 a jakie to radyjko kupiłeś że w Astrze I nie masz zakłóceń. Ja mam tez dosyć szukania przyczyny i kupiłbym coś dobrego do Opla?? Mam teraz Harry II i nie daje rady, wszystko włazi przez antenę bo sprawdzałem. Kupiłem nowe kable, świece itd i nic nie pomogło. Alternator to nie jest, pompa też i już zgłupiałem. Myślałem jeszcze o sprawdzeniu przez założenie anteny na uchwycie do bagażnika bo może coś z masą jest nie tak na tych magnesówkach?? Mam wilsona i presidenta za 300 zł i to samo tylko kasę straciłem.
  • #904
    Krzysztof L.
    Level 34  
    kokosoft wrote:
    Dołozył bym cewki przy zasilaniu CB Radia i jakis spory elektrolit


    Bez większego sensu porada, ponieważ w każdym radiu CB już jest zaimplementowany dławik na rdzeniu i elektrolit.
  • OxomiOxomi
  • #905
    robalek12
    Level 14  
    szofer33
    Ja mam też radyjko Harry II a antenę Lemm.
    Zakłócenia mam już tylko minimalne, poprawiło mi się dużo jak zmasowałem osobno przewodem maskę od silnika.
    Potem ustawiłem Squelch na ASC a RF Gain na godz: 10.00 i jest naprawdę miło.

    POWODZENIA
  • #906
    szofer33
    Level 12  
    Faktycznie lepsze zmasowanie maski pomaga. Założyłem wczoraj plecionkę miedzianą za 6 zł do kupna w każdym sklepie samochodowym i zakłócenia spadły o 30 %.
    Chciałem jeszcze zapytać użytkowników radia President JFK II czy te filtry które on posiada są faktycznie skuteczne?? Czy to radyjko w aucie gdzie terkocze daje rady z tymi zakłóceniami??
  • #907
    DeMaDeS
    Level 11  
    CB FSM Syrena 105L

    od kilku miesięcy męczę się z zakłóceniami w Syrence. Ojciec 15 lat temu miał w swojej CB i problemu nie było, a ja już nie mam pojęcia o co chodzi.

    Zakłócenia pojawiają się po około 20 sekundach od odpalenia silnika.

    Kiedyś zwykły układ zapłonowy na przerywaczach, kondensatory, trzy małe cewki, zwykłe miedziane kable zapłonowe.

    Teraz przerywacze sterują elektonicznymi modułami zapłonowymi. Prad na stykach poniżej 100mA. Odpięte kondensatory z przerywaczy. Trzy duże cewki zapłonowe, brak kondensatora na zasilaniu cewek, ówczesne kable zapłonowe o oporności x której chwilowo nie pamiętam, a efekt...
    nic się nie zmieniło...

    Myśląć że problem tkwi w alternatorze który założyłem, odpiąłem od niego kable i zdjąłem pasek klinowy by nawet nie drgnął i wiecie co?... TO SAMO...

    Filtry na zasilaniu radia nic nie dają, najwięcej zmienia sposób ułożenia kabla antenowego (używam magnesówki midland ml-145) jak kabel trzymam w pionie nad fotelem pasażera jest ciszej, ale wolał bym by moja pasażerka miała wolne ręce...
    Podpięcie dodatkowej masy z dachu do anteny nic nie daje.
    Maska ma kabel masowy do błotnika, masa z klemy na silnik oraz na karoserię.

    Ktoś ma pomysł co może zakłócać w tak prostym samochodzie? Szczególnie męczy mnie te 20 sekund od odpalenia gdzie jest spokój, cisza.. zero zakłóceń, a potem jak się zacznie ... szkoda gadać. Trzy radia w niej przetestowałem i dwie anteny, za każdym razem to samo.
  • #908
    skansen
    Level 11  
    Witam,

    Czy ktoś poradził sobie z problem zakłóceń w CB zamontowanych w najnowszym modelu (po 2008 roku) Hondy Accord. Z doświadczeń innych właścicieli wynika, że zakłócenia nie pochodzą ze źródła zasilania (w przypadku podłączenia zewnętrznego źródła zasilania nadal występują) ale z elektrycznego układu wspomagania kierownicy. Zakłócenia te są na tyle silne, że dotyczą także samochodów stojących obok...
  • #909
    nelro
    Level 10  
    Witam,
    mam podobne opisane zjawiska w swojej toyocie corolli z silnikiem 1.4 VVT-i. Spotkał się może ktoś z takim autem i możliwościami eliminacji zakłóceń? bo słychać u mnie w rajdu wszystko co działa... wycieraczki, wentylator nawiewu, o silniku to już nie wspomnę... nie muszę patrzeć na obrotomierz a słyszę na jakich obrotach silnik pracuje. moje radio to Alan 48 plus multi i antena hustler.

    Po dzisiejszych próbach z szukaniem dobrego miejsca na antenę stwierdziłem, że znajduje się ono ok długości kabla od samochodu, w związku z czym zacznę chyba od zmiany anteny.
  • #910
    Janek3311
    Level 11  
    Przede wszystkim kolego pozbądź się tego badziewia, jakim jest hustler. Kup sobie dobrą firmową długa antenę taką około 160 cm dobrze ja zestrój i zobaczysz, jaka jest różnica.
    Zakłócenia będą, ale będzie można normalnie słuchać tego, co ludzie gadają.
    Antena hustler miałem ja i według mnie tego nie można nazwać antena to jest dziadostwo.
  • #911
    bartolll
    Level 10  
    Witam całą szumiącą brać do której też się zaliczam. Może coś przeoczyłem ale wg mnie to nie ładowarki sieją a urządzenia zasilane nimi generują zakłócenia. Prosty przykład: nawigacja w klatce Faradaya podłączonej do masy cisza w CB, zdejmuje siatkę szum :) Tylko jak spoglądać na monitor przez gęsta siatkę..........
  • #912
    Krzysztof L.
    Level 34  
    Ładowarki/przetwornice impulsowe (które są stosowane nagminnie), również/przede wszystkim szumią.
  • #913
    jakl
    Level 2  
    Witam,
    niedawno zamontowałem radyjko cb w zafirze 1,9d,naciskając na gaz słyszę głos silnika w radiu, oczywiście wszystkie urządzenia elektryczne wyłączyłem, zainstalowałem filtr przeciwzakłóceniowy
    i nic to nie dało. Wiem że większość z was ma podobny problem ale może z tym samochodem miał ktoś taką sytuację.
  • #914
    czester333
    Level 9  
    Witam!!!
    Posiadam ręczne radio Midland 75-777. Wszystko działa ok jednak przy odpaleniu samochodu powstają zakłucenia i radio przestaje odbierać. Prosze o pomoc.
  • #915
    jorl
    Level 2  
    Witam,

    Studiuję ten temat już od kilkunastu tygodni, co niestety nie przekłada się na spadek zakłóceń w moim CB. Okazuje się, że wiele zależy od detali i każdy przypadek może być inny. Dlatego opiszę problem:

    Mam radio President Johnny II ASC, antenę President Iowa na uchwycie i druga (magnesówkę) Wilson 100 cm. Zmieniłem niedawno Forda Focusa na ściągnięta z USA Toyotę Highlander (taki SUV podobny do RAV4). Auto bez wątpienia lepsze, niestety z działaniem CB jest dużo gorzej.

    W czasie jazdy, podczas odbioru, słychać wyraźne buczenie odzwierciedlające obroty silnika, nie są to trzaski, czy wycie, tylko odgłosy o wyraźnie niskiej tonacji. Zauważyłem też, że włączenie wentylatora (nawiewu) kabiny wywołuje masakryczne wycie na odsłuchu. Jednokrotny trzask słyszę też gdy przełączam pokrętła na konsoli wentylacji.

    Już wiem, że zakłócenia pochodzą od anteny: sprawdzałem radio podłączone do oddzielnego zasilania (z drugiego akumulatora). Wykonałem także niezależną instalację testową: podłączyłem bezpośrednio z akumulatora "+" do zasilania radia i "–" do masy radia i masy anteny, tak aby mieć pewność co do "umaszenia". Dodatkowo wbudowałem też filtr na zasilanie, aby zlikwidować ewentualne zakłócenia pochodzące od filtra.

    Kwestia wymiany kabli WN – nie mam zupełnie pojęcia jak się za to zabrać. W żadnym sklepie nie znalazłem i nie spodziewam się znaleźć przewodów WN do mojego modelu auta. Z drugiej strony czytałem, że wymiana przewodów ma sens zwykle w starszych autach (moje jest z 2006 roku). Z kolei niezbyt też widzę gdzie te kable u mnie pod maską siedzą (no cóż mechanikiem nie jestem, ale nawet po odkręceniu osłony bloku silnika nie zauważam kabli). Przeczytałem też, że zakłócenia o niższych tonach mogą raczej pochodzić od wtrysków a nie od kabli WN.

    Pytanie do osób, którym udało się przeskoczyć kwestię zakłóceń i serwisantów: czy istnieje szansa, że inne radio nie będzie wykazywało tych problemów, czy też należy uznać, że opisane objawy są specyficzne dla samochodu i sprawdzanie kolejnych modeli anten/odbiorników to tylko strata czasu?

    Obawiam się, że powoli kończą mi się pomysły, a zarazem "chałupnicze" możliwości rozwiązania problemu. Zastanawiam się nad zwróceniem się o pomoc do specjalisty. Polećcie mi proszę kogoś (może być na PW) z Wrocławia, kto ma w tym zakresie odpowiednią wiedzę i narzędzia - nie chcę się naciąć na serwisanta, który potrafi tylko zalutować końcówki i podłączyć zestaw.
  • #916
    jaga134
    Level 26  
    Kolego jorl,napisałeś..."już wiem,że zakłócenia pochodzą od anteny..."Zakłócenia pochodzą od urządzeń elektrycznych pracujących w samochodzie,a antena je po prostu odbiera.Każde pracujące urządzenie elektryczne emituje pole elmag.a zadaniem anteny jest odbiór tej emisji.Szkopuł w tym,że oprócz odbioru tej emisji,która nas interesuje ,antena odbiera jeszcze inne,które nazywamy zakłóceniami.Usunięcie tych zakłóceń nie jest łatwe i często kończy się kompromisem.Po prostu przyzwyczajamy się do nich.
    Życzę powodzenia w walce z zakłóceniami.
  • #917
    jorl
    Level 2  
    Napisałem potocznie "od anteny" żeby odróżnić "od zasilania" czyli tych, które przenikają do radia przez kabelek z prądem. Ale masz oczywiście rację :-) Zakłócenia w rzeczy samej pochodzą od urządzeń elektrycznych a zbiera je antena.

    Przyzywczajenie się do nich to raczej nie opcja, bo są na tyle duże że używanie radia traci sens. Już prędzej sprzedam swój zestaw CB :///

    Pozdrawiam i czekam na kolejne uwagi i pomysly
  • #918
    Witek76
    Level 24  
    andrzej17042006 wrote:
    ja w puncie też tak miuałem wymieniłem świece i przewody zapłonowe i rewelacja :D same przewody pewnie by wystarczyły


    a moglbys pochwalic sie jakie kable zastosowałes?
  • #919
    nelro
    Level 10  
    a ja mam takie pytanie, jak brzmi w radiu alternator, jak wtryskiwacze, jak pompa paliwa, jak cewki zapłonowe ze świecami (jedna na cylinder)?

    mój pierwszy sukces w walce z szumami to zmiana anteny z hustlera ic-100 na alana ML-145 i zakłucenia spadły nawet o 60% bym powiedział, bo mogę bez używania SQ normalnie prowadzić rozmowy. jednak w tle pozostaje jednostajny szum z przekładającym bądź nakładającym się na niego szumem w rytm slinika.
    Ktoś na tym forum wspomniał, że jeśli to alternator czy pompa paliwowa to założenie kondensatora załatwi sprawę. Wobec tego mam pytanie w jaki sposób dobiera się kondensatory?
  • #920
    damian139
    Level 1  
    mam taki problem. mam audi 100, 1991r to już jest C4, 2,8l benzyna-gaz sekwencja. podłączyłem CB uniden 510xl i na wyłączonym silniku wszystko pięknie działa, a gdy odpalę ślinik to trzeszczy, a gdy włączę nawiew to juz tak trzeszczy że w ogóle nic nie słychać.... co zrobić żeby wszystko było ok..???? POMOCY...
  • #921
    WMichał
    Level 31  
    Coś po prostu zakłóca. Trzeba znaleźć źródło problemu.
    Zapoznaj się z linkiem. Duża baza informacji.
    Link
  • #922
    kubus21
    Level 17  
    Ja też mam ostatnio problem z zakłóceniami w moim Fiacie Ducato .
    Zestaw jaki w nim zamontowałem to TTI 770 i Sirio 100 .
    Najdziwniejsze w tym wszystkim jest to że przez jakiś czas po zamontowaniu tych szumów nie było , albo były tak słabe że wydawały się nie słyszalne .
    Nagle pojawiły się szumy pochodzące ewidentnie od silnika i nie wiem jak sobie z nimi poradzić .
    :(
  • #923
    bill
    Level 10  
    Ja przeczytałem ten watek w całości.

    Przed przeczytaniem wątku miałem(mój watek jest gdzieś wcześniej):

    -szumy z alternatora

    -szumy z wycieraczek i elektrycznych podnośników

    -radio "słabło" w odbiorze po włączeniu silnika

    Oczywiście benzyna silnik 2.2 litra benzyna wielopunkt Renault
    Johhny II magnesówka

    Trochę olałem te porady i postanowiłem zastosować wszystko co się da

    Zastosowałem :

    -Ferryty na przewody wysokiego napięcia (mimo że były nowe siały)

    -kondensator (chyba jeszcze z czasów malucha na alternator)

    -filrt na przewody z akumulatora do Cb (gotowiec)

    -Dodatkowo zmasowiłem Samo Cb mimo że czytałem że to nic nie da


    Efekt:

    1.Radio nie "słabnie w odbiorze na włączonym silniku"

    2.Ustały trzaski z alternatora wzrastające przy obrotach

    3.Szyby nie "sieją podczas opuszczania/wznoszenia" i wycieraczki cisza

    4.Jest SUPER w stosunku do stanu pierwotnego na 99%


    1% to czasem słyszę pompkę benzyny(mam zewnętrzną elektryczną"

    Nie wnikam co pomogło z powyższych elementów i na jaką przypadłość

    Koszty poniesione to 5 zł na Ferryt +filtr 20,00 zł+ kondensator na alternator 5,50

    I ciupina czasu na babrania się.

    Dzięki
  • #925
    kopytko686
    Level 14  
    Witam
    posiadam radio Uniden pro 520xl + sirio as 100 na magnesie poprawnie zestrojona. Gdy silnik jest zgaszony jest pięknie ale gdy tylko odpalę silnik słyszę szum (na pewno z pompy paliwa) macie może jakieś sposoby na wyciszenie tej pompy? stosowałem kondensator 1.5nF ale nic nie dało... podłączyłem dzisiaj radio bezpośrednio pod aku i teraz pojawiły się jeszcze jakieś piski ;/ przedtem miałem podłączone pod radio FM i tych pisków nie było.
    był bym wdzięczny za jakąkolwiek pomoc.

    pozdrawiam

    Dodano po 2 [minuty]:

    jutro spróbuje zamontować filtr z zasilacza od komputera i kondensator 2200uF w zasilanie radia... może to coś da.
  • #926
    Ravenixx
    Level 10  
    Ja w moim mitsubishi świsk z alternatora rozwiązałem stosując trafo z zasilacz komputerowego (to duże ) puściłem w szereg z + jedno uzwojenie z tego trafa .Akurat drut jest na nim ok. 1.4 wiec powinno wystarczyć .Nie jest to mój pomysł ktoś w tym wątku pisał o rdzeniu ferrytowym z fal średnich/ długich żeby nawinąć 20 zwojów drutu .... ale byłem za leniwy. To pomaga jedynie jeśli mamy świsk z alternatora w radiu równo z obrotami. Przypominam.
  • #927
    jaras_zen_
    Level 10  
    WITAM SERDECZNIE!
    Mam taki problem, radyjko ma tydzień, działało ok, tylko dziś coś sie stało?...
    Jak chce nadawać to słyszę jakby coś w rodzaju odgłosu kierunkowskazów...(mam fieste 1990)
    radio jest podłączone po orginalne kabelki do radia samochodowego, przedtem nie było takich problemów, tylko jak mam włączony zapłon czasami się odmienia jak włącze/wyłącze światła...

    podam również nr gg 2644270

    proszę o jakąś pomoc.... a najlpeiej o DIAGNOZĘ


    Regulamin, punkt 10.9. Popraw, bo post trafi do kosza.
    Popraw też błędy.
    Nie kasować wpisu moderatora! /c2h5oh/
  • #928
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    jaras_zen_ wrote:
    Jak chce nadawać to słyszę jakby coś w rodzaju odgłosu kierunkowskazów...(mam fieste 1990)

    Napisz gdzie słyszysz i w czym jest to słyszane. !!!

    Quote:
    podam również nr gg 2644270

    Odpowiadamy wyłącznie na forum elektrody, po to , aby pozostały te odpowiedzi/wypowiedzi dla tzw. potomnych i na wieki.
    Tak aby komuś innemu posłużyły tu zawarte informacje.



    Pozdrawiam.
  • #929
    jaras_zen_
    Level 10  
    aha rozumiem:)
    kolego jak nadaje to słyszę to obok przełączników od kierunkowskazów - w kierownicy...

    aha ale jak w radiu zmienię 4W na 1W to już jest ok -tzn nie słychać nie chcianych dźwięków...

    ale to też nie zawsze, nie ma reguły... czasami na włączopnym aucie się to dzieje a czasamy na wyłączonym - ale stacyjka musi być włączona - jedyna reguła.
  • #930
    arek1313
    Level 11  
    A ja dziś poświęciłem kilka chwil i pozbyłem się dwóch źródeł zakłóceń w moim Civicu - dmuchawy i pompy paliwa. Było to banalne w swojej prostocie, wystarczyły w sumie 4ry kondensatory (na dmuchawę 2x0,33uF, na pompę 2x2,7uF). Normalnie inny świat :D Jeszcze pozostaje mi walka z "pyrczeniem", ściągnę jutro pasek z alternatora, no i jeżeli on jest winowajcą, to też go skondensatoruję :D A jak nuda będzie mnie pożerać, to silnik wycieraczek też dostanie kondensatory, bo też sieje... Szybkom elektrycznym odpuszczę, chociaż...

    Zwariowałem :D