Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mikrowieża Samsung MM-L2, buczące głośniki

Appartus 10 Gru 2013 20:15 1686 2
  • #1 10 Gru 2013 20:15
    Appartus
    Poziom 9  

    Witam.
    Wygrzebałem spod łóżka starą mikrowieżę w której buczały głośniki po włączeniu. Gdy wieża jest całkowicie wyciszona, lub wyłączona to głośniki są cicho, a gdy sie ją włączy i ustawi siłę głosu choćby na 1 to zaczynają buczeć. Buczenie nie wzmaga sie wraz z przygłaśnianiem siły dźwięku. Głośniki buczą niezależnie od tego czy są podłączone do jakiegoś innego urządzenia, czy odtwarzają zwykłe radio lub CD. Przypuszczam iż uszkodzenie nastąpiło w skutek podłączeniu innych kolumn równolegle do standardowych. Chciałem ją naprawić gdyż to buczenie jest troszku denerwujące a fajnie to grało i na pilocik jest.
    Kondensatory wyglądają na sprawne.
    Na płytce jest tranzystor mocy K C4369, sprawdziłem go miernikiem (nie "ściągając" z płytki) baza-kolektor 521 mV, baza-Emiter 522 mV więc wydaje mi sie że sprawny.
    Jest też także układ TDA7499 którego nie sprawdzałem bo nie mam za bardzo pomysłu jak go zmierzyć.

    Bardzo bym prosił o wskazówki jak sprawdzić ten układ lub pomysły co może być nie tak.

    Załączam schemat serwisowy

    1 2
  • #2 11 Gru 2013 10:32
    kassans
    Poziom 31  

    Wymień kondensator filtrujący zasilanie poszukaj na płycie kondensatorów o pojemności 4700uf i wyższej i je wymień i daj jeszcze foto płyty :)

    0
  • #3 11 Gru 2013 21:44
    Appartus
    Poziom 9  

    Wymieniłem kondensatory oznaczone na trzecim zdjęciu czerwonymi kreskami, m.in ten który poleciłeś zaraz po tym jak napisałem...

    Mikrowieża Samsung MM-L2, buczące głośniki Mikrowieża Samsung MM-L2, buczące głośniki Mikrowieża Samsung MM-L2, buczące głośniki Mikrowieża Samsung MM-L2, buczące głośniki Mikrowieża Samsung MM-L2, buczące głośniki

    1