Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LV5TDeluxe - Różna jakość sygnałów zależna od komputera (reszta ta sama).

10 Gru 2013 21:27 1263 12
  • Poziom 9  
    Witam,
    posiadam tuner not only tv LV5TDeluxe, do tego antena kierunkowa, 25 kabla antenowego i pc. Chciałbym pooglądać telewizję ale znajduje jedynie 8 kanałów o beznadziejnej sile sygnału. Nie byłoby dylematu, gdyby na tych samym gratach, ale na innym kompie odbierałoby podobnie - bawiłbym się anteną i wzmacniaczami. Na drugim komputerze (laptop) złapało wszystkie kanały o dobrej jakości.

    Co jest jeszcze ciekawe... gdy tuner jest podłączony bezpośrednio do mojego komputera to wtedy totalnie nic nie znajduje, gdy podłączę go przy użyciu przedłużacza USB wtedy jest tak jak wyżej napisałem (kilka kanałów o b. kiepskiej jakości).

    Aktualne sterowniki, oprogramowanie total media, sterowniki chipsetu płyty głównej, karty graficznej. Do dźwięku też coś instalowałem nowego, ale nie działa mi soundman, więc w sumie nie wiem :)

    Ja już nie mam pomysłu jak to rozwiązać, męczę to trzeci dzień i nic.

    Pozdrawiam,
    Patryk.
  • Poziom 42  
    Parametry komputera a w szczególności model zasilacza.
  • Poziom 9  
    Athlon x3 3,2 GHz
    4 GB ram
    Geforce 250gts
    MSI 770 c45
    Chieftec 450W

    Zainstalowałem windowsa 32bitowego, ale nadal jest to samo.

    Dlaczego po podłączeniu tunera do przedłużacza usb 1m coś wykrywa, a jak bezpośrednio jest podłączony do komputera to nic nie ma. Próbowałem oczywiście różne porty USB.
  • Poziom 40  
    Komputer Ci sieje zakłócenia.
  • Poziom 9  
    Masz pomysł jaki element komputera?

    Zagłębiłem się w temat, co prawda dotyczą one głównie zakłóceń telewizora, ale tutaj może być podobnie. Nie posiadam uziemienia w listwie, jak dotykam palcem obudowy i grzejnika to czuję mrowienie. To może być przyczyną?
  • Poziom 40  
    Dowolny niestety.
    Jest kilka trików na to.
    - przerwanie ciągłość masy miedzy komputerem a donglem
    - ferryty na kablu
    - metalowa obudowa
    - zawinięcie dongla w sreberko
    - zmiana przebiegu kabli tak zasilających jak i antenowych nie wiadomo z której strony "wchodzą" zakłócenia.

    W pierwszej kolejności winne może być na przykład gniazdko bez bolca czy zasilacz ale niestety w komputerze każda ścieżka może działac jako antena siejąca różne śmiecie.
    Zwróć uwagę na kable sieciowe.

    Kombinuj na różne sposoby.
  • Poziom 9  
    Jak dla sprawdzenia wykonać na "szybko" uziemienie? Połączyć obudowę w grzejnikiem?:D

    Podłączyłem komputer pod gniazdo z bolcem i niestety nadal to samo :/
  • Poziom 42  
    creshu napisał:
    Athlon x3 3,2 GHz
    Chieftec 450W


    Masz może model CHIEFTEC GPS-450AA-101A?

    Jak tak to poczytaj jakie problemy miałem ze słuchaniem radia.

    Link
  • Poziom 9  
    Nie, pomieszałem, u mnie jest 500w. Model GPA-500S8.


    Tuner zewnętrzny załatwiłby sprawę?
  • Poziom 42  
    Zrób prosty test. Postaw radio obok wyłączonego komputera, ustaw jakąś bardzo słabą stację (najlepiej taką co jest trochę zaszumiona) i włącz zasilacz a potem komputer.
    Jeśli będziesz słyszał zmiany w odbiorze radia (większe zaszumienie itp.) to wszystko jasne.

    PS. Chyba nie mam wielkich wymagań?
  • Poziom 9  
    Bliżej niż dalej.
    Po włączeniu samego zasilacza przyciskiem z tyłu - zero zmian w odbiorze radia. Po uruchomieniu komputera i pojawienia się obrazu startowego (napisy z kartą graficzną) od razu pojawiają się szumy, podczas uruchamiania trwają, a po uruchomieniu systemu ustają do momentu np włączenia przeglądarki internetowej. Po odłączeniu kabla sygnałowego D-SUB, HDMI szumy ustają. Po odpaleniu komputera bez podłączonej grafiki - brak szumów.
    Po uruchomieniu komputera i wyłączeniu monitora - nadal są szumy, czyli chyba można stwierdzić, że winowajcą jest karta graficzna.

    Co zrobić w takim przypadku? ,

    Podłączenie tunera 3 m dalej od komputera przy użyciu przedłużacza usb pomoże?
    Niby ok, bo zakłóceń nie będzie, ale nie wiem jak wygląda wtedy sprawa z sygnałem w usb :/
  • Poziom 42  
    Pewnie nie masz innej karty graficznej do podstawienia?
    Może to być problem kabla sygnałowego - tego też pewnie nie masz innego?
    3m może nie działać poprawnie choć nie wykluczone że będzie działać poprawnie.
    Dokup dobry przedłużacz to będzie wiadomo.
    W sumie powinno to działać bez takich kombinacji.
  • Poziom 9  
    Z inną grafiką nie ma szans, użyłem zarówno hdmi jak i d-sub - bez poprawy.

    Jutro postaram się powalczyć z przedłużaczami usb. Chociaż mi się też wydaje, że sama odległość nie wystarczy, ta karta w jakiś sposób i tak może (?) wpływać na porty usb.
    Jak odłączałem kabel od grafiki to i tak dalej nawet nie było głosu z żadnego programu tv.