Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP DV6000 - Brak podświetlenia matrycy, pod monitorem obraz OK

gustlik666 11 Gru 2013 13:28 2973 25
  • #1 11 Gru 2013 13:28
    gustlik666
    Poziom 13  

    Witam kolegów!

    Mam problem z naprawą tego laptopa. Po włączeniu obraz widać ale bez podświetlenia. Pod światło widać na matrycy treść. Pod zewnętrznym monitorem jest wszystko OK. Podmieniłem inwerter lecz nadal podświetlenia brak. Do inwertera dochodzi napięcie ponad 18V, oraz sterujące jasnością świecenia coś w granicach 2-3V w zależności od ustawienia. Podejrzewam świetlówkę. Moje pytanie jak ją sprawdzić by być w 100% pewnym, że to ona.

    Pozdrawiam

    0 25
  • #2 11 Gru 2013 15:05
    Mleczyk89
    Poziom 34  

    Podstawić w to miejsce drugą.
    Inaczej raczej nie sprawdzisz inwertera.

    0
  • #3 11 Gru 2013 15:21
    gustlik666
    Poziom 13  

    Inwertery mam 3 i ani na jednym nie działa. Skoro napięcie dochodzi do niego więc raczej padnięta świetlówka?

    0
  • #4 11 Gru 2013 15:46
    captain4
    Poziom 24  

    Może być świetlówka a może być też brak sygnału ON na inverterze.
    Podstaw jakakolwiek świetlówkę dla testu.

    0
  • #5 11 Gru 2013 15:54
    tele02
    Poziom 16  

    Przy prawidłowym zasilaniu i podmianie inwertera na nowy > możesz śmiało wymienić świetlówkę. Statyczne sprawdzenie świetlówki nic nie da.

    0
  • #6 11 Gru 2013 16:09
    gustlik666
    Poziom 13  

    Mam świetlówki z 14 calowych matryc, będzie na sztukę by sprawdzić?.....czy dysponują koledzy rozpiską prawidłowych napięć na złączu inwertera?

    0
  • #7 11 Gru 2013 16:42
    lord232!
    Poziom 27  

    Podaj wszystkie napięcia na złączu inwertera. A gdzie jest napięcie 5V?
    Żeby świetlówka zaświeciła się potrzebne są wszystkie 3 napięcia - zasilanie i dwa napięcia sterujące.
    Przyczyną niedziałania inwertera może być :
    - przerwa w uzwojeniu wtórnym transformatora
    - uszkodzone tranzystory, układ, bezpiecznik
    - uszkodzona taśma sygnałowa
    - uszkodzony kontroler na płycie
    - uszkodzony, zablokowany czujnik zamknięcia klapy.

    0
  • #8 12 Gru 2013 00:34
    2340928
    Użytkownik usunął konto  
  • #9 12 Gru 2013 10:01
    gustlik666
    Poziom 13  

    5V też jest, pomierzyłem teraz i są wszystkie 3 napięcia.

    0
  • #10 12 Gru 2013 10:43
    lord232!
    Poziom 27  

    To raczej jest świetlówka do wymiany. I podłącz wreszcie na próbę inną świetlówkę.

    0
  • #11 12 Gru 2013 13:12
    gustlik666
    Poziom 13  

    I tu nie jestem przekonany do tego, że to wina świetlówki.... otóż co zrobiłem.

    Znalazłem sprawą matrycę 14 cali z takim samym złącze 30 pin. Po podłączeniu również i na tej matrycy jest treść obrazu ale bez podświetlenia. Dodam, że na złączu inwertera dochodzą napięcia: 18V, 5V, oraz 3V. Czy ma być jeszcze jakieś jedno napięcie, które włącza podświetlenie??


    Idąc tym tropem podłączyłem matryce z DV6000 do NC6000....treści obrazu nie mam, ale przynajmniej podświetlenie jest. Więc świetlówka jest OK. Pytanie teraz dlaczego nie ma podświetlenia tej matrycy w laptopie DV6000??

    Skoro napięcia do inwertera dochodzą to co jeszcze steruje podświetleniem??

    0
  • #12 12 Gru 2013 14:22
    boro1234567
    Spec od komputerów

    Podaj napięcia ze złącza inwertera.

    0
  • #13 12 Gru 2013 14:40
    gustlik666
    Poziom 13  

    Mam takie napięcia:

    17,38V
    5,08V
    1,38V
    3,13V
    GND
    Pusty pin.

    0
  • #14 12 Gru 2013 14:49
    boro1234567
    Spec od komputerów

    Wrzuć foto złącza i opisz.

    0
  • #15 12 Gru 2013 15:04
    lord232!
    Poziom 27  

    Skoro napięcia dochodzące do złącza inwertera są ok i świetlówka też to pozostaje tylko inwerter. Nie ma pewności że pozostałe inwertery są sprawne.

    0
  • #16 12 Gru 2013 15:11
    gustlik666
    Poziom 13  

    napięcia mierzone od lewej strony, czyli od bezpiecznika. Czy to 17,4V nie jest za niskie? Miałem kompletne skrzydło z matrycą i inwerterem i taśmą sprawną, w którym padła grafika i efekt taki sam. Inwerter jest dobry bo na NC6000 świetlówka wystartowała....

    HP DV6000 - Brak podświetlenia matrycy, pod monitorem obraz OK

    0
  • #17 12 Gru 2013 15:34
    boro1234567
    Spec od komputerów

    17,3V mi się nie podoba.
    Skąd brałeś masę podczas pomiarów?

    0
  • #18 12 Gru 2013 19:42
    captain4
    Poziom 24  

    Podaj jaki mainboard masz w tym laptopie aby poszukać na schemacie.

    0
  • #19 14 Gru 2013 12:15
    gustlik666
    Poziom 13  

    Masa jest bo sprawdzałem miernikiem, a mierzyłem i na samym złączu inwertera jak i biorąc masę z płyty głównej.

    Na płycie mam numery takie:

    DA0AT6MB8E2 REV.E

    0
  • #20 18 Gru 2013 10:07
    gustlik666
    Poziom 13  

    captain4 napisał:
    Podaj jaki mainboard masz w tym laptopie aby poszukać na schemacie.


    Numery podałem i co dalej?

    0
  • #21 18 Gru 2013 10:39
    boro1234567
    Spec od komputerów

    gustlik666 napisał:


    Numery podałem i co dalej?

    Włożyłeś choć minimum wysiłku żeby pobrać schemat, sprawdzić skąd idzie napięcie zasilające inwerter?
    Czy czekasz na gotowca bo tak najłatwiej, niech inni z..............?

    0
  • #22 18 Gru 2013 10:48
    gustlik666
    Poziom 13  

    Dzięki za podpowiedź!

    0
  • #23 18 Gru 2013 13:43
    lukasrz
    Poziom 18  

    inwerter podmien, sporadycznie ale wymienialem juz w dv6 inwertery, sprawdzenie bezpiecznika na inwerterze tez nie zaszkodzi

    0
  • #24 18 Gru 2013 14:42
    gustlik666
    Poziom 13  

    lukasrz napisał:
    inwerter podmien, sporadycznie ale wymienialem juz w dv6 inwertery, sprawdzenie bezpiecznika na inwerterze tez nie zaszkodzi


    4 inwertery sprawdzone w pierwszej kolejności, w każdym bezpiecznik jest OK.

    0
  • #25 18 Gru 2013 15:40
    lukasrz
    Poziom 18  

    Do sprawdzenia teraz tasma lcd

    0
  • #26 18 Gru 2013 15:46
    gustlik666
    Poziom 13  

    Jakie są szanse na to, że drugie, kompletne skrzydło do dv6000 będzie miało takie samo uszkodzenie jak moje? w nim także podmieniłem inwerter i bez efektu....a więc co ma taśma do tego, jak napięcia wydają się być dobre. Czy pomiędzy inwerterem a samą matrycą zachodzą jakieś relacje? czy są to dwa niezależne obwody?

    0