Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen Xsara II 1.6 16V - Strzały i dławienie na PB i LPG

Mr_Z 13 Gru 2013 17:04 6237 14
  • #1 13 Gru 2013 17:04
    Mr_Z
    Poziom 12  

    Witam,
    Od pewnego czasu mam problem w moim Citroenie Xsarze II 1,6 16V (PB+LPG) od strzału w kolektor na LPG. Pewnego dnia z mojej winy poszedł strzał na LPG pod maską, w pierwszej chwili myślałem że pękł filtr czy kolektor dolotowy, ale sprawdziliśmy z mechanikiem szczelność układu i okazał się szczelny.
    Problem objawia się tym że auto jest zamulone szczególnie do 3 tys obrotów, np przy próbie gwałtownego ruszenia ze świateł etc przymuli auto na 2 sekundy i dopiero jedzie "kichając" (czasem też przy tym strzeli w kolektor), tak samo np przy wysokim biegu a niższej prędkości jak auto nie ma mocy, i też auto zmuli tak jak opisałem wcześniej. Oczywiste jest że normalnie auto na wysokim biegu i niskiej prędkości jest zamulone, ale w moim przypadku jest tak jakby taka turbo dziura, że wciskam gaz,2 sek przymulenia, i zaczyna jechać szarpiąc i prychając, strzelając w kolektor.
    Dosyć uciążliwy i upierdliwy problem, szczególnie przy dynamicznej jeździe po mieście.

    Dodam że dzieje się to zarówno na jeździe na LPG jak i na PB.
    Problem ten pojawił sie przy strzale na poprzedniej instalacji LPG (10 letniej), wymieniłem całą instalacje na nówke staga 300 do tego wymieniłem w między czasie:
    - cały kolektor dolotowy
    - świece, cewkę zapłonową,
    - map sensor

    Przy przerwie na świecach 0,7 auto bardzo dławi, że nie da się w ogóle jechać, po sklepaniu świec na przerwę 0,5 dławi, ale mniej.
    Na dodatek od strzału, przy przygazowywaniu (i otwartej masce) słychać dźwięk specyficzny dla auta ze stożkiem hehe. I mam wrażenie jakby zasysało powietrze do kolektora dolotowego i jednocześnie to powietrze by się cofało.
    Na dodatek przy żwawszym gazowaniu na postoju słychać strzelanie z wydechu.

    Silnik nie wywala żadnych błędów, gazownicy też po podłączeniu pod kompa nie widzą nic niepokojącego.
    Na dodatek pojawiło się tak jakby wypadanie zapłonu, bo na biegu jałowym auto co parę sekund potrafi szarpnąć i zafalować obrotami.

    Co mogło spowodować takie uszkodzenie? Dodam że przed strzałem auto jeździło wspaniale.
    Zastanawiam się tez nad tym czy przepustnica podczas strzału nie uległa uszkodzeniu skoro poszedł tak mocny strzał że rozerwało obudowę filtra powietrza.
    Dodam że w tym modelu nie ma ani przepływomierza, ani krokowego osobno. Wszystko jest tak jakby w tej przepustnicy.

    Byłbym wdzięczny za jakieś sugestie.

    0 14
  • #2 13 Gru 2013 21:24
    jarroQ
    Poziom 26  

    Jaką mieszankę wskazuje sonda lambda i czy w ogóle pracuje?

    0
  • #4 14 Gru 2013 15:55
    krzysiokal
    Poziom 13  

    Czyszczenie i adaptacja przepustnicy oraz krokowca.
    Czyszczenie świeczek kopułki zapłonowej.
    Kable do świec całe ?

    Przeczyść auto na benzynie tzn. jak się nagrzeje daj mu obrotów blisko czerwonej skali ponad 5tys obr :) tak polatać troszkę ;D

    0
  • #5 14 Gru 2013 17:11
    Mr_Z
    Poziom 12  

    krzysiokal napisał:
    Czyszczenie i adaptacja przepustnicy oraz krokowca.


    Przepustnica czyszczona i robiona adaptacja, krokowiec jest wbudowany w przepustnice.

    krzysiokal napisał:
    Czyszczenie świeczek kopułki zapłonowej.
    Kable do świec całe ?


    W tym modelu nie ma kabli od świec ani kopułek zapłonowych, jest Cewka zapłonowa - nówka Beru.

    krzysiokal napisał:
    Przeczyść auto na benzynie tzn. jak się nagrzeje daj mu obrotów blisko czerwonej skali ponad 5tys obr :) tak polatać troszkę ;D


    Auto było nawet przeganiane na Shell Vpower i nic to nie dało.

    0
  • #6 14 Gru 2013 18:48
    krzysiokal
    Poziom 13  

    Regulacja zaworów ?
    Lub łapie gdzieś lewe powietrze, może uszczelka poszła ?

    Masz może tak jak jedziesz na najwyższym biegu (5) na wolnych obrotach i gdy wciśniesz pedał gazu to tylko głośniej jest i ledwie co się rozpędza lub idzie taki świst ? To może być uszczelka pod głowicą.

    Jak masz czym sprawdź kompresję na tłokach.

    0
  • #8 14 Gru 2013 19:05
    krzysiokal
    Poziom 13  

    Ale czy sprawdzałeś przerwy zaworowe ? Może te kasatory źle działają (za wcześnie lub za późno).

    Pozostaje sprawdzenie czy nie łapie lewego powietrza.
    Może już ten typ tak ma.
    Proponuję zmienić samochód :)

    0
  • #9 14 Gru 2013 19:42
    micrus_poznan
    Poziom 14  

    Witam jak sprawdziłeś działanie sondy lambda ??? Nie zapomnij że instalacja gazowa posiada emulator sondy lambda co może wprowadzać Cię w błąd

    0
  • #10 14 Gru 2013 19:57
    Mr_Z
    Poziom 12  

    micrus_poznan napisał:
    Witam jak sprawdziłeś działanie sondy lambda ??? Nie zapomnij że instalacja gazowa posiada emulator sondy lambda co może wprowadzać Cię w błąd


    Emulator sondy występuje w starszych generacjach instalacji LPG, u mnie mam najnowszą sekwencyjną instalacje i z czytuje sygnał z sondy komputer od LPG. I sonda ma prawidłowe napięcie i pracuje sinusoidalnie.

    Jak sprawdziłem, na 3 sposoby, samemu poprzez podpięcie miernika, i raz u mechanika po podpięciu pod kompa, i u gazownika po podpięciu pod kompa od LPG.

    krzysiokal napisał:
    Ale czy sprawdzałeś przerwy zaworowe ? Może te kasatory źle działają (za wcześnie lub za późno).


    Tak jak pisałem wcześniej, mechanik sprawdził i kasatory działają prawidłowo. Kompresja tez prawidłowa.

    krzysiokal napisał:
    Pozostaje sprawdzenie czy nie łapie lewego powietrza.


    Lewego powietrza też nie łapie, sprawdzane pod różnym kątem na potencjalne lewe powietrze i niestety to nie to.

    Zmienić samochód - bardzo chętnie, tylko nikt nie kupi nie sprawnego auta :) także żeby się go pozbyć muszę to naprawić, ale już tyle PLNów w niego włożyłem że nie opłaca się sprzedawać ;) Jak się wkurzę to cały silnik wymienie - ale to już ostateczność ;)

    Na dniach chcę sprawdzić przepustnice, tzn chce kupić byle jaką używkę na tzw sztukę aby podmienić i zobaczyć jak auto zachowuje się z inna przepustnicą.
    Ponieważ mam pewne (niesprawdzone) podejrzenia że podczas tego strzału (że aż rozwaliło na strzępy obudowę filtra powietrza) coś się popierniczyło w przepustnicy że albo dostaje jakiś luz i tym samym podczas otwierania dostaje się zbyt wiele powietrza do komory spalania co gasi iskrę, bądź też coś "przyblokowuje" reakcje przepustnicy że otwiera się zbyt powolnie. Niby ponoć w całym mechanizmie jest jakaś sprężyna w środku która "niby" powinna zniwelować luz, ale ile w tym prawdy - nie wiem, nie rozbierałem przepustnicy, a luzu na klapce palcem nie wyczułem.
    Co najśmieszniejsze, tak jak pisałem wcześniej objaw dławienia głównie występuje do 3 tyś obrotów, jak auto przekroczy magiczną barierę 3 tys obrotów idzie jak pocisk i brak dławienia w dalszym zakresie obrotów.

    Uff ale się upisałem, normalnie epopeja :)

    0
  • #11 14 Gru 2013 20:47
    krzysiokal
    Poziom 13  

    Może być jeszcze filtr paliwa uwalony.
    Próbowałeś specyfików tzw. uszlachetniaczy do paliwa czyszczenie czy tam poprawianie osiągów ? 15zł za 400ml bodajże mi pomogło gdy była woda w paliwie, tylko nie lałem całej buteleczki na pełny zbiornik tylko pół buteleczki na rezerwie :)

    0
  • #12 14 Gru 2013 21:03
    Mr_Z
    Poziom 12  

    Filtr wymieniany na nowy jakiś tysiąć km temu więc odpada.
    Paliwo zawsze tankuje na jednej sprawdzonej stacji od kilku lat.
    Co do uszlachetniaczy do paliwa to nie jestem ich zwolennikiem. Wole zalać lepsze paliwo co też i przerabialem, kilku krotne tankowanie do full Vpowera w celu "przeczyszczenia" bebechów auta, ale to nic nie dało.


    A może padł czujnik spalania stukowego lub czujnik położenia wału podczas tej detonacji?

    Edit:

    Dzisiaj postanowiłem nagrać filmik jak auto chodzi, poniżej wstawiam linki do filmików:
    Auto odpalone na PB, silnik zimny, widać że delikatnie falują obroty, po nagrzaniu falują mocniej
    - http://www.youtube.com/watch?v=1PDnImPeNLw
    - http://www.youtube.com/watch?v=3ACw4eJOEag

    Auto po przełączeniu na LPG (widać z jakim opóźnieniem reaguje auto na pedał gazu)
    - http://www.youtube.com/watch?v=tV41Yw8e-bo
    Na LPG słychać strzały z wydechu przy przegazowywaniu.
    Może komuś coś te filmiki powiedzą a raczej zachowanie auta.
    Co do ilości dymu z wydechu to uprzedzam pytanie, to nie uszczelka pod głowicą ;)

    1
  • #13 16 Gru 2013 11:37
    Mr_Z
    Poziom 12  

    Bylem u mechanika na diagnostyce, na początku wywaliło błąd czujnika temp silnika, skasowaliśmy błąd, i miałem zrobić parę km i wrócić do mechanika aby sprawdzić czy nie wyskoczy żaden błąd na nowo. Podczas powrotu do mechanika, auto zaczęło kuleć jakby jechało na 3 cylindrach. U mechanika podpięliśmy pod komp i wywaliło błąd wypadającego zapłonu na 4 cylindrze. Dodam że cewka i świece są nowe. Mechanik postanowił sprawdzić kompresje bo było podejrzenie że coś z tym cylindrem nie tak, lecz na każdym z cylindrów kompresja wynosi 13 bar.
    Mechanik stwierdził że silnik zdrowy i że coś ta elektryka nie tak, i że może być uwalony komputer w aucie. Zaraz jadę do gościa który się zajmuje tego typu rzeczami i zobaczymy co powie.

    Co najdziwniejsze jak wracałem do mechanika to tak jak pisałem auto jechało jak na 3 garach, a po zdjęciu cewki, wykręceniu świec, sprawdzeniu kompresji i złożeniu wszystkiego z powrotem, auto zaczęło znowu pracować na 4 garach. Więc o co chodzi?

    0
  • #14 16 Gru 2013 18:17
    krzysiokal
    Poziom 13  

    Wg mnie leją wtryskiwacze lub zatkane. U mnie pracował jak traktor jak był 1 wtrysk uwalony. U Ciebie włąsnie pracuje "byle jak" więc raczej wtryskiwacze.

    A cewka pewnie do wymiany czy coś, jak tak nie łączy lub kable przeżarte. To też trzeba sprawdzić.

    0
  • #15 17 Gru 2013 18:28
    Mr_Z
    Poziom 12  

    Witam ponownie,
    Wczoraj nastąpił przełom w sprawie, z racji na to że żaden mechanik nie potrafił pomóc i każdy rozkładał ręce bojąc się cokolwiek zrobić w aucie postanowiłem wziąć sprawy w swoje ręce i samemu pogrzebać w aucie. A więc wymieniłem cewkę zapłonową na poprzednią która była wcześniej w aucie bo jak to cudowni gazownicy stwierdzili była uszkodzona i dlatego dławiło autem. Po zmianie cewki na starą ku mojemu zdziwieniu okazało się że zapłon już nie wypada, silnik pracuje równo, nie szarpie silnikiem na jałowym. Idąc dalej moim tokiem myślenia postanowiłem zaopatrzyć się w używaną przepustnice do mojego auta (bo tak jak pisałem wcześniej podejrzewałem że coś mogło się z nią stać przy strzale) Wsiadłem w auto i pojechałem kupiłem używkę. Zanim ją zamontowałem przeczyściłem ją żeby lśniła w środku jak nówka. Po wyczyszczeniu zamontowałem w aucie, wszystko poskręcałem, no i chwila prawdy - odpalamy. Auto przestało dławić całkowicie! Co prawda jest odrobinę przymulone w dolnych partiach obrotów, ale to odrobinę. Auto normalnie jeździ, nie dławi, nie strzela w kolektor. Przegoni się go kilka razy, i wszystko się unormuje.
    Także problem zażegnany. I pomyśleć że niby nowa cewka dobrej firmy (bremi) za bagatela 400zł była już na wstępie zepsuta, bo wychodzi na to że zapłon wypadał od początku jej użytkowania, a dławienie powstało z uszkodzenia przepustnicy które powstało przy strzale w kolektor. Nie wiem co w niej dokładnie siadło, ale wymiana poskutkowała usunięciem problemu. Także jeśli ktoś kiedyś będzie miał podobny problem, niech najpierw wymieni przepustnice na używkę, a nie idzie tak jak ja po nitce do kłębka wymieniając pół auta wraz z instalacją gazową.
    Na dodatek podciągnąłem sobie linkę od pedału gazu bo lekki luz miała ;)
    Także dziękuję wszystkim za pomocne i mniej pomocne rady :)

    0