Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

W Google Chrome część filmów na YouTube nie działa, czarny ekran

13 Gru 2013 23:21 19263 6
  • Poziom 26  
    Witam
    Czy któryś z kolegów spotkał się z programem lub innym sposobem na wyciągnięcie informacji o pliku video z Youtube (takich jakie można uzyskać np. z programu MediaInfo dla pliku na dysku, czyli przede wszystkim rodzaj kodeka)?
    Od jakiegoś czasu część filmów na Youtube przestała się odtwarzać w przeglądarce Google Chrome (w Firefoxie np. działają), tzn. jest dźwięk, nie ma obrazu (czarny ekran). Podobna sytuacja jest z Vimeo. Nie udało mi się uzyskać rozwiązania problemu przeglądając posty na forach, więc postanowiłem sam go poszukać. Na początek chciałbym ustalić właśnie z jakimi plikami Youtube ma problem i do tego potrzebuję w/w programu/sposobu.
    Chyba że ktoś zna już rozwiązanie problemu. Problem zauważyłem po aktualizacji przeglądarki (skok o kilka wersji, gdyż wcześniejsza wersja przeglądarki miała uszkodzony automatyczny mechanizm aktualizacji)...
  • Poziom 33  
    U mnie na chrome nie ma żadnego problemu z zadnym rodzajem filmików na youtube. Widocznie wina leży w twojej przeglądarce gdzies w: ustawieniach, rozszerzeniach, kodekach, dodatkach lub zainstalowanym sofcie na komputerze.
  • Poziom 13  
    Niech Twój dostawca internetowy sprawdzi sobie mediakonwertery światłowodowe - standardowy obiaw ich końca
  • Poziom 26  
    Mozesz to jakoś wytłumaczyć? Pytam z ciekawości bo z tego co wiem to między mną a dostawcą nie ma światłowodu. To stara instalacja oparta na radiomostach (małe miasteczko). W dodatku, jak już wspomniałem, obrazu nie ma tylko w Chromie, na Mozilli nie ma problemu. Chyba że o czymś nie wiem, więc dlatego pytam...
  • Poziom 13  
    Pracuję w jednej z takich firm. Ale między np. dostawcą a jego nadajnikiem takie świetełko już może istnieć. Problem dotyczy głównie urządzeń tp-linka.

    Gdy jego żywotność dobiega końca z jakiegoś powodu filmy na youtube praktycznie w ogóle się nie buforują. Jest czarny ekran, ale tak jakby nie było filmu.

    Drugi test który pozwala to stwierdzić to próba pobrania czegoś z android marketu.

    Nie doczytałem o firefoxi-e więc trochę się zapędziłem.
  • Poziom 2  
    Witam.
    Również miałem problem z odtwarzanymi filmami w przeglądarce Google Chrome (m.in. na YouTube). Tak samo jak kolega kuuczoo w niektórych filmach nie miałem obrazu (czarny ekran) - odtwarzany był tylko sam dźwięk - mimo iż na innych przeglądarkach wszystko działało poprawnie. Problem rozwiązałem za pomocą (wersji trial) programu "Smarty Uninstaller 2012 3.0.1" korzystając z opcji "Wymuś odinstalowanie" (gdy wyszukały się wszystkie pliki, skróty i wpisy do rejestru ponownie wybrałem opcję "Wymuś odinstalowanie" zaznaczyłem opcję "Włącz Bezpieczne usuwanie" i "Tak") w ten sposób usunąłem przeglądarkę - później zainstalowałem ją na nowo i wszystko zaczęło działać poprawnie :D

    Nie mogłem znaleźć żadnego sensownego rozwiązania na forach dlatego postanowiłem umieścić tutaj sposób za pomocą którego udało mi się naprawić problem czarnego ekranu na YouTube w przeglądarce Google Chrome. Mam nadzieję że moje rozwiązanie będzie dla Was pomocne :D
  • Poziom 26  
    Problem sam się rozwiązał, czyli wina Chrome'a