Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Mascott - Odpala ale po chwili gaśnie, podłączenie komputera

serwis golina 14 Dec 2013 07:30 3723 9
  • #1
    serwis golina
    Level 8  
    Witam serdecznie.
    Mam problem z samochodem Renault Mascott silnik 2.8 dCi.
    Problem 1: Auto odpala normalnie, pracuje i o chwili samoczynnie gaśnie.
    Problem 2: Nie mogę podłączyć komputera diagnostycznego (TEXA). Brak komunikacji ze sterownikiem.
    Z góry dziękuję za wszelkie wskazówki dot. powyższych problemów.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    jokerro
    Level 34  
    Nawet jak połaczysz sie Clipem to niedowiesz sie za wiele w tym samochodzie.
  • #3
    serwis golina
    Level 8  
    Dziękuję za zainteresowanie tematem, ale ja nie mogę się nawet połączyć z centralką EDC. Silnik po uruchomieniu pracuje i po czasie sam gaśnie bez względu na czas pracy, obciążenie, czy temperaturę silnika.
  • #4
    wloc
    Level 34  
    Clipem odczytasz wszystko a tak poza tym to wiązka w komorze silnika do sprawdzenia
  • #5
    miler80
    Level 34  
    Skoro EDC Bosch, to ewentualnie prócz Clipa KTS bezbłędnie to obskoczy.
  • #6
    gmatek
    Level 10  
    Może zawór na listwie ciśnieniowej ? U mnie tak się działo ale w silniku 3,0
  • #7
    mikidj
    Level 12  
    Mascott 2,8 to chyba silnik Iveca ?? podmień czujnik ciśnienia w listwie. Często pada. A jeżeli chodzi o Clipa to równie dobrze możecie go do premium podłączać, przecież też renówka :P tylko ng3 i nic innego nie połączysz.
  • #8
    miler80
    Level 34  
    Samochód już dawno naprawiony a wy się produkujecie, gmatek spójrz na datę postów.
  • #9
    serwis golina
    Level 8  
    Przepraszam za mały odkop.
    miler80 można tak powiedzieć, ale nie do końca. Samochód został naprawiony. Wiązka elektryczna w komorze silnika zdawała się w porządku, jednak jeden przewód w środku okazał się zmęczony życiem. Auto niby naprawione... tydzień pochodziło i zanikła reakcja na gaz... chodzi na wolnych obrotach, po dotknięciu gazu gaśnie więc walczymy dalej pozdrawiam.
  • #10
    pirs89
    Level 9  
    sprawdź czy jest zasilanie na sterownik ja nie miałem zasilani i jak podłączyłem komputer to nie pokazywało dopiero jak podłączyłem zasilanie na sterowni to się komputer połączył