Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak internetu w stacjonarnym PC

14 Gru 2013 16:44 2025 26
  • Poziom 10  
    Witam
    Mam problem. Posiadam neta z UPC. Od nich modem mam podłączony do rutera d linka , z D linka kablem lanowym podłączyłem sobie bluraya zeby miał sieć i wsio działa. Laptop i telefony działają przez wifi. Zakupiłem wifi na usb żeby mieć neta w PC stacjonarnym, ale niestety są problemy. Sieć wykrywa i łączy sie, ale nie umie uzyskać adresu IP i nie mam neta w stacjonarnym. Co mam zrobić żeby był tam net. Proszę o pomoc. W stacjonarnym PC mam winde XP z SP3
  • Poziom 43  
    Pobieranie adresu IP masz ustawione na auto? Pokaż jakieś zrzuty z ustawień tej karty usb.
  • Poziom 10  
    Brak internetu w stacjonarnym PC

    Dodano po 53 [sekundy]:

    cały czas pisze mi pobieranie adresu sieciowiego

    Dodano po 1 [minuty]:

    Brak internetu w stacjonarnym PC

    Dodano po 1 [minuty]:

    włączone auto IP
  • Poziom 43  
    Przypisz sobie na komp. adres na sztywno.
  • Poziom 10  
    jak to zrobić ??
  • Specjalista Sieci, Internet
    W Dlinku zmień kanał na 1. Na próbę wyłącz szyfrowanie.
  • Poziom 10  
    jak tak zrobiłem to w ogóle nie łaczy się z ruterem

    Dodano po 8 [minuty]:
    nie wiem o co chodzi laptop działa telefony też. A stacjonarny nie ma
  • Poziom 10  
    ma ktoś pomysła co dalej z tym fantem zrobić ?
  • Poziom 43  
    Pokaż podczas połączenia screen:
    Start/Uruchom/cmd
    ipconfig /all

    Może nie masz uruchomionego klienta DHCP na PC.
  • Poziom 10  
    Brak internetu w stacjonarnym PC

    Dodano po 42 [sekundy]:

    tak to wygląda

    Dodano po 3 [minuty]:

    a tak to wygląda w laptoku, w którym net działa normalnie

    Brak internetu w stacjonarnym PC
  • Poziom 43  
    Adres 169.x.x.x ustawia się wtedy, kiedy nie ma dostępu do serwera DHCP. Ustaw na PC na sztywno we właściwościach karty, dla protokołu IPv4:
    IP: 192.168.0.200
    Maska: 255.255.255.0
    Brama: 192.168.0.1
    DNS1: 62.179.1.62
    DNS2: 8.8.4.4
  • Poziom 10  
    ustawiłem jak napisałeś niestety dalej nie ma neta :(
  • Poziom 43  
    To gorzej, bo powinien być. Włóż kartę do innego portu, przeinstaluj sterowniki, ustaw adres tak jak wyżej, wyłącz testowo Zaporę i zrestartuj system. Gdyby nadal bez efektu to pokaż ponownie ipconfig /all.
  • Poziom 10  
    dalej nic. Jest połączony, ale neta brak :( nie wiem co mu nie pasuje
  • Poziom 43  
    Miałeś dać wynik ipconfig /all.
  • Poziom 10  
    Brak internetu w stacjonarnym PC

    Dodano po 1 [minuty]:

    tak to wygląda

    Dodano po 1 [minuty]:

    wyłączałem ruter i modem z upc też
  • Poziom 43  
    Przy włączonym modemie, routerze i aktywnym połączeniu z siecią bezprzewodową wykonaj polecenia i daj wyniki:
    netsh advfirewall set allprofiles state off
    tracert 8.8.8.8
    tracert wp.pl
    ping 192.168.0.1
  • Poziom 10  
    wpisać to w cmd ??? ??
  • Poziom 43  
    Tak. Tylko najpierw połącz się ze swoją siecią bezprzewodową.
  • Poziom 10  
    ok zrobie tak i dam znać. Dzięki za pomoc i zainteresowanie :)

    Dodano po 19 [minuty]:

    jak to dokładnie wpisać bo nic mi nie wychodzi ?? odstępy ?? spacje?? ukośniki ??
  • Poziom 43  
    Nie rozumiem. Wpisuj tak jak podałem, po każdej komendzie Enter, a po wykonaniu wszystkich zrób zrzut.
  • Poziom 10  
    ok enter ok dam znać

    Dodano po 3 [godziny] 52 [minuty]:

    sorry ale coś źle robię :(

    Brak internetu w stacjonarnym PC
  • Poziom 43  
    Dobra dajmy sobie spokój z tym pierwszym, to tylko wyłacza Zaporę. Wykonaj pozostałe:

    tracert 8.8.8.8
    [Enter]
    tracert wp.pl
    [Enter]
    ping 192.168.0.1
    [Enter]
  • Poziom 10  
    Brak internetu w stacjonarnym PC


    tak to wygląda czyli nie wygląda :(

    Dodano po 2 [minuty]:

    może coś nie tak w ustawieniach rutera ?? Ino czemu na lapku jest net i na komórkach też
  • Poziom 10  
    Jakieś pomysły co dalej robić ??
  • Poziom 43  
    Sprawdź kartę na innym komp.
  • Poziom 10  
    sprawdzałem i na innym kompie działa bezproblemowo