Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool ADG 9540/1 AV - Nie wyłącza się

15 Gru 2013 14:47 1962 3
  • Poziom 10  
    Witam wszystkich i proszę o pomoc :)

    Zmywarka w pewnym momencie bez względu na załączony program jedyne co robiła to wypompowywała wodę. Nie reagowała też na długie trzymanie przycisku stop.
    Po rozmowie telefonicznej z serwisem dowiedziałem się, że objaw taki jak przy pojawieniu się nieszczelności. Przyjechał serwisant i po oględzinach stwierdził, że nieszczelności brak, wygląda na to, że "strzelił" moduł sterujący. Stwierdził też, że modułu tego nie da się już kupić oraz, że modułów się nie naprawia.

    Zacząłem się rozglądać za nową zmywarką, żona jednak upierała się, żeby spróbować jeszcze naprawić tą zmywarkę przez inną osobę. Ma znajomego w pracy, który zajmuje się naprawianiem elektroniki "hobbystycznie" - żona zawiozła do niego moduł, on coś wymienił i wyglądało na to, że udało się. Zmywarka normalnie załącza się, pobiera wodę i proszek do zmywania, suszy. Naczynia umyły się.

    Jest jednak jeden problem. Zmywarka nie wyłącza się po zakończeniu całego cyklu, swieci się dioda END, a zmywarka nadal "buczy" - wydaje taki sam dzwięk jak w czasie suszenia. Wydaje mi się, że wcześniej (przed uszkodzeniem) zmywarka w czasie suszenia nie wydawała żadnego dźwięku - teraz jest wyciągnięta z mebli, ścianki są odkręcone więc może po prostu dzwięk jest bardziej słyszalny.

    Pytanie co może być powodem, że zmywarka nie wyłącza się po zakończeniu cyklu mycia? Czy będzie jeszcze jakieś uszkodzenie w module sterującym czy jest uszkodzone raczej co innego?
  • Poziom 39  
    Spajder_PL napisał:
    będzie jeszcze jakieś uszkodzenie w module sterującym
    Jest to możliwe, ale najpierw trzeba sprawdzić co dokładnie buczy.
    I ogólnie trzeba przejrzeć dobrze tą zmywarkę - sprzęt solidny ale niemłody, mogła gdzieś pojawić się wilgoć, przetrzeć instalacja...
  • Poziom 10  
    Uruchomiłem kolejne zmywanie. Cały program przeszedł bez zastrzeżeń, a naczynia są czyste. Po kilku minutach od uruchomienia otworzyłem drzwiczki i przekonałem się, że proszek został pobrany a zmywarka jest pełna wody. Po przejściu całego cyklu mycia dioda końca programu zgasła, zgasła również dioda Start.

    Niestety podobnie jak poprzednio - po zakończeniu mycia - coś w zmywarce głośno buczy (charczy) - tak jakby silnik chodził. Nie jestem niestety w stanie stwierdzić co powoduje to buczenie, bo się na tym nie znam. Myślę, że nie jest to pracująca pompa, bo po nalaniu garnkiem wody do zmywarki nie odpompowuje jej (robi to dopiero po przytrzymaniu przycisku Start)

    Moduł wymontuję jeszcze raz, może osoba, która próbowała go naprawić znajdzie jeszcze jakiś uszkodzony element i uda się go wymienić.

    Moduł ten znalazłem też na jakichś zagranicznych aukcjach, jeśli się go nie uda naprawić to zaryzykuje i chyba kupię za około 40-50 euro. Najgorsze jest to, że nie mam pewności, że rzeczywiście uszkodzony jest tylko moduł.

    Sprzęt rzeczywiście bardzo stary, ale pracował przez wiele lat bez zastrzeżeń i szkoda mi go wyrzucać.

    Dodam jeszcze tylko, że jedyny sposób aby zmywarka przestała charczeć (po zakończeniu zmywania) to:
    - otwarcie drzwi zmywarki
    lub
    - przekręcenie gałki ustawiania programów na zero (mogą być zamknięte drzwiczki).
  • Poziom 10  
    Znajomemu udało się naprawić moduł sterujący. Zmywarka działa prawidłowo. Zamykam temat