Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zelmer Aquawelt 919.0 - jak sprawdzić czy pompka jest spalona?

alvaro99 16 Gru 2013 18:29 4143 4
  • #1 16 Gru 2013 18:29
    alvaro99
    Poziom 22  

    Witam!

    Przed świętami chciałem poprać tapicerkę w kuchni i pokoju, ale załączam odkurzacz, klikam w pompkę i cisza, tylko dioda się pali na czerwono.
    Wlałem wodę dla pewności i moje podejrzenia się potwierdziły, pompka nie pompuje.

    Rozebrałem odkurzacz, dałem tacie pompkę, przemierzył i powiedział, że chyba spalona, bo przejścia nie ma między stykami. Czy diagnoza jest trafna?

    1 4
  • Pomocny post
    #2 16 Gru 2013 19:20
    nioop

    Specjalista AGD

    Pompka posiada w cewce diode, więc czasem nawet doświadczony elektronik, może przez rutyne się zgubić..
    Ale do rzeczy - Najrozsądniej jest podłaczyć pompkę centralnie pod 220V..

    2
  • #3 17 Gru 2013 20:23
    alvaro99
    Poziom 22  

    Ponownie rozebrałem odkurzacz, tata przemierzył pompkę pod kątem diody i okazało się, że jest sprawna! Podłączyliśmy pod 220V i ni huhu... ale tata stwierdził, że musi być sprawna, bo indukcyjność w kontakcie jest (iskrzyło się). Idąc za tropem zaproponował rozebranie pompki i przeczyszczenie. Przedmuchaliśmy (uwaga jest tam zawór zwrotny i nie jest to takie proste), przesmarowaliśmy tuleję jakąś taką przezroczystą wazeliną mineralną no i pompka działa :)

    Tutaj jakby ktoś chciał zdjęcie rozmieszczenia przewodów przy sterowniku i modelu pompki.

    3
  • #4 21 Gru 2013 15:56
    alvaro99
    Poziom 22  

    Jednak nie do końca pompka sprawna...

    Niby chodzi ale wydaje mi się, że nie daje odpowiedniego ciśnienia. Zamiast pryskać równomiernie mgłą na całą szerokość ssawki to sika z dwóch rogów cienkimi strumieniami i tyle.
    Oprócz tego chyba coś jest popsute ze spustem, bo czy naciskam czy nie to pryska cały czas! Ehh... aż się odniechciewa, a myślałem że popiore tapicerkę i dywany przed Świętami! Nawet chciałem zamówić podobno dobry proszek KARCHER RM 760!

    1
  • #5 11 Gru 2016 21:59
    muciek36
    Poziom 2  

    Witam mialem podobny problem , po wlaczeniu pompki nic sie nie dzialo tylko sluchac bylo ,ze pompka dziala ... wystarczylo silniej podmuchac w wezyk i dziala . A ja rozbieralem caly odkurzacz ale problem rozwiazany pozdrawiam ...

    3