Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scania 124 420 hpi - Scania opticruise, zanik biegów.

17 Gru 2013 09:48 17346 45
  • Poziom 1  
    Mam problem z Opticrusie w Scanii 2004 r.
    Jak skrzynia jest zimna wszystko działa, po przejechaniu 50 -100 km zanikają biegi. Automat próbuje włożyć bieg ale się zawiesza między jednym a drugim, słychać działanie siłowników ale bez efektów, wybieram biegi od 1-12 i po 10 min czasem jakiś wskoczy. Naprawiony siłownik wzdłużny ( wymienione oringi i simeringi na wałku bo dostawał się olej do komory powietrza, zabezpieczenia dobre), na jeździe próbnej z ładunkiem znowu ta sama sytuacja, wystygła i biegi na chwile były. Wyświetla komunikat CLU MOD, Błędy 15, 90, 91
    Proszę o pomoc.
  • IGE-XAOIGE-XAO
  • Poziom 9  
    Podłącze się pod temat,ten sam ciągnik i skrzynia.Czujnik Halla zmieniony,po zagrzaniu auta brak dolnej skrzyni.Na zimnym wszystko ok.Proszę o jakieś porady.Jeżeli ktoś się odezwie mogę rozwinąć usterkę.Pozdrawiam
  • Specjalista - Samochody Ciężarowe
    Czujnik Halla nie ma nic do dolnej i górnej skrzyni. On odpowiada za potwierdzenie ruchów wybieraka. Od dolnej i górnej skrzyni oraz od połówek są czujniki potwierdzenia.
  • Poziom 9  
    Mam czternascie bledow na skrzyni,zaden nie jest aktywny.Podam te bledy,moze ktos sie orientuje co oznaczaja.Wszystkie z OPC 4-1106,1102,1403,1408,1400,1404,500,1401,1406,1407,1402,1320,1300,1404,1410.Bede wdzieczny za kazda pomoc.Czujniki potwierdzenia byly sprawdzane.
    Przepraszam za brak polskich znaków.Sprawdzałem teraz samochód po zagrzaniu,pojawia się jeden aktywny błąd skrzyni,tj:1410 4
  • IGE-XAOIGE-XAO
  • Specjalista - Samochody Ciężarowe
    To wykasuj te wszystkie błędy z poziomu deski rozdzielczej j w drogę. Poczekaj, az usterka wystąpi ponownie i wtedy się zajmij opracowaniem tej konkretnej usterki.
    Odczytaj oczywiście ten błąd i podaj go tu na forum. Nie chce mi się szukać opisów do tych wszystkich błędów bo na 99% nie mają one związku z Twoją awarią.
  • Poziom 9  
    Saron22 - nie dam rady skasować błędów z poziomu samochodu,coś ta metoda po naciśnięciu i przytrzymaniu zegarka nie działa.Wszystkie czujniki były sprawdzane,dodam że pierwszy raz znikła skrzynia dolna stojąc w godzinnym korku,może sprzęgło ma coś do tego...:( już nie wiem co jest grane,gdy wbijam bieg 1-6 po zagrzaniu auta to jest tylko jedno pyknięcie,nie ma tego dobicia biegu. Trzymając sprzęgło z kolei,wybija i chce wbijać bieg non-stop...
  • Specjalista - Samochody Ciężarowe
    Jakiego zegarka? To Ty masz Scanie serii 4 czy R bo temat jest o 124 z 2004 roku a w 2004 akurat była zmiana modelu.

    Jeśli masz serie R to podaj nr jednostki GMS oraz kody aktywnych błędów (tych z gwiazdką *) odczytane z wyświetlacza za pomocą przycisków po lewej stronie kierownicy. :Instrukcję odczytywania kodów masz podaną tutaj: https://www.elektroda.pl/rtvforum/topic2690697.html
  • Poziom 9  
    R-kę, chciałem przytrzymać ten przycisk z zegarkiem przez sekundę, ale nie reaguje. Błąd (ten ze śnieżynką)to 1410 4,nr. jednostki to:1726266, więc chyba komputer OPC 4 ?

    Ps.przycisk z zegarem jest nad minusem.
  • Specjalista - Samochody Ciężarowe
    To już jest ważna informacja. Ja mogę sprawdzić ci ten błąd najszybciej w poniedziałek ale może do tego czasu ktoś coś szybciej podpowie.
  • Poziom 9  
    Jasne.Jezeli nikt się nie odezwie to będe czekał w poniedziałek.Dziękuje za zainteresowanie.
  • Poziom 30  
    Opis do błędu
    Tytuł
    Przełącznik potwierdzenia
    Usterka

    Jednoczesne potwierdzenie z czujników położenia "wysokiego zakresu" i "niskiego zakresu", co jest nieprawdopodobne.
    Przyczyna

    Podzespoły lub wiązka przewodów mogą być uszkodzone lub zwarte.
    Uwagi

    Układ zachowuje aktualnie włączony bieg, a przy pierwszej próbie zmiany biegów układ zostanie zablokowany w położeniu neutralnym.
    Czynności zaradcze

    Sprawdź czujniki, złącze i wiązkę przewodów.

    Dodano po 10 [minuty]:

    Włączniki do wymiany
  • Poziom 30  
    Dodatkowo olej w skrzyni do kontroli jeśli nie był wymieniany to wymień.Gdzie lata koń i ile na liczniku wystukane?
  • Poziom 9  
    Autko goni na Italię,przebieg 715tys.Dzięki piękne za podpowiedzi,w poniedziałek będziemy sprawdzać.Strasznie dziwne to zachowanie że po nagrzaniu dopiero występuje ta usterka.

    Ps.Te czujniki były zmieniane,niestety nic to nie pomogło...
  • Poziom 9  
    Czujnik mieliśmy jeden nowy,więc był przekładany.Wiązka była sprawdzana.

    Dodano po 7 [minuty]:

    Kilka razy zdarzyło się że podczas jazdy zginęły biegi 12,11,10 i trzeba było ciągnąć na 9,lub odpiąć górny czujnik i startować od 7 biegu(mowa tu o samym koniu)Wyglądało to tak:auto jedzie,przy próbie redukcji lub podwyższeniu biegu przegazówka,zostaje bieg jałowy,a na wyświetlaczu zostają dwa biegi tj:A 9-10
  • VIP Zasłużony dla elektroda
    luki239 napisał:
    Wiązka była sprawdzana.
    Jak wizualnie czy na wiarygodność przewodności połączeń z ECU ?
  • Poziom 30  
    Czy po wykręceniu tego ,,czujnika"(jest to włącznik)były na nim krople wody lub jakaś kondensacja oleju z wodą?
  • Poziom 9  
    Tak,były ślady oleju i wody na czujniku.
  • Poziom 30  
    Jak będziesz je tak podmieniał to zawsze będzie problem z biegami raz z wysoką a raz z niską.Problem polega na dostawaniu się wody do tych czujników jeśli chcesz je sprawdzić to sprawdzenie należy robić minimum od 20kochm w górę ja robię na 200mega jakie kolwiek wahnięcie na wyświetlaczu włącznik w złom.Co nie zwalnia Cię od sprawdzenia instalacji,dokładnego nie na odwal się często padały przewody na odcinku włączniki,czujniki do głównego przyłącza po lewej stronie skrzyni jest tam ich ,,gniazdo".W załączniku masz schemat elektryczny od jutra wracam do odrobaczania się inie wiem kiedy będę dostępny:-)

    Dodano po 53 [sekundy]:

    Powodzenia
  • VIP Zasłużony dla elektroda
    szaman108 napisał:
    Jak będziesz je tak podmieniał to zawsze będzie problem z biegami raz z wysoką a raz z niską
    Dokładnie bo one nie są zamienne.
  • Poziom 9  
    Dobra Panowie,dzięki za wskazówki.Dam znać po niedzieli co się porobiło.
  • Poziom 9  
    Witam ponownie,wyskoczył jeszcze błąd 1300 3.Może któryś z kolegów go objaśnić.Dodam że z autem nic nie było jeszcze ruszane.
  • Poziom 30  
    opis do błędu 1300
    Tytuł
    Czujnik prędkości obrotowej
    Usterka

    Zbyt wysokie napięcie na stykach jednostki sterującej układu OPC.
    Przyczyna

    Przerwa w obwodzie czujnika prędkości obrotowej układu OPC.
    Uwagi

    Układ korzysta z dwóch czujników dla układów TCO i BMS. Kod usterki 13003 jest rejestrowany po upływie 5 sekund.
    Czynności zaradcze

    Sprawdź czujnik, złącze i wiązkę przewodów.
  • Poziom 9  
    Dzieki "szaman",po zgaszeniu samochodu i ponownym odpaleniu zniknął.Działam dalej:)
  • Poziom 9  
    A więc tak,Panowie.Zmieniliśmy przełącznik "niskich" biegów i na razie,po kilku kilometrowych odcinkach jest wszystko ok.Trochę dziwne,bo jest to ten sam przełącznik który był ostatnio zakładany.Jeszcze jutro trochu pojeżdżę przed dalszą trasą.Dodam że kiedy w wigilię jechalem na starym wyłączniku to wytrzymał 80 km,więc boję się żeby tu nie było podobnie.Kiedy dzisiaj wyciągałem wyłącznik był tam w otworze i na wyłączniku taki szlam,jakby olej z wodą.Będe informował na bieżąco co jest grane,bo może się to komuś przydać.Jeżeli koledzy mają jakieś sugestie to proszę pisać.Dziękuje wszystkim za pomoc(jeszcze temat się nie wyczerpał)
  • Specjalista - Samochody Ciężarowe
    Moja sugestia to zdjąć cylindry od przekładni planetarnej i zmienić uszczelnienia tłoków oraz wodzików. Do tego dwa nowe czujniki. Nie kosztuje to wszystko zbyt wiele, roboty nie dużo a może ci to zaoszczędzić wielu problemów w trasie.
  • Poziom 9  
    Dzięki Saron,po Nowym Roku jeszcze troszkę czasu więc tak też uczynię.