Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes W210 2.2CDI 2002r. źle odpala na zimnym silniku.

gawel88 17 Gru 2013 10:19 6660 10
  • #1 17 Gru 2013 10:19
    gawel88
    Poziom 6  

    Witam, posiadam Mercedesa Eklasa W210 2002r. z silnikiem 2,2CDI. Mam problem z odpalaniem auta na zimnym silniku.
    Gdy silnik jest zimny i temperatura około 0stopni na zawnątrz, auto długo trzeba kręcić żeby odpaliło (około 10s). Ważny fakt jest taki że nie świeci się ani na chwilę kontrolka świec żarowych przed rozruchem w trakcie i po. Auto gdy już odpali nie szarpie, nie dymi itp. chodzi prawidłowo. Po odpaleniu auto już dobrze odpala.
    Co zrobiłem:
    1. sprawdzone świece żarowe, działają poprawnie,
    2. sprawdzony sterownik świec, działa poprawnie,
    - podczas przełączenia na zapłon sterownik załącza, świece zaczynają grzać
    3. wykręciłem czujnik wałka rozrządu, była lekka rysa jak by pęknięcie. Kupiłem nowy, nie oryginalny ale podobno wysokiej klasy zamiennik. Nadal to samo bez skutków.
    4. Sprawdziłem żarówkę od świec na desce kontrolnej , jest ok sprawna.

    Z auta nic się nie leje, paliwo nie śmierdzi itp., auto nie wskazuje objawów zapowietrzenia po odpaleniu. Przeważnie róznego rodzaju problemy rozwiązywałem przez prześledzenie forum i na logiczny wątek zawwsze natrafiłem, tym razem nic więcej nie znalazłem. Czytałem tez o regulatorze czujnik paliwa, ale kupować znowu w ciemno nie mam zamiaru. Proszę o pomoc użytkowników zoorientowanych w temacie, może ktoś mi coś poradzi.
    Dziękuje

  • Fibaro
  • #2 17 Gru 2013 10:51
    tpolo
    Poziom 17  

    Witam.
    Miałem podobnie. Ciężki rozruch rano lub po kilu godzinnym postoju.
    Jeśli w czasie gdy w końcu zaczyna łapać telepie silnikiem to nie mam dobrych wieści. U mnie był zasyfiony rdzą cały układ wtryskowy. Paliwo z BLISKIEJ musiało być odbarwianym olejem opałowym a odbarwia się go jakimiś kwasami. Kompletny układ wtryskowy poszedł do śmieci. Zbiornik do mycia, wtryski do regeneracji, pompy wstępna i wysokiego ciśnienia won wraz z przewodami i szyną wysokiego ciśnienia. Wszystko zerdzewiało od wewnątrz. A zaczęło się po wymianie filtra paliwa. W czasie odpowietrzania układu rdza została poruszona i po zawodach było.
    Po kosztach naprawa kosztowała 4600 pln. ZABOLAŁO.
    Na koniec. Jak już pokręciło się rozrusznikiem na początku 10s potem i 25s to w końcu zapalał i pracował w miarę normalnie zero błędów tylko na podglądzie parametrów dziwne ciśnienia układu wtryskowego.
    Sory za takie wieści przed świętami.
    Zarazem mam nadzieję że to nie to, ale objawy zbliżone
    CDI zapali bezproblemowo bez świec żarowych nawet przy -15 jeśli silnik nie jest zamordowany. Jedź na diagnostykę obowiązkowo STAR DIAGNOZA do kumatego człowieka od mercedesów. Jak piszesz szkoda kasy na podmianki w ciemno.
    Pozdrawiam

  • #3 17 Gru 2013 14:00
    gawel88
    Poziom 6  

    Dzieki za informacje, ale mam wielką nadzieję że u mnie to nie dotyczy, jak mówie jak odpali to super ładnie chodzi bez telepania itd. Dziwna sprawa że u mnie wogóle nie świeci się kontrolka od świec, a powinna, no nic narazie kontrolkę odpuszczam, wrócę do niej jak znajdę przyczynę złego odpalania chyba że przyczyna jest powiązana z brakiem jej działania.
    Dzisiaj Wykręciłem regulator ciśnienia paliwa jego oznaczenie A6110780149, i co się okazało ma pęknięty czpień wchodzący w listwę, ktróry nie powinien być pęknięty:). Podejrzewam że sam z siebie nie pękł. Ja już auto z takimi objawami kupiłem i prawdopodobnie ktoś go wyjmował ułamał i włożył uszkodzony nie mówiąc nikomu. Zobaczymy zamówiłem używany na allegro za 150zł ( oryginał 700zł ......). Po włożeniu odpaleniu, następnie odczekaniu aż silnik ostygnie wszystko się okaże.

  • Fibaro
  • #4 22 Gru 2013 22:08
    gawel88
    Poziom 6  

    Regulator wymieniony, jednak bez poprawy............

  • #5 22 Gru 2013 22:48
    maniekwielki
    Poziom 15  

    Gawel88 moim zdaniem to nie wina zimnego silnika a wręcz w drugą strone ja stawiam na cofające się paliwo do filtra lub na powrotach. zrób taki manewr wstaw auto po jeździe do ogrzewanego garażu zostaw na noc i zobacz co będzie rano podejrzewam że to samo więc jak tak się stanie szukaj zapowietrzenia.

  • #6 22 Gru 2013 23:00
    Hubert997
    Poziom 13  

    węzyki przelewowe sprawdz:)

  • Fibaro
  • #7 22 Gru 2013 23:04
    maniekwielki
    Poziom 15  

    już to pisałem Hubert997

  • #9 23 Gru 2013 21:46
    gawel88
    Poziom 6  

    maniekwielki napisał:
    Gawel88 moim zdaniem to nie wina zimnego silnika a wręcz w drugą strone ja stawiam na cofające się paliwo do filtra lub na powrotach. zrób taki manewr wstaw auto po jeździe do ogrzewanego garażu zostaw na noc i zobacz co będzie rano podejrzewam że to samo więc jak tak się stanie szukaj zapowietrzenia.


    Z tego co zauważyłem odpalanie po nocy w garażu było lepsze, tzn. również dłużej kręcił ale lepiej niż po nocy minusowej pod chmurką. Przed filtrem od strony wejscia paliwa założyłem zaworek zwrotny i również dużo nie pomogło. Sprawdzę te przelewy. Ja od samego początku stawiałem w 60% na awarię związaną z ciśnieniami paliwa, może wytryski lub coś w tym stylu. Łudzę się nadzieją że to błahostka bo auto po odpaleniu super jeździ, pracuje itp. , a gdyby wtryski czy pompa lub coś w tym stylu padało to myślę że podczas jazdy dawało by się w oznaki, a nawet dzisiaj nie mówiąc głośno 189 na autostradzie przez kilka dziesiąt km leciał i wszystko ok.
    Jutro zobaczę przelewy, może ktoś ma pomysł inny?

  • #10 13 Lut 2014 00:30
    loloslav
    Poziom 1  

    Gaweł88 czy dałeś radę rozwiązać problem ?? mam identyczne objawy

  • #11 13 Lut 2014 07:14
    maniekwielki
    Poziom 15  

    loloslav napisał:
    Gaweł88 czy dałeś radę rozwiązać problem ?? mam identyczne objawy


    To szukaj nieszczelności paliwo ci sie cofa.
    :D :idea:

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo