Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Restart przed uruchomieniem systemu, aktualizacja?

17 Gru 2013 12:27 1890 15
  • Poziom 13  
    Witam otóż od pewnego czasu mam komputer i gdy go uruchamiam robi się reset samoczynny (zawsze) po czym już później ładuje się windows 7U.
    Gdy z poziomu windy zrobię uruchom ponownie to uruchamia się bez problemów.
    Mobo: MSI P67A-GD55 (B3)
    Procek: i5 2500k
    pamięć: 2x4gb Crucial Spectek 667mhz (dual 1333mhz)
    hdd: 500gb samsung sata3
    nagrywarka dvd: atapi na ATA
    zasilacz: ocz600sxsa
    grafa: nvidia gf gtx 560ti

    wersja biosu: 1.19

    Mam wrzucić ss co jak jest ustawione w biosie? bo wszystko jest default tylko logo wyłączone, diody, sztywne 1333mhz dla pamięci, tryb ahci żeby nagrywarka na ATA działała.

    Czy mogę i warto zaktualizować bios ? mój procek jest w infrastrukturze 32nm a nowsze wersje są dla procków 22nm

    I co zrobić lub gdzie leży błąd że mi się resetuje ? BS nie ma i nie było.
    Załączam wideo co jak się dzieje z kompem.
    Załączniki:
  • Admin grupy komputery
    Jakie są błędy w podglądzie zdarzeń?
  • Poziom 13  
    Tak to wygląda Restart przed uruchomieniem systemu, aktualizacja?

    Najczęstszy błąd 10
    Cytat:
    Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.


    i błąd 7026
    Cytat:
    Nie można załadować następujących sterowników startu rozruchowego lub systemowego:
    StarOpen
  • Poziom 13  
    po usunięciu błędu 10 i wyczyszczeniu dziennika po wyłączeniu i włączeniu komputera jest reset.

    Błędy:
    7026
    Cytat:
    Nie można załadować następujących sterowników startu rozruchowego lub systemowego:
    StarOpen

    1060
    Cytat:
    Ładowanie sterownika \SystemRoot\SysWow64\Drivers\StarOpen.SYS zostało zablokowane z powodu niezgodności z tym systemem. Skontaktuj się z dostawcą oprogramowania w celu uzyskania zgodnej wersji sterownika.

    Ostrzeżenia:
    11
    Cytat:
    Na potrzeby każdej aplikacji ładowane są niestandardowe biblioteki DLL. Administrator systemu powinien przejrzeć listę bibliotek, aby się upewnić, że są związane z zaufanymi aplikacjami.

    4001
    Cytat:
    Usługa autokonfiguracji sieci WLAN została pomyślnie zatrzymana.


    WG mnie problem z uruchamianiem i resetowaniem tkwi albo w biosie albo w podzespołach, a nie systemie.
  • Poziom 38  
    Dlaczego nie zainstalujesz aktualnego i właściwego sterownika do tego starOpen?
    Właśnie problem leży w systemie, a nie w podzespołach.
  • Poziom 13  
    skąd mam wiedzieć jaki to sterownik i skąd go wziąć ?
  • Admin grupy komputery
    Daj logi OTL i Extras w załączniku. To może być infekcja lub problemy z autostartem innych aplikacji.
    Temat przenoszę do odpowiedniego działu.
  • Poziom 38  
    Co to wogóle jest to starOpen?
    Wyłącz to w autostarcie w: uruchom- msconfig, albo odinstaluj, wyczyść ccleanerem, jeśli nic nie kojarzysz z tym programem.
    Nie masz go, to
    wejdź bezpośrednio do rejestru. Start > Uruchom > regedit (jako administrator) i skasuj klucz:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\StarOpen


    Przeskanuj też komputer malwarebytes, adwcleaner.
  • Poziom 13  
    ccleanerem było i jest skanowane na bieżąco hijacthis też robiłem .
    Aktualnie brak błędów i ostrzeżeń a restart jak był tak występuje przy uruchomieniu kompa.
    autostart mam zrobiony wyłączone wszystko zbędne i komendy znam :P
  • Poziom 38  
    Adwcleanerem.
    Ico jest taki klucz w rejestrze?
  • Poziom 38  
    A po co ci ten klucz ze zmienioną wartością, nie chcesz się z nim rozstawać?
    No ale skoro zagranica tak radzi.
    Można i tak, zmiana wartości zdezaktywuje uruchamianie usługi.
    Tym adwcleanerem usunąłeś wszystkie śmieci, tolbary itp?
  • Poziom 13  
    tak wywaliło mi wszystko że sam musiałem kompa resetować bo zawieche złapał przy ponownym uruchomieniu.
    Startopen wywaliłem.
    Brak błędów i ostrzeżeń, a restart jest.
  • Poziom 13  
    Przecież nie mam żadnych błędów w systemie myślałem nawet o odłączeniu dysku i pewnie też by mi zresetowało bo coś jest raczej z płytą główną lub biosem.
    Napięcia zasilacza w normie fixit robiony i ręcznie też zrobiłem.
    Smart dysku robiony bez błędów i bad sectorów