Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

samsung UE46F500, hp dv7 - podlaczenie przez hdmi

klatamistrz 18 Gru 2013 11:53 1182 6
  • #1 18 Gru 2013 11:53
    klatamistrz
    Poziom 8  

    Witam,
    chce ponownie podłączyć tv do laptopa przez kabel hdmi, miesiąc temu jak ostatnio bylem w domu wszystko działało ok teraz za każdym razem wyświetlany jest komunikat brak sygnału. Wykrywanie ekranu nic nie daje zarówno w ccc jak i windowsowych opcjach.
    system win 7 x64
    ccc 13.9
    karta radeon mobility hd4650

    edit
    kabel hdmi raczej powinien być dobry bo używam go do podłączenia dekodera do tv i działa ok.

    0 6
  • #2 18 Gru 2013 12:27
    anmedia
    Poziom 39  

    Podlacz laptopa pod inny TV z innym kablem. Jesli bedzie dzialalo wszystko, wtedy pozostaje wymiana kabla lub uszkodzone gniazdo w TV.

    Dodano po 35 [sekundy]:

    PS.
    Czy TV wykrywa urzadzenie podpiete pod gniazdo HDMI?

    0
  • #3 18 Gru 2013 12:30
    klatamistrz
    Poziom 8  

    Gniazdo w tv działa bo dekoder jest podłączany pod to samo(tym samym kablem) i działa(po podłączeniu do innego gniazda hdmi w tv jest ta sama sytuacja).
    Wykrywa, jeśli odłączę kabel od lapka to jest komunikat na tv: nie podłączono kabla

    0
  • #4 18 Gru 2013 12:34
    anmedia
    Poziom 39  

    Ok, pozostaje wiec reczne ustawienia karty, samo wykrywanie nic nie da. W opcjach karty graficznej musi pokazac sie dodatkowy monitor.

    0
  • #5 18 Gru 2013 12:38
    klatamistrz
    Poziom 8  

    Problem jest taki że nie che wykryć, ani w ccc ani w windowsowym wykrywaniu.
    Nie wiem co mam zmienić, ustawić żeby to tv zobaczyło. Miesiąc temu podłączyłem lapka do tv od razu zadziałało teraz nic się nie dzieje.

    0
  • #6 18 Gru 2013 12:40
    anmedia
    Poziom 39  

    Sprobuj na innym kablu. jesli to nie pomoze, przeinstaluj sterowniki. Niestety sterowniki Radeona nie naleza do zbyt stabilnych i czesto nie dzialaja ja trzeba.

    0
  • #7 18 Gru 2013 14:50
    klatamistrz
    Poziom 8  

    Sterowniki już raz przeinstalowałem i nic nie pomogło, będę musiał kupić 2 kabel.

    Dodano po 2 [godziny] 7 [minuty]:

    Nowy kabel nie pomógł, przeinstalowałem sterowniki, ccc i dalej to samo.

    0