Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie odpala się po włożeniu karty graficznej

Bicek12 18 Gru 2013 16:03 1566 5
  • #1 18 Gru 2013 16:03
    Bicek12
    Poziom 7  

    Witam, od pewnego czasu mam pewien problem z kartą graficzna Ati HD 2400. Otóż gdy podłączam kartę graficzną to mój komputer uruchamia się, lecz nie daje sygnału do monitora i nie ma "piknięcia" z płyty głównej. Automatycznie się restartuje co jakiś czas (wiem to po wzmożonej aktywności wiatraczka karty) i potem się samoczynnie wyłącza. Następnie sam bez niczego się włącza i tak w kółko. Oczywiście jeżeli odłączę kartę i podłącze monitor pod integre to wszystko działa jak należy. Czasami się zdarza że po kilku restertach odpala się normalnie z kartą i wszystko ładnie śmiga aż do czasu gdy wyłączę komputer i odpalę następnego dnia.
    Sprawdzałem w BIOSie czy jest możliwość wyłączenia zintegrowanej karty, lecz takiej opcji nie ma, gdyż widocznie przełącza się automatycznie. Oczywiście eksperymenty typu wyciąganie bateryjki bądź restartowanie CMOS robiłem. Sprawdzałem również kartę na innym kompie i działa bez zarzutów. To samo zrobiłem z ram oraz zasilaczem.
    Teraz czas na specyfikacje kompa:
    Płyta główna : ASRock G41M-VS3
    Procek : Intel Pentium 4 531
    Zasilacz : (Enermax) Syntax 420W (może to prze to że ma za mało mocy?)

    Jak coś jeszcze potrzeba to pisać.

    0 5
  • #3 18 Gru 2013 17:08
    Bicek12
    Poziom 7  

    Syntax jest produkcją enermaxa a z tego co mi wiadomo enermaxy są dosyć dobre.

    0
  • #4 18 Gru 2013 17:13
    młody14
    Poziom 36  

    deimon999 napisał:
    Zasilacz jakiś złom atrapa wyrzuć przez okno. Kup coś markowego. Pożycz nawet od kogoś tylko przed pożyczeniem napisz co to za marka!.

    Czemu piszesz bzdury? Syntax to remarkowany Enermax (z tego co wygooglowałem).

    Bicek12 Najlepiej będzie jak wstawisz zdjęcie jego tabliczki znamionowej.

    Dodano po 2 [minuty]:

    No widzę że znów zamuliłem ;]
    Ale dobrze że wiesz co masz w kompie Bicek :)

    Masz buzzer w komputerze? Wydaje dźwięki?

    0
  • #5 18 Gru 2013 17:27
    Bicek12
    Poziom 7  

    młody14 napisał:
    deimon999 napisał:
    Zasilacz jakiś złom atrapa wyrzuć przez okno. Kup coś markowego. Pożycz nawet od kogoś tylko przed pożyczeniem napisz co to za marka!.

    Czemu piszesz bzdury? Syntax to remarkowany Enermax (z tego co wygooglowałem).

    Bicek12 Najlepiej będzie jak wstawisz zdjęcie jego tabliczki znamionowej.

    Dodano po 2 [minuty]:

    No widzę że znów zamuliłem ;]
    Ale dobrze że wiesz co masz w kompie Bicek :)

    Masz buzzer w komputerze? Wydaje dźwięki?


    Tak mam, przy podłączeniu karty nie wydaję dźwięku. Po odłączeniu wydaje.
    Co do zdjęcia tabliczki znamionowej będzie trochę ciężko bo mam do niczego aparat i zdjęcia wychodzą nieostre.

    0
  • #6 18 Gru 2013 18:18
    młody14
    Poziom 36  

    Bicek12 napisał:
    Co do zdjęcia tabliczki znamionowej będzie trochę ciężko bo mam do niczego aparat i zdjęcia wychodzą nieostre.

    Teraz to już nie ważne :) Miałem wątpliwości czy na pewno ten zasilacz to Enermax, ale skoro to podwierdziłeś... :)

    Może być coś nie tak ze slotem PCI-E na płycie głównej. Masz możliwość włożyć do niego inną kartę?

    Bicek12 napisał:

    Zasilacz : (Enermax) Syntax 420W (może to prze to że ma za mało mocy?)
    Ten Radeon pobiera tylko 20W więc wątpie że zasilacz nie wyrabia.
    Mimo wszystko przydało by się pomierzyć jego napięcia.

    0
  Szukaj w 5mln produktów