Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Klawiatura. Shifty nie dzialaja

XardoniK 18 Gru 2013 18:45 1254 7
  • #1 18 Gru 2013 18:45
    XardoniK
    Poziom 2  

    Witam. Zakupiłem sobie klawiaturę i podłączyłem. Klawiaturka to Natec Medusa 2 z podświetleniem. Wszystko ładnie pięknie, windows sobie poradził ze sterami i działamy. Problem jest tego typu, ze ani jeden ani drugi shift nie chce wykonać tej operacji nazwę ja drugiego stopnia. Naprawdę nie wiem co może być. W pierwszej linii liter wszystko działa, w drugiej tylko g i h, a w trzeciej nie działa b i n. (oczywiście chodzi o wywołanie dużej litery lub znaku specjalnego).

  • Pomocny post
    #2 18 Gru 2013 18:52
    rtj71
    Spec od komputerów

    Sprawdź dowolną dystrybucję linuxa: czy problem też będzie występować, przeinstaluj również sterowniki, to nie jest normalne zachowanie klawiatury.

  • #3 18 Gru 2013 19:04
    XardoniK
    Poziom 2  

    Sprawdziłem na wirtualnej maszynie Windows 7 i systemrescueCD i tam tez to samo. Sterowniki już dwa razy przeinstalowałem, ale one są głownie od Microsoftu, bo żadnych na płytce nie dostałem(czyli Plug and Play). Niestety nie mam innego komputera aby sprawdzić czy tam zadziała. spróbowałem jeszcze inny port USB, ale efekt nadal ten sam. :/


    PS raz czy dwa w ciągu dzisiejszego użytkowania z klawiatury udało mi się ten dwukropek i znak zapytania wbić, ale nie wiem jak.

  • Pomocny post
    #4 18 Gru 2013 19:06
    rtj71
    Spec od komputerów

    Najlepiej byłoby sprawdzić klawiaturę w innym komputerze, szczerze powiedziawszy Natec to nie jest jakaś wybitna firma i myślę że prawdopodobne jest to iż klawiatura po prostu jest uszkodzona i nadaje się do wymiany gwarancyjnej ale bez sprawdzenia w innym PC to tylko gdybanie.

  • #5 18 Gru 2013 19:27
    XardoniK
    Poziom 2  

    Chciałem sobie zrobić prezent na gwiazdkę.. Ta klawiatura jest w moich rekach nie dłużej jak 5 godzin i do tego jej karton(zamawiałem kurierem ze Sferis) był 3 razy większy od pudelka klawiatury...Myślałem, że to ja zabezpieczyło...

  • Pomocny post
    #6 18 Gru 2013 19:57
    rtj71
    Spec od komputerów

    To nie musi koniecznie być kwestia mechaniczna, może nie być gdzieś styku na płytce, jakieś ścieżki się przerwały. Napisz do sklepu i spytaj co z tym zrobić.

  • #7 18 Gru 2013 21:06
    XardoniK
    Poziom 2  

    Mhmm mechaniczna? Tyle, że "/" działa, a po prostu nie chce mi wywołać znaku zapytania czyli / + shift. Ja to rozumiem, że skoro działa ten klawisz normalnie to coś chyba jednak z softem musi być. Wszystkie klawisze działają(może te multimedialne trochę tez szwankują), ale problem zaczyna się kiedy chce użyć shift + dodatkowa funkcja klawisza lub duża litera. Zaraz napisze do nich zobaczymy co dalej. Dziękuje za porady. :)

  • #8 19 Gru 2013 12:36
    venomik
    Poziom 16  

    Sprawdzałeś czy funkcje klawiszy nie zostały przejęte przez inną aplikację

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME