Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł Elektrodowy EKOTEH 5 kW - nie chce sie włączyć... i inne...

19 Gru 2013 15:18 7266 10
  • Poziom 9  
    Witam,
    coraz zimniej na dworze, nowa instalacja EKOTEH i problem...
    Kocioł nie zawsze chce sie włączyć. Np. na sterowniku ustawiam program tygodniowy... Działa przez godzinę, czasami 2h i się wyłącza... Za pierwszym razem działał prawie 8h!!
    Spróbowałem innego programu ("klepsydra")... Za pierwszym użyciem działała zgodnie z ustawieniem, potem zamiast godziny działała 15 min... Teraz już nie chce się w ogóle włączyć :/
    To samo z programem "ręka" - z tym, że tu dodatkowo temperatura na piecu poszła do 65*C i wywaliło korki... Teraz się nie załącza w ogóle...

    Czy ktoś miał podobny problem?
    Z góry dziękuję za pomoc.

    pozdrawiam
    Szymon
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 9  
    obieg zamknięty.
    mieszkanie w bloku
  • Poziom 32  
    bardziej chodzi mi o informację ile jest grzejników - jakich, czy są zawory termostatyczne.
    Czym sterowany jest piec ?
    Jaka jest wymagana temperatura ...

    Dodano po 2 [minuty]:

    Czym była napełniana instalacja CO ?
  • Poziom 9  
    wnoto napisał:
    bardziej chodzi mi o informację ile jest grzejników - jakich, czy są zawory termostatyczne.
    grzejników jest 5, z tym, ze w łazience jest mały... zawory zwykłe, skala 0-6 bez fajerwerków...
    wnoto napisał:
    Czym sterowany jest piec ?
    doprecyzuj proszę... ekspertem nie jestem... chodzi Ci o to co na ścianie przy piecu, czy to czym się nastawia temperaturę, dni itd... Ten drugi to Radio TYBOX X2D
    wnoto napisał:
    Jaka jest wymagana temperatura ...
    zmieniane to było wiele razy... ale nie było przekroczone 23*C na TYBOXie... termometr nie przekroczył 20*C...
    wnoto napisał:
    Czym była napełniana instalacja CO ?
    woda destylowana...
  • Poziom 38  
    Z opisow tego kotla wynika ze pracuje on na plynie ktory jest na bazie glikolu.
    Wiec moze w tym jest problem, ze elektrody koroduja, lub zmniejsza sie opor na elektrodach.
  • Poziom 32  
    Ten kocioł nie ma grzałki. Grzeje bezpośrednio czynnik grzewczy.
    Sprawdź w instrukcji czy woda destylowana powinna być. Wydaje się że nie. Tzn tak ale w roztworze z innym środkiem.
  • Poziom 9  
    wnoto napisał:
    Tzn tak ale w roztworze z innym środkiem.
    jakiś środek był dolany :/
    kurcze, tak z obserwacji "pracy" wczorajszej... sterownik ten przy piecu "pstryka", ale nie załacza pieca... może to siadł elektromagnes, który uruchamia piec... ale przecież to się ma nie psuć...
  • Poziom 9  
    wnoto napisał:
    Jak bym się przyglądnął całej instalacji elektrycznej
    hej, jest oddzielny, nowy kabel poprowadzony. Ludność z elektrowni przyjechała, przyjęła zlecenie na dodatkowy pobór i pociągnęli wszystko nowe... Kocioł jest na oddzielnym liczniku i oddzielnej fazie...

    wnoto napisał:
    Jaki bezpiecznik wywala ?
    przeważnie wywala na sterowniku pieca, ale zdarzyło się, że różnicówkę też wywaliło...
  • Poziom 9  
    dziękuję wszystkim za zaangażowanie!
    problemem okazał się elektromagnes, który miał za słaby bezpiecznik.
    20A to było jego maksimum, a kocioł działał często powyżej 20A.
    Po wymianie na mocniejszy wszystko działa jak należy, uruchomieniom kotła nie towarzyszą również głośne "pykania"...

    przy okazji wszystkiego dobrego w 2014 roku!!
    pozdrawiam