Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS SPA 5300 - niestabilne działanie

Jasiu88 21 Gru 2013 00:56 1725 2
  • #1 21 Gru 2013 00:56
    Jasiu88
    Poziom 2  

    Witam,
    Od kilku dni jestem posiadaczem zestawu głośników 2.1 PHILIPS SPA 5300.
    Jest z nimi spory problem:
    W losowych momentach czasu dioda sygnalizująca pracę przygasa, dźwięk robi się bardzo cichy, niemal całkiem zanika, po kilkunastu sekundach wszystko wraca do normy.
    Czasami przygaśnie na krótko, wówczas z głośnika niskotonowego słychać stuknięcie, taki jakby pik napięcia.
    Wewnątrz obudowy znajduje się niewielki scalony wzmacniacz z ogromnym radiatorem, transformator i płytka na której jest obwód wzmacniacza i zasilacza.

    Kondensatory nie są spuchnięte, potencjometry nie trzeszczą przy kręceniu, zakładam więc że to nie ich wina.
    Nie zauważyłem też żadnego zwarcia między obwodami, ale mogłem coś przeoczyć.

    Co może być przyczyną ?? Można to jakoś szybko, tanio naprawić??
    Z góry dziękuje za pomoc.

    http://www.philips.pl/c/sprzet-audio/spa5300_10/prd/

    widzę że nie tylko ja mam problemy z tymi głośnikami, może w moim wypadku uda się sprawniej załatwić niż przez serwis.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11974005#11974005
    http://www.electronicspoint.com/repairing-philips-spa5300-10-soundsystem-t263370.html

    na forum supportu philipsa piszą że można to naprawić przez wymianę rezystora, przynajmniej w przypadku wadliwej serii, mój numer seryjny nie zgadza się z tą wadliwą serią, dodatkowo moje głośniki mają od spodu płytki drukowanej dolutowany spory rezystor.
    Szkoda tylko ze nie napisali o który rezystor chodzi i na jaki trzeba go wymienić :(
    http://www.supportforum.philips.com/en/showthread.php?5961-Phillips-SPA5300-10-problem

    0 2
  • #2 15 Wrz 2014 13:45
    kimer23
    Poziom 9  

    W większości przypadków pomaga wymiana rezystora SMD R40 100om podłączonego do wej. stabilizatora 7809. Ja wymieniałem na THT 0,25W.

    0
  • #3 17 Wrz 2014 14:06
    Jasiu88
    Poziom 2  

    witam, dzięki za szybką odpowiedź, zwróciłem głośniki, kupiłem Creative :)
    temat do zamknięcia

    0