Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP-LINK/TL-WR740N - Ustawienie sieci modem>komputer>router

r-o-n-i-n 21 Gru 2013 12:48 2052 7
  • #1 21 Gru 2013 12:48
    r-o-n-i-n
    Poziom 9  

    Witam

    Potrzebuje ustawić sieć przez router aby mieć dostęp do internetu w kompie z drugiego pokoju. Oczywiście pomysły typu podłącz modem do routera od razu odpadają. Musi być to połączenie Modem - komputer - router. Mam modem w sieci plus LTE HUAWEI E3276, ruter TP-LINK TL-WR740N no i komputer na Windowsie VISTA Business. Próbowałem już ustawiać router na adres ip statyczny kombinowałem z przełączaniem z LAN na wan. proszę was o pomoc forumowicze może ktoś jest w stanie mi pomóc.

    0 7
  • #3 21 Gru 2013 13:17
    r-o-n-i-n
    Poziom 9  

    Wiem jak ustawić ICS jednak to niewiele wnosi do rozwiązania mojego problemu, gdyż komp albo się łączy z routerem i nie przesyła internetu, albo nie łączy się w ogóle z routerem.

    0
  • #4 21 Gru 2013 13:23
    jurek.adam
    Poziom 43  

    Ustawienie w rejestrze (działa po restarcie komp.): Link

    Potem pokaż wyniki z poleceń:
    ipconfig /all
    route print
    ipconfig /all | findstr Routing

    0
  • #5 22 Gru 2013 13:55
    r-o-n-i-n
    Poziom 9  

    TP-LINK/TL-WR740N - Ustawienie sieci modem>komputer>router TP-LINK/TL-WR740N - Ustawienie sieci modem>komputer>router

    Są to wyniki wiersza poleceń podanych komend jak prosiłeś.

    P.S. przepraszam za brak pierwszego zrzutu ekranu ale serwer elektrody nie chciał mi go przyjąć z komputera.

    0
  • #6 22 Gru 2013 14:03
    jurek.adam
    Poziom 43  

    ipconfig /all - pierwszy obrazek pokaż w całości, suwak w górę, żeby wszystko było widać.

    0
  • #8 22 Gru 2013 18:47
    jurek.adam
    Poziom 43  

    Udostępnianie połączenia internetowego nie powiodło się. Jest namieszane w ustawieniach sieciowych. Windows standardowo przypisuje karcie przy ICS adres 192.168.0.1, a u Ciebie jest autokonfiguracja, czyli 169.x.x.x.

    Na początek reset, a po nim restart:
    http://support.microsoft.com/kb/299357/pl lub programem: Link - opcja Reset File => TCP/IP.
    Nie zawadzi też przywrócić ustawienia fabryczne przyciskiem z tyłu routera.

    Po restarcie komp. włącz modem i udostępnij połączenie Huawei, we właściwościach zaznacz jak na obrazku i wyłącz Zaporę dla tego połączenia:

    TP-LINK/TL-WR740N - Ustawienie sieci modem>komputer>router

    Upewnij się, że IPEnableRouter jest włączone w rejestrze.

    Zaloguj się na router i ustaw dla WAN:
    Typ połączenia: Static IP
    Adres IP: 192.168.0.100
    Maska: 255.255.255.0
    Brama: 192.168.0.1
    DNS1: 212.2.96.51
    DNS2: 8.8.4.4

    Dla LAN:
    Adres IP: 192.168.2.1
    Maska: 255.255.255.0

    DHCP:
    Ustaw na Enable.

    WIRELESS:
    Jeśli potrzebne to przypisz nazwę, hasło i włącz szyfrowanie WPA2.

    Na koniec wepnij kabel sieciowy do portu WAN w routerze i jeśli połączenie nie załapie to restart prądowy poprzez chwilowe odcięcie zasilania oraz restart Windows.

    PS. W razie problemów wrzuć aktualne wyniki poleceń - post #4 oraz zrzut zakładki Status z routera.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo