Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

audi/a4/b5/ARG - brak iskry na 1 cylindrze 1,8 20V

kamil547 21 Dec 2013 15:48 6201 14
  • #1
    kamil547
    Level 10  
    Witam
    mam problem z iskrą na 1 cylindrze. Auto chodzi na 3 cylindry podmieniłem cewkę i dalej to samo. Przyczyną tego była prwnie poluzowana nakrętka od przewodu masowego na cewce. po podłączeniu komputera wywaliło błąd zwarcia na cylindrze 1 i 3. czy winien będzie sterownik silnika? Silnik ARG
  • #2
    Mich43l
    Level 20  
    sprawdź oporność cewki działającej i wadliwej po 1 i 2 stronie porównaj oba pomiary... i będziesz miał pewność że to nie wina cewki lub też wina... / następnie sprawdź wiązkę z ECU do cewek powyginaj przewody i będziesz miał odpowiedz...
  • #3
    kamil547
    Level 10  
    Wczoraj grzebałem przy cewce i zapomniałem dokręcić przewód masowy i latał luźno. Autko dziwnie dziś odpaliło ale po chwili chodził dobrze motor, po chwili zaczęło chodzić na dwa cylindry, od tej pory brak tej iskry. Miałem drugą cewkę na 100% sprawną i to samo się dzieje.
  • #4
    Mich43l
    Level 20  
    sprawdź to co ci wyżej napisałem , wykręć świece i zrób zdjęcie każdej z nich i wrzuć , przed włożeniem świec wyczyść elektrody szczotką drucianą, bo inaczej to możemy gdybać trzeba sprawdzić "na czym stoimy"
  • #5
    kamil547
    Level 10  
    świece są nowe dziś wsadziłem bo na 1 była okopcona co do pomiaru próbowałem ją pomierzyć ale jakoś nie mogę dojść jak to zrobić
  • #6
    Mich43l
    Level 20  
    multimetrem sprawdzasz na zakresie opór / OHMY , + oraz - tam gdzie dostarczane jest napięcie od ECU no i z drugiej strony , zbadaj obie i porównaj wyniki , pomiary rób przy odłączonych przewodach WN i z ecu bo inaczej głupoty ci wyjdą
  • #7
    kamil547
    Level 10  
    dobra zmierzyłem na zasilaniu i tak 117kohm w drugą stronę jest 125,5 kohm

    tylko nie wiem czy dobrze pomierzyłem wkleje zachwile fote co za pomiar wykonałem nic innego nie da się zmierzyć

    Dodano po 18 [minuty]:

    audi/a4/b5/ARG - brak iskry na 1 cylindrze 1,8 20V
  • #8
    kamil547
    Level 10  
    sprawdziłem teraz jeszcze raz brak iskry na 1 i 4 cylindrze
  • #9
    domex32
    Moderator of Cars
    Tu gołym okiem widać że cewka jest uszkodzona.

    Dodano po 3 [minuty]:

    audi/a4/b5/ARG - brak iskry na 1 cylindrze 1,8 20V

    Można to wytrzeć czy jest dziura wypalona?
  • #10
    kamil547
    Level 10  
    to jakiś tłusty odcisk mojego palucha :D
  • #11
    domex32
    Moderator of Cars
    Czyli 1/4 padła cewka, sterownik, ew moduł na filtrze o ile taki występuje.

    Dodano po 2 [minuty]:

    Piny masz 1.2.3 zmierz opór między 1a2 oraz 2a3 w kostce która widać na zdjęciu oraz z miejsca gdzie wychodzą kable WN do masy.
  • #12
    kamil547
    Level 10  
    więc w kostce

    1;2 137k

    2;3 137k

    kable w/n do masy nic nie mierzy
  • #13
    domex32
    Moderator of Cars
    Cewka wygląda na sprawną.

    Podłącz VCDS i wklej tutaj zrzut błędu, kod oraz kontekst.
  • #14
    kamil547
    Level 10  
    błędu już nie ma po skasowaniu nie powrócił a nie zapisałem go
  • #15
    kamil547
    Level 10  
    Jednak padł sterownik silnika po wymianie działa