Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

technics SC-eh600 brak mocy na niskotonowych

artmar75 21 Gru 2013 19:07 777 2
  • #1 21 Gru 2013 19:07
    artmar75
    Poziom 2  

    Witam, mam problem z mocą, mianowicie z wyjść LOW (technics eh-600) na wzmacniaczu podawana jest taka moc na głośnik niskotonowy, że praktycznie go nie słychać. PO przełączeniu kabli na wyjście górne przeznaczone do głośników wysokotonowych i srednich, bas hula jak ta lala. Sorki za słownictwo, ale jestem laik w sprawach audio..... kable sprawdzone... proszę o pomoc
    z pozdrowieniami
    Artek

  • #2 21 Gru 2013 23:44
    PawelMajda
    Poziom 14  

    Wydaje mi się, że opis wyjść LOW nie oznacza niskich tonów tylko poziom sygnału wyjściowego, tzn. nie służą te wyjścia do podłączania głośników, tylko np. aktywnego subwoofera.




    @edit
    Czy kolumny działają w biampingu?
    W takim wypadku pewnie masz spaloną końcówkę mocy.

  • #3 22 Gru 2013 23:52
    artmar75
    Poziom 2  

    Tak, kolumny działają w tzw bi-ampingu, od początku ich podłączenie wyglądało tak samo, jednak dopiero od niedawna niskotonowe przestały dawać. Jednak tak jak pisalem, po zmianie kabli z LOW na HIGH niski ładnie daje czadu, a z kolei wysokotonowy ze średnim milczą. Spróbuję podrzucić amplituner do sprawdzenia, bo wygląda, że kolumny są ok.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME