Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GENIUS SW-G2.1 1250 - pierdzący subwoofer ;/

Wiwciu 22 Gru 2013 19:27 1551 7
  • #1 22 Gru 2013 19:27
    Wiwciu
    Poziom 9  

    Witam ponownie niestety....

    Zakupiłem koło 25 września właśnie te głośniki (GENIUS SW-G2.1 1250).
    I do dziś wszystko było dobrze....

    Szkoda tylko, że było... BASS nawet na FULL był wyśmienity.
    Dzisiaj włączyłem muzykę, BASS na niecałą połowę, głośność na mniej więcej 3/4, a subwoofer po prostu nie daje sobie rady, "trzeszczy", "pierdzi".
    Tylko nie mówcie mi, że to normalne, bo to tanie głośniki itp., bo wcześniej nawet na FULL BASSIE wszystko było dobrze!!....


    No i pytanie co się stało, że się teraz tak dzieje? Subwoofer postawiony mam pod biurkiem, między nogami, ale mimo to bardzo go szanowałem, nigdy go nie kopnąłem itp.

    Dodam, że od jakiejś połowy października podczas włączania głośników subwoofer się tak "poruszał", tak jakby wydalał z siebie powietrze (trwało to około 0.5 sekundy)...



    Ludzie..... pomóżcie.... co mam robić?! Akurat sylwester idzie ;/////////

    Głośniki były kupowane przez internet jak coś.....


    Za każda pomoc bardzo dziękuję.

  • #2 24 Gru 2013 00:25
    PawelMajda
    Poziom 14  

    Też posiadam te głośniki, kiedyś używałem sporo do kompa i tak jak u ciebie po jakimś czasie sub zaczął popierdywać. Potem przestał działać lewy kanał, co było spowodowane zepsutym przednim gniazdem słuchawek.
    Obecnie nie mogę powiedzieć czy gra to tak jak dawniej czy nie, ale gra poprawnie. Wtykałeś słuchawki w gniazdo często?

    A co do tego wypchnięcia membrany; moje miały tak od nowości, to raczej normalne.

  • #3 24 Gru 2013 12:36
    Wiwciu
    Poziom 9  

    @UP

    Co do słuchawek, czy często je wtykałem: wtyknąłem je tylko jeden raz, ale w ogóle mi nie działały, więc dalej już tego nie robiłem.

    W niedziele z subem było tragicznie, bo się słuchać tego nie dało. Wczoraj już prawie normalnie, tzn. gra ładnie, ale tylko do niecałej połowy głośności i 1/3 mocy suba na wzmacniaczu ( dźwięk jest ładny, przejrzysty "umc umc umc umc". Ale jak już się trochę podgłosi zamiast "umc umc umc" wychodzi "phr phr phr phr"...).

    Od czego to zależy? Da się temu jakoś zapobiec?

    Napisałeś, że u Ciebie też po jakimś czasie zaczął popierdywać. Zrobiłeś coś z tym? :D

    "Przestać działał lewy kanał" - tzn.? Lewy głośnik? Bo niezbyt wiem co masz na myśli ;p.

  • #4 24 Gru 2013 20:04
    PawelMajda
    Poziom 14  

    Nie działał lewy kanał, czyli nie grał lewy głośnik satelitarny i subwoofer grał połową mocy (bo do subwoofera leci zmostkowany sygnał z lewego i prawego kanału).
    Okazało się, że gniazdo słuchawek ciągle 'myślało' że są podłączone słuchawki i wyłączało głośniki.
    Wystarczyło przelutować odwrotnie miejscami gniazdo mikrofonu i słuchawek (bo gniazda od mikrofonu nie używałem).
    Nie jestem w stanie powiedzieć Ci, czy teraz gra tak jak za nowości, bo od czasu gdy tego zestawu używałem przeleciało mi przez ręce wiele innych głośników, ale mam wrażenie, że kiedyś grał lepiej.
    Może to być spowodowane przeciążeniem głośników, bo ja akurat kiedyś podłączałem do wyjścia na subwoofer inne głośniki, czasem o zbyt niskiej impedancji, także podejrzewam, iż ty również przeciążałeś swój zestaw.

  • #5 27 Gru 2013 17:59
    Sanjose
    Poziom 25  

    Witaj, moim zdaniem w najgorszym wypadku może padać elektronika w subwoofer'rze, od daty zakupu nie minęło dużo czasu więc możesz oddać je na gwarancję. Jeżeli ich nie wezmą, to zajrzyj do środka :) i zobacz co tam się dzieje, być może jakiś przewód nie łączy i przy większym wzmocnieniu daje zakłócenia.

  • #6 28 Gru 2013 15:18
    PawelMajda
    Poziom 14  

    Sanjose, co ty mu tu piszesz... Jaki przewód porusza się od natężenia dźwięku, skoro elektronika nie znajduje się w subwooferze, tylko w osobnym panelu wzmacniacza?
    To logiczne, że jeśli głośniki są na gwarancji to nie grzeb i im wysyłaj, nie ma się co stresować. Po to jest gwarancja.


    Pozdrawiam

  • #7 28 Gru 2013 15:25
    DominTR3B
    Poziom 26  

    Poluzował się może głośnik lub kanał bass reflex lub inny element wzmacniacza od drgań.

  • #8 31 Gru 2013 15:20
    LUKASZ16
    Poziom 13  

    Końcówka mocy może być uszkodzona lub głośnik już się kończy.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME