Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracja sieci: Internet - Modem - Router - Laptop - Serwer gry

23 Gru 2013 16:17 1239 3
  • Poziom 2  
    Witam serdecznie.

    Mam problem z konfiguracją sieci w celu postawienia serwera pewnej sporej gry dla siebie i paru znajomych. Wszystko w plikach mam zrobione poprawnie tylko gdy chcę by mój serwer był widoczny "na zewnątrz" sieci to pomimo odblokowanych wymaganych portów cały czas jest niewidoczny.

    Moja sieć wygląda następująco:

    Cytat:
    Internet -> Połączenie kablem koncentrycznym do modemu: TC7200.U z UPC -> Połączenie kablem Ethernet do routera TP-Link-WR941ND -> Połączenie bezprzewodowe Wi-Fi do laptopa z serwerem.


    Wiem, że w plikach mam ustawić adres zewnętrzny, tj. 89.XX.XXX.XX który bez problemu sprawdzam na różnych stronach temu poświęconych.

    Wiem, że mam odblokować w routerze oraz Firewallu porty: 7777, 2106, 8096, 9014, 9021. Robię to tak jak jest w poradnikach.

    Gdy odpalam serwer to nikt z zewnątrz po użyciu mojego launchera, z moim IP nie jest w stanie się połączyć, a mi nawet nie pokazuje się komunikat, że ktokolwiek próbuje.

    Dodatkowo gdy próbuję sprawdzić czy faktycznie odblokowałem porty to pojawia mi się komunikat, że są zablokowane - mimo, że je odblokowałem:

    Konfiguracja sieci: Internet - Modem - Router - Laptop - Serwer gry

    Podsyłam jeszcze screen z okna status.

    Konfiguracja sieci: Internet - Modem - Router - Laptop - Serwer gry

    Błagam o ratunek. Gdzie popełniłem błąd lub co mi blokuje to, że znajomi nie widzą serwera ani tej gry, ani żadnej innej (jak Call of Duty: United Offensive, itp)?
  • Pomocny post
    Specjalista Sieci, Internet
    89.XX.XXX.XX
    xenon100000000009 napisał:
    mam ustawić adres zewnętrzny, tj. 89.XX.XXX.XX który bez problemu sprawdzam na różnych stronach temu poświęconych.

    Wg statusu routera to nie jest jego WAN IP.
    Jak masz więcej routerów w sieci to musisz na każdym przekierować porty. Jeśli to jest twój jedyny router to nie masz publicznego IP i jedyny ratunek na to, to jest wykupienie publicznego IP od usługodawcy.
  • Pomocny post
    Poziom 43  
    W UPC każdy ma jeden publiczny IP. Adres 89.XX.XXX.XX jest przypisany do modemu.

    Trzeba ustawić DMZ w Technicolorze na adres WAN Tp-Linka, czyli 192.168.0.12 i powinno działać. Czasami niezbędne jest zrestartowanie modemu i routera poprzez chwilowe odcięcie zasilania.
  • Poziom 2  
    Udało się. Musiałem na każdym przekierować porty (a zrobiłem to tylko na jednym) lub po prostu ustawić DMZ na obydwu.

    Ślicznie dziękuję za ratunek.