Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Menedżer Realtek HD Audio słuchawki źle działają

24 Gru 2013 17:56 3531 1
  • Poziom 2  
    Witam

    Mam problem z Menedżerem Realtek HD Audio. W pc mam 5 wyjść audio (3 z tyłu + 2 na panelu przednim). Pod dwa z tyłu mam podłączone głośniki wbudowane w monitorze i kabel aux do miniwieży. Te działają bez problemu (zaznaczone w menedżerze jako "słuchawki"). Posiadam słuchawki oryginalne od Sony Ericsson LwW i obojętnie w które wyjście je włożę, przy wybieraniu jakie urządzenie podłączyłem oraz wybraniu "słuchawki" wyskakuje komunikat "Ten typ urządzenia nie jest obsługiwany". Mogę je podłączyć tylko jako "głośnik przedni". Wtedy działają, ale jako głośnik przedni, a nie jako słuchawki i np. słuchając muzyki prawie nie słychać słów.
    Słuchawki działają na innych urządzeniach. Próbowałem również z innymi słuchawkami i sytuacja jest ta sama. Moja płyta główna: MSI B75MA-E33
    Zintegrowana karta dźwiękowa: chipset Realtek ALC-887 kanały audio 7.1
    Sterownik: Realtek High Definition Audio 6.0.1.6839

    Proszę o pomoc. Długo szukałem rozwiązania, ale nigdzie nie mogłem go znaleźć.
  • Poziom 1  
    mi pomogła reinstalacja sterowników, ale po pewnym czasie pojawił się ten sam problem, tylko na innym wejściu...

    Dodano po 3 [minuty]:

    przed chwilą wyłączyłem wykrywanie gniazd panelu przedniego i problem magicznie zniknął :D