Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zasilacz symetryczny +/-35V. Wybuch kondensatorów 50V

DJ_Dexinter 25 Dec 2013 22:55 4479 19
  • #1
    DJ_Dexinter
    Level 27  
    Witam,

    Jakiś czas temu zbudowałem sobie najprostszy zasilacz symetryczny do uruchomienia wzmacniacza na TDA7294 . Mostek 10A, filtracja 4700uF na gałąź. Kondensatory na napięcie 50V marki Sinecon. Transformator toroidalny 2x 24V (po wyprostowaniu ok. 35V)
    Schemat zasilacza :



    Zasilacz symetryczny +/-35V. Wybuch kondensatorów 50V

    Podłączałem wiele razy do niego wzmacniacz w celach uruchomieniowych. Spisywał się nieźle aż do dziś. Postanowiłem podłączyć do niego moją najnowszą konstrukcję przedwzmacniacza z filtrem dolnoprzepustowym.

    Schemat przedwzmacniacza :
    Zasilacz symetryczny +/-35V. Wybuch kondensatorów 50V
    Posiada on dwa stabilizatory, ma bardzo mały pobór prądu. Po podłączeniu go do zasilacza zdążyłem tylko sprawdzić i usłyszeć, że działa. Po chwili (ok minuta) usłyszałem lekki świst. Było już za późno, ażeby cokolwiek uratować. Ułamek sekundy i z kondensatora zaczął się wydobywać gęsty jasny dym.

    Oba kondensatory były bardzo ciepłe, w bliskim sąsiedztwie zlokalizowany jest mostek prostowniczy, który po całym zajściu był letni. Ale dlaczego zasilacz nie uszkodził się, gdy pobór prądu był wyższy podczas uruchamiania TDA7294, ale przy malutkim przedwzmacniaczu na wzmacniaczu operacyjnym?
    Proszę o pomoc w rozwiązaniu zagadki. Obawiam się, że trafi ona do archiwum X :)
    Pozdr, Dj_Dexinter

    PS. Jak pięknie zacząć święta? Na pewno nie tak :)
  • #2
    kwantor
    Level 38  
    Widocznie bez obciążenia wzrosło napięcie nieco wyżej i po prostu kondensatory z jakichś powodów (starość) nie wytrzymały, zastosuj na 63V.
    Przedwzmacniacz nic tu nie winny, ale napięcie trochę za wysokie do bezpośredniego zasilania stabilizatorów LM 78
  • #3
    DJ_Dexinter
    Level 27  
    Kolega chyba żartuje, napięcie transformatora to 2x 24V, po wyprostowaniu +/- 35V więc jakim cudem znalazło się 10 czy 15 V, żeby zbliżyć się do magicznej bariery wytrzymałości kondensatora?
  • #5
    Mirek Z.
    Moderator
    Prawdopodobnie jak wyżej. Przy braku zablokowania wejść/ wyjść stabilizatorów trójkońcówkowych kondensatorem bezindukcyjnym te wzbudzają się.
  • #6
    kwantor
    Level 38  
    DJ_Dexinter wrote:
    Kolega chyba żartuje, napięcie transformatora to 2x 24V, po wyprostowaniu +/- 35V więc jakim cudem znalazło się 10 czy 15 V, żeby zbliżyć się do magicznej bariery wytrzymałości kondensatora?

    Chętnie przeczytam zatem wyjaśnienie tego zjawiska przez kolegę, wszak kondensatory eksplodowały po minucie.
    Zaden charakter poboru prądu (szarpania, targania, zwierania) nie są w stanie zaszkodzić tym kondensatorom, Jeszcze w życiu tego nie doświadczyłem.
    Więc Musiał by być to szczególny rodzaj wzbudzania i generujący niesamowite szpilki, o przeciwnych znakach-konensatory posiadają pewną indukcyjność..
    No i co na to stabilizatory?
  • #7
    Alemucha
    Level 28  
    Ten letni mostek sprawdziłeś czy wyrzuciłeś, bo trochę mało o nim piszesz ? Trudno przyznać się do odwrotnego podłączenia kondensatorów ale w noc cudów można próbować zwalić na karpia.
  • #8
    magi23
    Level 20  
    Alemucha wrote:
    Trudno przyznać się do odwrotnego podłączenia kondensatorów ale w noc cudów można próbować zwalić na karpia.

    Przecież tam nic nie było ruszane.
    Wyraźnie jest napisane że wielokrotnie używał tego zasilacza i wszystko było OK.
    Zapraszam do uważniejszego czytania postów.
    kwantor wrote:
    Musiał by być to szczególny rodzaj wzbudzania i generujący niesamowite szpilki, o przeciwnych znakach-konensatory posiadają pewną indukcyjność..

    Jedyne chyba sensowne wytłumaczenie
    Pozdrawiam
  • #9
    DJ_Dexinter
    Level 27  
    Stabilizatory nienaruszone. Działały w chwili odłączenia zasilacza.

    Da się jakoś zapobiegać taki wzbudzeniom? Kondensator 100nF na stronie pierwotnej transformatora pomoże ? Może jakiś kondensator rozruchowy? Szkoda jakbym kupił większy kondensator i poleciałby mi w powietrze.

    Dodano po 3 [minuty]:

    Mirek Z. wrote:
    Przy braku zablokowania wejść/ wyjść stabilizatorów trójkońcówkowych kondensatorem bezindukcyjnym te wzbudzają się.
    Jaką wartość ma mieć ten kondensator? Wyjście jest filtrowane kondensatorem 470uF,.
  • #11
    kwantor
    Level 38  
    Na wejściu stabilizatora 100nF, na wyjściu 100nF i bezindukcyjne. Stosuje się nawet po dwa- ceramiczny i np. MKT.
  • #12
    ElectroTom
    Level 25  
    kwantor wrote:
    Na wejściu stabilizatora 100nF, na wyjściu 100nF i bezindukcyjne. Stosuje się nawet po dwa- ceramiczny i np. MKT.

    Umieszczone jak najbliżej stabilizatora.
    Wesołych Świąt.
  • #13
    trymer01
    VIP Meritorious for electroda.pl
    Wzbudzenie stabilizatora(ów) jest tu chyba jedynym sensownym wytłumaczeniem.
    A zabezpieczenie przed takim wzbudzeniem wygląda tak:
    Zasilacz symetryczny +/-35V. Wybuch kondensatorów 50V
    Kondensator Co na wyjściu jest zawsze konieczny, zaś Ci na wejściu jest zalecany, a konieczny gdy stabilizator łączony jest z zasilaczem długimi przewodami.
    Prawdopodobnie tak autor właśnie połączył.
    Kondensatory te powinny być wlutowane jak najbliżej końcówek stabilizatora, najlepiej na nich. I raczej 0,33µ - 0,1µ, chociaż dwa 0,1µ też zapewne będą OK.
  • #14
    jarek_lnx
    Level 43  
    Nie znam przyczyny, za to mogę podważyć niektóre powyższe gdybania.

    Sprawne kondensatory na 50V nie uszkodzą się od przekroczenia napięcia o 1% ani od kilkudziesięcio-mikrosekundowej "szpilki", nawet często powtarzanej, szczególnie że duża pojemność kondensatora utrudnia wytworzenie takiej szpilki, indukcyjność szeregowa jest, ale ma marną dobroć, więc trudno o niszczący rezonans.

    Z moich, domowych prób psucia kondensatorów, wynika że trzeba podnieść napięcie conajmniej o kilkadziesiąt % a żeby coś uszkodzić, a żeby strzelił w minutę to przydało by się napięcie ponad dwukrotnie większe, tego nie wytrzymały by stabilizatory

    Wzbudzenie stabilizatora wszyscy piszą że może się zdarzyć (ja też tak piszę, bo ktoś mi tak powiedział), ale producent jest innego zdania (Texas Instruments dokument snoa842):

    snoa842 wrote:
    ...first linear regulator semiconductors sold commercially like the LM7805 type devices: they require no input or output capacitor and are completely stable under virtually any operating conditions..

    Oczywiście z kondensatorami mają lepszą odpowiedź impulsową, ale nie należy wrzucać wszystkich stabilizatorów trzynóżkowych do jednego worka, przy LDO dobór kondensatorów jest krytyczny, zaszkodzić może za duża jak i za mała ESR, ale stabilizator z wtórnikiem na wyjsciu nie jest aż tak wymagający.
  • #15
    Alemucha
    Level 28  
    DJ_Dexinter wrote:
    Stabilizatory nienaruszone. Działały w chwili odłączenia zasilacza.
    A jak tam mostek ? nadal niesprawdzony? Może następny kondensator będzie lubił zasilanie przemienne?
  • #16
    trymer01
    VIP Meritorious for electroda.pl
    jarek_lnx wrote:


    snoa842 wrote:
    ...first linear regulator semiconductors sold commercially like the LM7805 type devices: they require no input or output capacitor and are completely stable under virtually any operating conditions..

    Oczywiście z kondensatorami mają lepszą odpowiedź impulsową, ale nie należy wrzucać wszystkich stabilizatorów trzynóżkowych do jednego worka, przy LDO dobór kondensatorów jest krytyczny, zaszkodzić może za duża jak i za mała ESR, ale stabilizator z wtórnikiem na wyjsciu nie jest aż tak wymagający.


    Nie traktuj tej wypowiedzi TI http://www.ti.com/lit/wp/snoa842/snoa842.pdf jako wyroczni.
    http://www.ti.com/lit/ds/symlink/lm340-n.pdf - datasheet od TI, str.1 Figure1:
    "Required if the regulator is located far from the power supply filter". To dlaczego tu piszą, że jest wymagany?
    Miałem "przyjemność" borykania się co najmniej dwukrotnie z takim wzbudzaniem się LM78xx, w obu przypadkach zasilanych kablem z zasilacza sieciowego. Były to czasy, gdy internetu nie było, datasheet również niedostępne, więc pozostawała metoda prób i błędów - pomogły te kondensatory. Takie "odkrywanie Ameryki". Nauczony doświadczeniem od tamtej pory zawsze wstawiam dwie pojemności po kilkaset nF przy końcówkach LM-a.
    Przypominam co pisał autor - podłączył przedwzmacniacz do zasilacza, więc musiał to zrobić kablami.
    Dodam, że sam mam spore wątpliwości czy wzbudzenie LM7815 mogło uszkodzić taki kondensator (wymagałoby to dużej energii, dużych prądów), ale nie widzę innych możliwości.
  • #17
    kwantor
    Level 38  
    Całej prawdy nie znamy, np. co autor wyprawiał w przeszłości z tymi elektrolitami. Mógł np pomylić biegunowość itp.
    Zdarzają się też jakieś buble produkcyjne..
  • #18
    DJ_Dexinter
    Level 27  
    Elektrolity od początku były dobrze podłączone i wszystko działało długo jak należy, aż do momentu podłączenia przedwzmacniacza.
    Mostek sprawny. Mostek znajduje się w poblizu kondensatorów, prawie ich dotyka. Jednak nie był on bardzo ciepły, był letni. Kondensator wytrzymuje 110 oC
  • #19
    Strumien swiadomosci swia
    Level 43  
    DJ_Dexinter wrote:
    Oba kondensatory były bardzo ciepłe, w bliskim sąsiedztwie zlokalizowany jest mostek prostowniczy, który po całym zajściu był letni

    Mogło powstać zwarcie i podbiło x2 napięcie na tym felernym kondensatorze.
  • #20
    elektryku5
    Level 39  
    Dziwna sprawa, dużo teraz podróbek, jeśli nie dostały AC czy odwrotnej polaryzacji, albo napięcia o wiele większego przez dobrą chwilę, to ciężko do tego doprowadzić.
    Też miałem różne sytuacje, to jednak potrzeba trochę czasu gdy napięcie jest nieco przekroczone, gdyby byle pik potrafił takiego elektrolita ubić, to awarii sprzętu byłoby jeszcze więcej niż jest, chociażby w przetwornicach nie mają łatwego życia...