Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Seat Ibiza 6L, 1.4, 16V , 75KM, BBY - Adaptacja przepustnicy, programowanie ECU

scooby117 27 Dec 2013 10:03 17871 20
Bosch
  • #1
    scooby117
    Level 15  
    Szanowni koledzy, mam potrzebę wykonania adaptacji przepustnicy oraz zaprogramowania ECU.
    Po pierwsze samochód był chwilę bez accu, a wszędzie gdzie czytałem, to piszą że po takiej operacji należy wykonać adaptacji przepustnicy.
    Po drugie wyczytałem, że na moje problemy z lambdą ma pomóc nowy soft do ECU.

    Ibiza 6L, 1.4, 75KM, BBY

    Bardzo bym prosił szanownych kolegów o pomoc i rady.
    Jeżeli potrzebne są jakieś zrzuty z VAGa, to proszę pisać - wykonam.
  • Bosch
  • #2
    kuuczoo
    Level 26  
    Nie jestem pewien, ale pamiętam że po takiej sytuacji z odłączonym akumulatorem komputer przeprowadza sam kalibrację przez pierwsze kilkadziesiąt kilometrów, dlatego pamiętam zalecało się "normalną" jazdę w tym okresie aby komputer mógł się ustawić do "normalnych" warunków.
  • #3
    scooby117
    Level 15  
    kuuczoo wrote:
    Nie jestem pewien, ale pamiętam że po takiej sytuacji z odłączonym akumulatorem komputer przeprowadza sam kalibrację przez pierwsze kilkadziesiąt kilometrów, dlatego pamiętam zalecało się "normalną" jazdę w tym okresie aby komputer mógł się ustawić do "normalnych" warunków.


    Dzięki za odpowiedź, aczkolwiek nie wiem, bo u mnie to wyglądało na 'dzień dobry' w ten sposób, że wyjechałem na drogę, obroty spadły do zera i silnik zgasł :)
    Po wyłączeniu stacyjki i ponownym zapłonie poszło do przodu, ale jadąc 20 km zdarzyło mi się jeszcze 2 razy, że ja mu gaz, a obroty lecą w dół...
  • #4
    siewcu
    Level 34  
    Adaptację przepustnicy generalnie robi się VAG-COM/VCDS, więc jeśli masz coś takiego to możesz zrobić to sam(przy okazji ją wyczyść). Skąd wziąłeś informację, że na problemy z lambdą pomoże nowy soft w ECU? Jakie to problemy z lambdą?
  • #5
    scooby117
    Level 15  
    siewcu wrote:
    Adaptację przepustnicy generalnie robi się VAG-COM/VCDS, więc jeśli masz coś takiego to możesz zrobić to sam(przy okazji ją wyczyść). Skąd wziąłeś informację, że na problemy z lambdą pomoże nowy soft w ECU? Jakie to problemy z lambdą?


    Tylko nie wiem jaką mam przepustnicę w tym autku (po prostu na tym akurat się nie znam), a instrukcje adaptacji są 3, właśnie zależne od przepustnicy.

    O programowaniu ECU wyczytałem na zagranicznych forach oraz jeden z kolegów na elektrodzie miał podobny problem i prywatnie powiedział mi, że kolejny właściciel rozwiązał go właśnie poprzez przeprogramowanie ECU.

    U mnie sprawa wygląda tak:
    Od jakiegoś czasu, sporadycznie wyskakiwał mi check i błąd:
    17604 - Oxygen (Lambda Sensor Heater Circuit: B1 S1: Electrical Malfunction
    P1196 - 35 - 10 - - - Intermittent

    Po przejechaniu kilku/kilkudziesięciu kilometrów znikał, po wykasowaniu również znikał, nieraz się pokazał, nieraz nie (losówka). Później było to coraz częściej, szczególnie na jednym odcinku, gdzie jadę 100 km/h i puszczam gaz (najczęściej wtedy mi wyskakuje check). Ale brak był jakiś objawów uszkodzenia lambdy (spalanie, szarpanie etc.).

    No ale kombinowałem z tym - wyczyściłem przepustnice, wyczyściłem EGR, sprawdzałem lambdę, nawet kupiłem używkę taką samą (facet zarzekał się, że sprawdzał przed demontażem i żadnego błędu z lambdą nie było) i ciągle było to samo. Sprawdziłem także wiązkę przewodów - wszystko w porządku. Podłączyłem także żarówkę halogenową 55W, żeby sprawdzić, czy przewód gdzieś nie ugnił - bez zmian - napięcie w porządku, żarówka świeci (aczkolwiek mruga bardzo szybko, ale to chyba jakieś zakłócenia).

    Później miałem dodatkowe objawy, czyli zdarzyło mi się, że mogłem gaz wcisnąć do podłogi, a obroty leciały w dół (bez błędów).
    Raz mi się zdarzyło, że podczas zwalniania (puściłem pedał gazu) szarpnęło mi w pewnym momencie bardzo mocno silnikiem, wyskoczył check i na chwilę EPC.

    No a ostatnio, to już szczyt - wyjechałem od domu, przejechałem na drugą stronę ulicy, obroty spadły do zera i dupa, ale jak wspomniałem - po ponownym odpaleniu nie było problemów. Po sprawdzeniu później PC miałem błąd 17604 oraz
    17589 - Linear O2 Sensor: Reference Voltage: Open Circuit
    P1181 - 35 - 10 - - - Intermittent

    Bardzo mnie denerwuje cała ta sytuacja i to, że nie mogę sobie z nią poradzić (mechanik też nie wie, gdzie może leżeć problem). Poza tym co sprawdzać, jak np. ostatnio zrobiłem 400 km i problemu nie było, a 2 dni później nie mogłem od domu wyjechać?:)

    Zastanawiam się jeszcze cały czas od czego to wszystko się może stać i tak mi się przypomniało, że jak zawsze leje do baku 40-43 L (mając rezerwę), to pewnego razu na jednej stacji koleś mi zatankował coś ponad 50L. Nie wiem, czy to ma jakiś związek, a było to tak dawno, że po prostu nie pamiętam, czy było to przed, czy już po rozpoczęciu problemów z autem.

    Biorąc pod uwagę jeszcze problem ze spadającymi obrotami rozważam uszkodzenie (zaśniedzenie styków) przekaźnika pompy paliwa (167?) lub wytarcie ścieżek w pedale przyspieszenia.
  • Bosch
  • #6
    siewcu
    Level 34  
    Obroty spadają przy problemach z przepływomierzem i przepustnicą, w jednym z aut był taki problem, chyba w Golfie - czyszczenie przepływomierza i adaptacja przepustnicy rozwiązały problem. A to programowanie ECU polegało pewnie na wycięciu z tabeli błędów wszystkiego co dotyczy lambdy, a tak się nie robi...
    Moderated By serwisantscani1:

    Przepływomierz w BBY ? I nagroda.

  • #7
    ste
    Level 26  
    Jeśli chodzi o błąd grzałki sondy lambda to przerabiałem taki problem (tylko, że byl to silnik 1.6 bodajże AZS), kod błędu taki sam (17604), problem zniknął po wymianie sondy na NOWĄ NGK koszt koło 500zł, BOSCH z pewnością też będzie OK. Napiszę Ci jeszcze, że stara sonda nie miała przerwy, pobierała prąd, sprawdzałem po wyjęciu z kolektora, że grzeje, mimo to błąd występował, tak jak u Ciebie intermittent (nie ciągły). Oczywiście przed wymianą trzeba sprawdzić instalacje ale z tego co piszesz już to zrobiłeś prawidłowo.
  • #8
    scooby117
    Level 15  
    ste wrote:
    Jeśli chodzi o błąd grzałki sondy lambda to przerabiałem taki problem (tylko, że byl to silnik 1.6 bodajże AZS), kod błędu taki sam (17604), problem zniknął po wymianie sondy na NOWĄ NGK koszt koło 500zł, BOSCH z pewnością też będzie OK. Napiszę Ci jeszcze, że stara sonda nie miała przerwy, pobierała prąd, sprawdzałem po wyjęciu z kolektora, że grzeje, mimo to błąd występował, tak jak u Ciebie intermittent (nie ciągły).


    Tylko kurcze kupiłem używkę, bo nie miałem pewności, że to lambda, facet się zarzekał, że jest dobra - wyjść z założenia, że kłamał?

    Najlepiej by było zamienić się lambdą z kimś co ma taką samą, ale niestety nikogo takiego w okolicy nie mam :(
  • #9
    siewcu
    Level 34  
    Problem jest taki, że jedyna lambda jaka działa to lambda oryginalna - jeśli była wymieniona i została założona np jakaś uniwersalna, czy tez pasująca ale chińska to działać to nie będzie...
  • #10
    scooby117
    Level 15  
    siewcu wrote:
    Problem jest taki, że jedyna lambda jaka działa to lambda oryginalna - jeśli była wymieniona i została założona np jakaś uniwersalna, czy tez pasująca ale chińska to działać to nie będzie...


    Założyłem identyczną jak była, tj. 036906262G
  • #11
    żałosna udręka
    Level 34  
    Sonda nie wyłączy silnika tak nagle. Masz przerwy zasilania skoro nie pokazuje błędów, a gaśnie. Sonda to inna bajka. Czy stary alarm nie odcina?
  • #12
    scooby117
    Level 15  
    żałosna udręka wrote:
    Sonda nie wyłączy silnika tak nagle. Masz przerwy zasilania skoro nie pokazuje błędów, a gaśnie. Sonda to inna bajka. Czy stary alarm nie odcina?


    Nie mam alarmu, nie miałem alarmu w samochodzie.

    A jest np. opcja, że w benzynie (baku) jest jakiś syf i zapycha on pompkę)? Brak dopływu paliwa doprowadza do spadku obrotów, a ostatecznie i do zgaśnięcia silnika?
  • #13
    scooby117
    Level 15  
    siewcu wrote:
    Mówię raz jeszcze, czyszczenie przepływomierza i przepustnicy, adaptacja przepustnicy, ewentualnie możesz jeszcze przed całą procedurą wyjąć ECU i przedmuchać złącza. Powinno zacząć jeździć.


    Spróbuje w najbliższym czasie wyczyścić przepustnicę - dam znać jakie efekty.

    I jeszcze pytanko, czy adaptację przepustnicy zrobię przy użyciu VAG 409.1, kabelek Viaaken Cable KKL?
  • #14
    autoas
    Level 42  
    siewcu wrote:
    Mówię raz jeszcze, czyszczenie przepływomierza

    A ja ci pierwszy raz napiszę, że przepływomierza tam nie ma
    Takie pierdoły tu można poczytać, że nie dobrze się robi zwłaszcza że jestem przejedzony po świętach.....eh
    Oddać auto do polecanego warsztatu...
  • #15
    User removed account
    User removed account  
  • #16
    scooby117
    Level 15  
    Przepustnica wyczyszczona (tragedii nie było), błędy skasowane, adaptacja wykonana.

    Przejechałem się (może 3-4 km) i check znowu zaświecił, błąd ten co zwykle, czyli:

    17604 - Oxygen (Lambda Sensor Heater Circuit: B1 S1: Electrical Malfunction
    P1196 - 35 - 10 - - - Intermittent

    Jeszcze jakieś sugestie?

    Pozdrawiam
  • #17
    autoas
    Level 42  
    scooby117 wrote:
    Przepustnica wyczyszczona (tragedii nie było), błędy skasowane, adaptacja wykonana

    A niby jakim cudem miałoby to pomóc na ten błąd który podałeś?
  • #18
    scooby117
    Level 15  
    autoas wrote:
    scooby117 wrote:
    Przepustnica wyczyszczona (tragedii nie było), błędy skasowane, adaptacja wykonana

    A niby jakim cudem miałoby to pomóc na ten błąd który podałeś?


    Nie wiem, tonący brzytwy się chwyta :P
    Ogólnie sprawa taka, że sondę wymieniłem na używaną (miała być sprawna), a problem pozostał, a wnet się nasilił, także włożyłem starą lambdę i stwierdziłem, że jest sprawna, a problem spowodowany jest przez coś innego.

    A jest opcja, że został uszkodzony filtr węglowy (przy baku, w obwodzie jego odpowietrzania/wyrównywania ciśnienia)?
    Raz na stacji benzynowej wlali mi 52L benzyny (nie wiem jakim cudem, jak mam zbiornik 45)...
  • #19
    autoas
    Level 42  
    scooby117 wrote:
    17604 - Oxygen (Lambda Sensor Heater Circuit: B1 S1: Electrical Malfunction
    P1196 - 35 - 10 - - - Intermittent


    Wiesz co to znaczy?
  • #20
    ste
    Level 26  
    Napiszę Ci jeszcze raz, że jeżeli instalacja jest sprawna; sprawdzona pod obciążeniem, nie ma żadnych spadków napięć, to problem leży tylko i wyłącznie w grzałce sondy lambda przed katalizatorem, musisz wymienić na nową BOSCHa lub NGK, sam przerabiałem problem i też używka powodowała ten błąd chociaż sprawdzając amperomierzem grzałka pobierała prąd i grzała.
  • #21
    scooby117
    Level 15  
    ste wrote:
    Napiszę Ci jeszcze raz, że jeżeli instalacja jest sprawna; sprawdzona pod obciążeniem, nie ma żadnych spadków napięć, to problem leży tylko i wyłącznie w grzałce sondy lambda przed katalizatorem, musisz wymienić na nową BOSCHa lub NGK, sam przerabiałem problem i też używka powodowała ten błąd chociaż sprawdzając amperomierzem grzałka pobierała prąd i grzała.


    Myślałem, że przewody są uszkodzone, ale obaliłem tą tezę. Żarówka H7 świeci bez zająknięcia. W takim razie ryzyk fizyk, spróbuje z nową lambdą...

    Dam znać jak będę po wymianie.

    EDIT:
    Wymiana lambdy pomogła! Dziękuję, temat zamykam.