Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool ADG 759 - piszczy, nie działa

sundance 27 Gru 2013 20:01 4719 15
  • #1 27 Gru 2013 20:01
    sundance
    Poziom 11  

    Czołem Spawacze (Elektrodowi)!

    Przepraszam za odgrzewanie kotleta, ale mam problem z ww zmywarką (a raczej z żoną ;-)). Dostałem takową (zmywarkę, nie żonę) w pakiecie z mieszkaniem, gdzieś ze dwa lata temu. Sprzedawca w dniu przekazania mieszkania raczył napomknąć, że zmywarka niby się włącza ale "bipa", a że nie ma instrukcji więc pewnie coś źle człek uruchamia. Ot, takie rżnięcie głupa ;-)

    Robiłem ze dwa podejścia do tegoż urządzenia - odpływ sprawdzony, doprowadzenie wody także. Urządzenie uruchamia się na zasadzie zapalenia kontrolek, wyboru programu, jednak po zamknięciu drzwiczek coś tam poburczy, słychać otwarcie jakiegoś zaworu, po chwili słychać bipanie z buzera. Burczenie, przelewanie wody w zlewie, bipczenie, burczenie, przelewanie, bipczenie, itd. W komorze suchutko.

    Próbowałem uruchomić tryb serwisowy jednak żaden ze znalezionych sposobów w sieci nie pomógł (czyżby to był jakiś podmodel ADG 759 np. 759/1?).

    Jako, że żona zaczyna mi suszyć głowę o jej uruchomienie (a raczej kupno nowej na raty), czy szanowni Forumowicze mogą coś doradzić na podstawie filmiku z prób uruchomienia ww sprzętu?

    http://www.youtube.com/watch?v=KK98_-IRZ6k

    W środku, jak widać na filmie, jest parę "zarudzonych" miejsc. Nie dziwne by było gdyby poprzedni właściciel w ogóle jej nie używał także jest opcja, że stoi nieużywana z 4 rok. Może coś się zastało? Co mógłbym sprawdzić?

    Generalnie zwracam się do Was z tą prośbą bo obdzwoniłem serwisy AGD w Opolu i kopara mi opadła. Z reguły życzą sobie min. 200 zł za sam przyjazd (całe 15km) i ocenę ile będzie kosztować naprawa i czy będzie w ogóle opłacalna... Może polecicie jakiś dobry serwis w okolicy? Warto w ogóle próbować ją naprawiać?

    Pozdrawiam,
    Przemek

    0 15
  • Arrow Multisolution Day
  • #2 28 Gru 2013 07:54
    gabares
    Poziom 18  

    Może być niedrożny przewód łączący płaszcz wodny z misą zmywarki.Czy jak ręcznie garnkiem wlejesz wodę do zmywarki ,zaskoczy?

    0
  • #3 28 Gru 2013 08:57
    sundance
    Poziom 11  

    Zalałem misę wodą, aż lustro wody pokazało się na dnie komory. Po włączeniu od razu bipczenie i bulgoty z odpływu. Po otwarciu widać, że wypompowało wodę.

    0
  • #4 28 Gru 2013 10:33
    gabares
    Poziom 18  

    Wystawić zmywarkę i przewrócić na prawy bok (odłączyć z prądu ,sprawdzić czy są na tyle długie węże ) .Jeżeli z podłogi zmywarki wyleje się woda świadczy to o tym że zmywarka ma przeciek i zadziałał wyłącznik zabezpieczający.Po postawieniu do pionu zmywarka powinna zadziałać.

    0
  • #5 30 Gru 2013 19:52
    sundance
    Poziom 11  

    Zebrałem się za wyszarpanie sprzętu spod blatu i zrobiłem wszystko wg poleceń.

    Po przechyleniu woda się faktycznie polała jednak cykl pracy pozostał bez zmian.

    Zdemontowałem boczne blachy i okazało się, że woda wylała się z rynienki zamontowanej tuż pod uszczelką klapy:
    Whirlpool ADG 759 - piszczy, nie działa

    Na dnie sucho. Dźwignięcie styropianu w czujniku, powoduje załączenie drugiej pompy (nie tej, którą słychać jak pracuje cyklicznie po załączeniu zmywarki).
    Whirlpool ADG 759 - piszczy, nie działa

    Po odkręceniu zakrętki salt widać spore kryształy soli (czy nie przypchały one czegoś?).

    Z prawej strony urządzenia jest element nazwany w manualu monoblokiem (7100).
    Whirlpool ADG 759 - piszczy, nie działa

    Jedna z komór ma dziwny brązowawy kolor - czy brązowy osad wewnątrz to coś naturalnego? Swojego czasu, przy czyszczeniu sitek w kranach, znalazłem takie brązowawe kryształki (niby po czyszczeniu instalacji wodnej w bloku).

    Załączam link do filmiku prezentujący pracę urządzenia "pod blachami":
    http://www.youtube.com/watch?v=PhamG6wuM4A

    Tutaj także link do znalezionego manuala:
    http://garm.in/pliki/ADG759.pdf

    0
  • Arrow Multisolution Day
  • #6 30 Gru 2013 21:16
    movzx
    Poziom 39  

    sundance napisał:
    Po odkręceniu zakrętki salt widać spore kryształy soli
    A co ma być widać, skoro to komora na sól?
    sundance napisał:
    Jedna z komór ma dziwny brązowawy kolor - czy brązowy osad wewnątrz to coś naturalnego?
    Jak najbardziej - zostaw w spokoju.
    Jak uruchamiasz ten program serwisowy?

    0
  • #7 30 Gru 2013 21:26
    sundance
    Poziom 11  

    Rozumiem, że moja ignorancja w temacie może irytować, ale wcześniej nie korzystałem z tego typu urządzeń i staram się zrozumieć ich naturę - stąd tego typu pytania :-)

    Trybu serwisowego nie udało mi się uruchomić (metoda opisana w manualu nie działa).

    Jedynie wybieram pierwszy program (płukanie) i zamykam drzwiczki.

    Co mogę dalej sprawdzić? Drożność węży między elementami? Rezystancje cewek pomp, czujników?

    0
  • #8 30 Gru 2013 21:33
    movzx
    Poziom 39  

    Jeden ze sposobów na wejście do trybu serwisowego w tych wynalazkach to przytrzymanie Start przez 30s (aż zapalą się diody), następnie zwolnienie i ponowne wciśnięcie.

    0
  • #9 30 Gru 2013 21:48
    sundance
    Poziom 11  

    Niestety ten model ma tylko przycisk włączenia zasilania (on/off), wyboru programu i opóźnienia startu.

    Wybrałem inny program (z temperaturą) i po starcie pompa chodzi przez dluższy czas po czym wpada w tryb alarmu jak po wyborze samego spłukiwania. Czyżby problem był w momencie gdy powinna zacząć działać pompka myjąca naczynia?

    0
  • #10 30 Gru 2013 22:09
    movzx
    Poziom 39  

    sundance napisał:
    wyboru programu
    Moja pomyłka - chodziło o przycisk P oczywiście.
    sundance napisał:
    po starcie pompa chodzi przez dluższy czas po czym wpada w tryb alarmu
    Jeśli chodzi pompa spustowa to możliwy uszkodzony lub zapchany hydrostat w pozycji "pełne".

    0
  • #11 31 Gru 2013 08:08
    sundance
    Poziom 11  

    Z samego rańca wymontowałem znajdujące się na foto elementy:

    Whirlpool ADG 759 - piszczy, nie działa

    Pompa osuszająca (?) działa, nie jest zanieczyszczona. To ona włącza się w cyklu piszczenie buzzera / chwilowe włączenie pompy. Drożny jest także wąż prowadzący do podpięcia do kanalizacji. Po wysunięciu pompy ze złączą łączącego z misą poleciała pewna ilość wody.

    Hydrostat po dmuchnięciu w króciec cyka tak więc raczej jest sprawny (?). Jeszcze go za moment przemierzę... EDIT: bardzo dobrze załącza i rozłącza - on się raczej nie wiesza.

    Dokopałem się do papierów urządzenia i w 2007 roku była przeprowadzana jakaś odpłatna naprawa. Opis usterki: "Odblokowanie pompy spustowej przez jej wymontowanie".

    EDIT.2: przeanalizowałem schemat całości i wygląda jakbym nie miał zamontowanego przepływomierza...

    0
  • #12 31 Gru 2013 15:57
    sundance
    Poziom 11  

    @movzx, Twoja metoda wejścia w tryb serwisowy działa.

    Słychać, że nabiera wody, później chodzą natryski.

    Dwie pierwsze fazy przechodzi bez problemu, ale po osiągnięciu etapu podania detergentu słychać tylko otwarcie komory zawierającej proszek i zapalają się diody pod napisem END i zmywarka wypompowuje wodę.

    Whirlpool ADG 759 - piszczy, nie działa

    Żadnego błędu z wykazu (na diodach) nie pokazuje :-(

    Na dzisiaj już pewnie i tak nic nie zdziałam, także życzę udanego Sylwestra :-)

    0
  • #13 07 Sty 2014 22:28
    sundance
    Poziom 11  

    W związku z tym, że pomysłów nie ma, pora nakręcić odcinek programu Usterka :D

    Chyba, że chce kto na części to bydle?

    0
  • Pomocny post
    #14 28 Lis 2014 20:59
    porto1254
    Poziom 9  

    cześć,
    dla zainteresowanych - po mojej kolejnej dzisiejszej walce ze zmywarką doszedłem do wniosku że mój ADG 758 przypomina o sobie cyklicznie - raz na dwa lata. Objawy identyczne - jak u ciebie - przerywanie cyklu mycia, próba startu i znów przerwanie i tak bez przerwy.
    To raczej na pewno jest awaria programatora i tutaj masz dwa wyjścia - albo wymienić programator - ok 700PLN albo go naprawić - koszt naprawy ok 5-10PLN.
    Po kilku latach użytkowania doszedłem do wniosku że ten model ma chyba wadę projektową programatora bo usterka jednej części powtarza się cyklicznie po ok 2 latach użytkowania - dziś była już moja trzecia wymiana kondensatora na 7 lat użytkowania.
    Uszkodzeniu ulega kondensator MKP 1,5uF/275v - największa część w programatorze. Koszt zakupu ok 5-10PLN + wymiana. Ja doszedłem już do takiej wprawy że cała naprawa programatora zajmuje mi max 15min łącznie z montażem i demontażem:)
    Powodzenia

    1
  • #15 28 Lis 2014 21:17
    sundance
    Poziom 11  

    Dwa tygodnie temu oddałem ją za darmochę i nie ma już co naprawiać, ale cieszy mnie, że napisałeś o rozwiązaniu więc ktoś może skorzysta. Dzięki wielkie!

    0
  • #16 26 Gru 2014 09:59
    photoshoter
    Poziom 8  

    Miałem podobny problem ze zmywarką ADG759. Niby działała bo myła. Jednak co jakiś czas przypominała sobie że mam popiszczeć. Tak jakby brakowało nabłyszczacza lub soli (to relacja mojej żony). Jednak wszystko było uzupełnione. Żarty się skończyły gdy włączona około 22 nie zakończyła mycia do 5:20. Znalazłem ten felerny kondensator 1.5uF. Miał tylko 0.5uF. Wymieniłem na to co miałem bo to był 23 grudnia po 18tej. Dodatkowo znalazłem drugi który miał mieć 100nF a miał 76nF. Póki co działa tak jak należy. Jak widać jest to chyba taka przypadłość tych urządzeń.

    Pozdrawiam

    0