Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

creative inspire p580 - Nie ma dzwięku sygnał i zasilanie jest.

Hiszpan1996 28 Gru 2013 21:46 3138 2
  • Poziom 12  
    Witam wszystkich, mam taki problem, dostałem głośniki Creative inspire p580 5.1 lecz były one bez pilota, złożyłem pilocik według schematu znalezionego tutaj na forum

    creative inspire p580 - Nie ma dzwięku sygnał i zasilanie jest.
    lecz bez tego wejścia aux ale podobno jest nie potrzebne.
    Złożyłem wszystko po przylutowaniu na kabelkach pod gniazdo na płytce i podłączeniu zasilania świeci się dioda, ale po podaniu sygnału nic się nie dzieje, pod żadnym wejściem, nie ma buczenia ani nic w tym stylu,
    sprawdzałem napięcia to do końcówek dochodzi napięcie takie jak powinno lecz po całkowitym odłączeniu układu pilota też jest napięcie.
    Podczas włączenia nic się nie dzieje jak by układ wcale nie reagował na włącznik. Co może być tego przyczyną? Co sprawdzić? Bo już sam nie wiem co może być .

    Końcówki mocy jakie tam są to tda8511j

    Pozdrawiam.

    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
  • Poziom 34  
    W tym schemacie jest gniazdo jack które steruje funkcja mute. Może tu jest problem.

    Pytanie w jakim stanie znajduje się gniazdo bez jacka (styk zwarty czy rozwarty).
    Być może wystarczy zewrzeć styk 6 do masy.
  • Poziom 12  
    Zwarcie do masy nic nie daje, sprawdzałem czy dochodzi sygnał audio i jest okej, bo na pinach końcówek jest podłączyłem słuchawki i sprawdzałem, od basu też filtr działa bo słychać że na nóżce która wchodzi na bass sygnał wchodzi odfiltrowany czyli układ działa, intryguję mnie do czego jest nóżka 14"switch mode" jest ona podłączona przez kondensator "471" do nogi 17, czy nie jest to może jakieś wyciszenie czy wyłączenie dodatkowe?
    notka katalogowa:Link