Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Sony STR-6800SD - Strzela w głośnikach przy wyłączaniu wzmacniacza

darkmmario 28 Dec 2013 22:29 2712 10
  • #1
    darkmmario
    Level 12  
    Witam. Uruchomiłem wzmacniacz Sony STR-6800SD ale mam z nim jeszcze jeden problem. Przy wyłączaniu w głośnikach słychać mocny strzał, tak głośny, że aż boję się żeby głośników nie uszkodziło.
    Nie wiem co może być tego przyczyną. Przekaźnik rozłącza się praktycznie od razu po wyłączeniu.
    Układ opóźnionego załączania kolumn działa prawidłowo, przekaźnik załącza się po ok 3-4 sekundach od włączenia, rozłącza się natychmiast po wyłączeniu.
    Wymieniłem już włącznik sieciowy i po stronie wtórnej i pierwotnej transformatora zamontowałem kondensatory. Chciałem zaznaczyć, że rzecz dzieje się tylko przy wyłączaniu wzmacniacza, przy włączaniu wszystko jest OK. Nie mam pojęcia już gdzie szukać przyczyny, pierwszy raz z czymś takim się spotkałem.
  • #2
    oj
    Level 42  
    darkmmario wrote:
    Przekaźnik rozłącza się praktycznie od razu po wyłączeniu


    To skąd się bierze "strzał" ?

    W podświetleniu wskaźników mają być żarówki.
  • #3
    darkmmario
    Level 12  
    Wszystkie żarówki są założone. Pozostaje chyba tylko skupić się na samym przekaźniku.
  • #4
    SlawekKedra
    Level 43  
    Równolegle do styków wyłącznika sieciowego jest kondensator z opornikiem. Sprawny jest ten element?

    EDIT Ten element jest dla US i Kanady więc w tym Twoim nie będzie ale możesz spróbować podłączyć jakiś kondensator równolegle ze stykami wyłącznika sieciowego
  • #6
    SlawekKedra
    Level 43  
    Na uzwojeniu pierwotnym założyłeś, ale styki przełącznika mogą dalej iskrzyć.
  • #7
    Grzegorz Markowski
    VIP Meritorious for electroda.pl
    Przy czym należy zwróć uwagę, aby kondensator montowany na stykach wyłącznika sieciowego, był klasy X2.
    Np. http://www.tme.eu/html/PL/kondensatory-serii-mkp-klasy-x2/ramka_238_PL_pelny.html

    GM
  • #8
    darkmmario
    Level 12  
    Założyłem ten kondensator na wyłącznik i nie ma żadnych zmian. Nadal strzela. Dzisiaj jadę po przekaźnik, zobaczymy czy coś się zmieni.
  • #9
    darkmmario
    Level 12  
    Założyłem nowy przekaźnik i niestety problem pozostał. Nie wiem do czego już się przyczepić, skończyły już mi się pomysły.
  • Helpful post
    #10
    SlawekKedra
    Level 43  
    Też nie mam pomysłu. Jeśli słychac strzał, to musi on być generowany dokładnie w chwili wyłączenia i mieć związek z samym wyłączaniem. Zwykle pomagają w takich sytuacjach kondensatory na wyłączniku ponieważ zmniejszają one jego iskrzenia podczas rozłączania. Jeśli one nie pomogły to nie mam pojęcia co pomoże. Układ odłączania jaki by on nie był nie może tego wyeliminować ponieważ nie ma możliwości aby odłączył głośniki chwilkę przed wyłączeniem wzmacniacza, a chwilkę po to jest już zbyt późno.
  • #11
    darkmmario
    Level 12  
    Problem został rozwiązany. Przyczyną okazał się duży kondensator przy transformatorze 10000uF/63V. Po wymianie wszystko wróciło do normy.