Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Astra F C14NZ - szarpie po puszczeniu gazu

ufolsky 29 Gru 2013 22:31 12882 23
  • #1 29 Gru 2013 22:31
    ufolsky
    Poziom 10  

    Pacjent: Opel Astra 1.4 8V SPI C14NZ 1993

    Objawy: poszarpywanie silnika, ale TYLKO podczas jazdy. Jak puszczę gaz, na dowolnym biegu, nawet mając obroty wyższe niż 1000/min (na słuch). W ciągu kilku ostatnich tygodni (dystans około 3 kkm) 2x wyskoczył błąd 35. Obserwowane raczej po rozgrzaniu silnika.

    Co zostało zrobione: czyszczenie przepustnicy i krokusa (bez rozbierania), kontrola czujnika położenia przepustnicy, krokusa i czujnika temp wg http://czarnikm.republika.pl/c14nz.html - brak podejrzanych; wymieniony niedawno filtr powietrza; czujnik halla wymieniany w zeszłym roku na nowy, świece zmieniane na NGK 2 lata temu przy wymianie UPG; filtr paliwa zmieniany 2 lata temu; wężyki podciśnienia skontrolowane wzrokowo i organoleptycznie.

    Jakieś pomysły/sugestie? Ja swój typ mam ale nie chciałbym przestrzelić;)

  • #3 29 Gru 2013 22:39
    a_jablon
    Poziom 18  

    Kolego a kiedy ostatnio wymieniałeś przewody WN? Świece to nie wszystko.

    Gdyby auto było z wyższych roczników, myślałbym jeszcze o LAMBDZIE bo ona takie jajca potrafi wyczyniać, ale u Ciebie chyba jeszcze jej nie ma?

  • #4 29 Gru 2013 22:59
    kwok
    Poziom 38  

    a_jablon zajmij się swoją specjalizacją... proszę.
    ufolsky powiedz czy szarpnie ze 2-3 razy po puszczeniu gazu i potem jest spokój, czy szarpie jak już zejdzie do tego powiedzmy tysiąca obrotów?

  • #5 30 Gru 2013 08:33
    ufolsky
    Poziom 10  

    - nie mam LPG

    - przewody WN sprawdzane kilka tyg temu "oczyma i rękoma" oraz omomierzem, może warto popryskać wodą

    - lambda jest, nie sprawdzałem

    - po puszczeniu gazu przy powiedzmy 2-2,5 tys zaczyna poszarpywać, jak zejdzie bliżej 1000 to przestaje szarpać

  • #6 30 Gru 2013 09:29
    a_jablon
    Poziom 18  

    Kolego kwok - daruj sobie złośliwości, chcę pomóc. Nie masz monopolu na wiedzę w tym zakresie.

    Ja niedawno miałem problem z Seicento VAN'em MPI - po rozgrzaniu silnika silnik szarpał, tracił moc, dusił się, generalnie było BARDZO ŹLE i trzy warsztaty po wszelkich możliwych diagnozach i dowolnych bzdurach poddały się. Sprawa zaczęła się właśnie od delikatnego "poszarpywania" powyżej 1500rpm...

    Pewien dobry człowiek na tym forum zalecił mi zakup kabla diagnostycznego VAG-COM\KKL USB i nie ukrywam, to doprowadziło mnie do rozwiązania problemu. Laptop na fotel pasażera, KKL zapięty w OBD2 i "rura" na A2....
    Po 15-20km sprawa stała się jasna: błąd sondy LAMBDA. Wymieniłem, jak ręką odjął...

    KWESTIĘ ZWIĄZANĄ Z LAMBDĄ BARDZO ŁATWO SPRAWDZIĆ - PO PROSTU MOŻNA JĄ ODPIĄĆ NA ZŁĄCZCE - komputer wywali błąd ale to pozwoli na testy. Jeżeli wtedy nie będzie szarpać, wystarczy kupić nową KONIECZNIE ORYGINALNĄ sondę. Na odpiętej można jeździć, ja jeździłem 2 m-ce zanim dostałem klucz do odkręcenia. Osiągi silnika oczywiście spadną, bo komputer zacznie dobierać skład mieszanki "na czuja" a nie w/g wskazań lambdy.

    Zastanawiam się, czy słusznym podejściem nie byłoby skopiowanie tych działań, przynajmniej w zakresie kabla diagnostycznego do Twojego Opla i jazdy testowej z laptopem na fotelu (na postoju niewiele zobaczysz, choć pewne rzeczy i tu wyjdą).

    Obecnie silniki są dość mocno obwieszone elektroniką. Z jednej strony to pomaga w diagnostyce, z drugiej awarie czujników powodują różne ciekawe awarie. Może warto zacząć od diagnostyki elektronicznej? Wydaje mi się, że w ten sposób zaoszczędzi się kasy na bezsensownych wymianach rzeczy sprawnych.
    Ja wymieniłem świece, przewody WN i cewki zanim poszedłem po rozum do głowy...

    Po wieloletnich doświadczeniach z różnymi warsztatami powiem tak: mechanicy dzielą się na "dłubków" i "wymieniaczy".
    "Dłubek" wie o co chodzi, często prostą metodą rozwiąże poważnie wyglądający, w rzeczywistości błachy problem. Wie jak zacząć diagnostykę i dość szybko ją kończy skuteczną naprawą. Takich niestety jest już niewielu.
    "Wymieniacz" wymieni Ci pół wozu, skasuje na górę kasy i zostawi z problemem, z którym do niego przyjechałeś. Wymiany mają charakter na "chybił-trafił" i są sugerowane "najczęstszymi usterkami" - czyli RUTYNA... Jak masz typową usterkę - pomogą. Jak nie, niech Bóg bądź inna siła wyższa ma Cię w swojej opiece, b oto zaczęła się droga przez mękę...

    Ja miałem o tyle szczęścia, że w jednym warsztacie nie zgodziłem się na naprawę na chybił-trafił, w drugim połapałem się, że gadają bzdury (chcieli remontować głowicę choć nawet nie zmierzyli kompresji), w trzecim grzecznie przeprosili, że nie potrafią mi pomóc i nie wiedzą o co chodzi (nawet nie wymyślali bzdur), ale okazało się, że musiałem po nich poprawiać montaż miksera do LPG i dokręcić czujnik położenia koła fonicznego, bo zapomnieli przykręcić...

    Dodano po 35 [minuty]:

    Może to w czymś pomoże: Link

  • #9 30 Gru 2013 21:50
    kwok
    Poziom 38  

    Jak nie ma LPG to żeby nie szukać po omacku proponuję podłączyć pod diagnoskop i zobaczyć co widzi sterownik silnika. Głównie chodzi o temperaturę silnika, TPS. Zrobić test podczas jazdy - rozgrzany silnik, sprawdzić czas wtrysku podczas hamowania silnikiem, tzn ma być zero, czyli całkowite odcięcie paliwa. Ponowne podawanie paliwa coś około 1200-1000 obr do wolnych.
    Usterki dopatrywałbym się w podawaniu małych ilości paliwa podczas hamowania silnikiem, tak jak to bywa w mieszalnikowych instalacjach LPG.

  • #10 31 Gru 2013 08:21
    manta
    Moderator Samochody

    Panowie apel do wszystkich, żargon proszę zostawić dla wiadomości pw. Na forum piszemy poprawną polszczyzną. Proszę poprawić posty.

  • #11 31 Gru 2013 12:23
    ufolsky
    Poziom 10  

    czyli bez kompa się nie obejdzie. Dzięki za wskazówki, dam znać jak się ogarnę z tematem. A czy przejmować się w tej sytuacji dwukrotnym wystąpieniem błędu 35 czyli silnika krokowego?

  • #12 02 Sty 2014 08:36
    a_jablon
    Poziom 18  

    Generalnie te kody błędów są po to, żeby mieć wskazówkę co jest nie tak. Silnik krokowy decyduje o obrotach w stanie "jałowym" czyli bez dotykania się do pedału gazu. Jeżeli po puszczeniu pedału gazu dzieją się cuda, kod błędu tylko potwierdza który element należy PRZECZYŚCIĆ / w przypadku braku sukcesu WYMIENIĆ.

    TAK, NALEŻY POWAŻNIE WZIĄĆ GO POD UWAGĘ.

  • #13 02 Sty 2014 09:16
    Pójdę boso
    Poziom 20  

    Jak informatycy będą pisać w dziale motoryzacyjnym, to będziemy wiecznie czyścić krokowce, nawet jak ich nie będzie. Kolego a_jablon zajmij się sieciami, bo tu piszesz głupoty i pocisz się niepotrzebnie. Co niby sonda ma do szarpania na hamowaniu silnikiem? Bardziej trzeba obstawić to, że wtrysk podaje paliwo...

  • #14 02 Sty 2014 14:35
    kwok
    Poziom 38  

    Pójdę boso napisał:
    Bardziej trzeba obstawić to, że wtrysk podaje paliwo

    I właśnie dlatego trzeba sprawdzić czy jest napięcie z sondy podczas hamowania silnikiem i czy ecu umyślnie podaje paliwo czy nie.

  • #15 02 Sty 2014 18:04
    manta
    Moderator Samochody

    Że jak? Po co ma podawać paliwo w fazie hamowania silnikiem? Powyżej 1200 rpm. i sygnale zamkniętej przepustnicy, sygnał sondy jaką spełnia rolę?

  • #16 02 Sty 2014 20:00
    kwok
    Poziom 38  

    Manta dobrze prawisz. Wiadomo że nie powinien podawać paliwa ale może to robi, tzn pewnie to robi skoro poszarpuje. Teraz trzeba się dowiedzieć czy robi to ecu z jakiegoś powodu (TPS, temperatura) czy jest np nieszczelność na uszczelniaczach wtryskiwacza. Myślę że sygnał z sondy może coś pokazać aczkolwiek nie musi - to taka powiedzmy dodatkowa ewentualność diagnostyczna. Myślę że diagnoskop + kumaty diagnosta to ogarnie bez większego problemu. Myślę też że linka gazu jest za bardzo naciągnięta i przepustnica nie zamyka się do końca, ecu nie widzi zamkniętej przepustnicy i w związku z tym wychodzi niewłaściwa liczba kroków regulatora jałowego.

  • #17 02 Sty 2014 20:40
    ufolsky
    Poziom 10  

    TPS był sprawdzany na złączu i było ok, może na samym ECU jest już źle. W sobotę jadę do kumatego. Mam jeszcze pytanie, może absurdalne: czy to może być wina sprzęgła albo filtra powietrza?

  • #18 02 Sty 2014 21:10
    kwok
    Poziom 38  

    Zrób inaczej zanim kumaty nie zacznie grzebać. Rozpędź auto na tym biegu na którym szarpanie jest najlepiej odczuwalne do wyższych obrotów, zdejmij nogę z gazu i wyłącz kluczykiem zapłon (jako że stary opel to światła nie zgasną) NIE WYCIĄGAJ KLUCZA ZE STACYJKI. Zaobserwuj czy wystąpi szarpanie. Jeśli wystąpi to usterka mechaniczna prawdopodobnie w zespole napędowym auta - ciężko będzie znaleźć, jak nie wystąpi to na bank silnik dostaje niewielkie ilości paliwa. Jak prędkość auta spadnie do prawie wolnych obrotów możesz spokojnie włączyć zapłon i kontynuować jazdę, tylko nie włączaj rozrusznika.

    Sprzęgło czy filtr raczej odpada.

  • #19 03 Sty 2014 19:28
    majsster
    Poziom 22  

    nie chcę wyjść na błazna ale czy ten silnik ma już zawór egr ? jeżeli ma to zaślep go i zobaczy czy coś pomoże, objawy wskazują że to on bruzdzi :D

  • #20 04 Sty 2014 20:49
    ufolsky
    Poziom 10  

    - usterkę mechaniczną wykluczyłem wg porad kwoka

    - ten silnik nie ma egr

    - byłem u magika, oglądaliśmy parametry pracy komputerem CDIF (czy jakoś tak) i nie odstają one od normy (lambda, TPS, krokowy, moment podawania dawki paliwa itp.) oraz stan świec

    - magik sugerował podłożenie wtryskiwacza i/lub ECU, nie wiem czy uda mi się te części zdobyć

    - został mi jeszcze elektromechanik od zadań specjalnych, który niestety się ceni, ewentualnie ktoś z kompem dedykowanym do opla

  • #22 05 Sty 2014 12:14
    ufolsky
    Poziom 10  

    zostało to sprawdzone i nie budzi zastrzeżeń dlatego będę próbował podejrzeć pod innym kompem

  • #23 12 Sty 2014 08:08
    ufolsky
    Poziom 10  

    Innego kompa nie udało mi się dorwać. Byłem u tego niezawodnego człowieka, wymienił wężyk od MAP sensora, przestawił KWZ o 5 stopni, dociągnął pasek alternatora i problem jak był, tak jest. Facet twierdzi, że to będzie usterka mechaniczna, ale ja takową wykluczyłem wg porad kolegi kwok. Do tego szarpanie pojawia się tylko po dobrym rozgrzaniu silnika. Nie wiem czy jest sens pokazywać auto trzeciemu fachurze.

    Czy ktoś ma jeszcze jakieś pomysły?

  • #24 06 Kwi 2014 20:48
    ufolsky
    Poziom 10  

    dziękuję wszystkim za porady, problem po ponad 3 miesiącach rozwiązał się poniekąd sam. W zeszłym tygodniu auto stanęło, należało wymienić plastikowe kółko w aparacie zapłonowym (lucas) tzw. sprzęgiełko zapłonu i przy okazji pozbyłem się szarpania przy hamowaniu silnikiem. Koszt takiego kółka to 30-40 zł, fabryczne wytrzymało u mnie ponad 100tys km, wymieniłem przy okazji wymiany czujnika halla, no i to wymienione wytrzymało niecałe 20tys km. Zostawiam dla potomności:)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME