Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Remington Maverick HC5750 - Działa przez pierwsze ~5 sekund

30 Gru 2013 12:27 1314 4
  • Poziom 11  
    Witam. Posiadam maszynkę Remington Maverick HC5750, tak jak w temacie mam z nią problem. Maszynka przez pierwsze 5 sekund działa, świecą się 2 czerwone lampki po bokach a następnie ten bolec się przestaję kręcić, lampki gasną, działą wtedy jedynie wyświetlacz baterii. Po ponownym uruchomieniu znowu działa przez 5 sekund i "umiera". Zdążyłem rozebrać ją do połowy, ale w sumie nie mam pojęcia co może powodować takie zachowanie. Jest może jakiś serwis w Łodzi który by się tym zajął? Może ktoś z was miał taki problem i zna rozwiązanie? :) Temat z tą maszynką
  • Poziom 11  
    Wyglądają na sprawne, nie mam miernika pod ręką ale na wyświetlaczu pokazuje się czas działania (39 - 38 minut), pod prądem jest to samo
  • Pomocny post
    Specjalista - urządzenia lampowe
    QuiZr napisał:
    Wyglądają na sprawne, nie mam miernika pod ręką


    To zaopatrz sie w miernik i pomierz spadek napięcia podczas pracy jak też przy obciążeniu zastępczym (żarówka z latarki).

    QuiZr napisał:
    ale na wyświetlaczu pokazuje się czas działania (39 - 38 minut)


    A tam byc może jest tylko prosty wskaźnik oparty o napięcie końcowe ładowania akumulatorów.

    QuiZr napisał:
    pod prądem jest to samo


    Ta maszynka miała możliwość pracy z sieci przy wyładowanych akumulatorach?
  • Poziom 11  
    jdubowski napisał:

    Ta maszynka miała możliwość pracy z sieci przy wyładowanych akumulatorach?
    Tak, miała.

    Dodano po 13 [minuty]:

    Zauważyłem także iż maszynka podpięta do sieci działa dłużej (10-15 sec.) i wyświetlacz wariuję. Czyli najprawdopodobniej to wina akumulatorów?