Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Panasonic TX-L50ET60E + amplituner Pioneer

kiciak1986 30 Gru 2013 15:49 1548 2
  • #1 30 Gru 2013 15:49
    kiciak1986
    Poziom 10  

    Witam, problemem z jakim się spotkałem jest podłączenie telewizora smart tv Panasonic TX-L50ET60E z amplitunerem Pioneer VSX-322-K,
    A mianowicie nie ma dźwięku gdy uruchamiam aplikacje takie jak np. ipla czy YouTube na telewizorze. Telewizor i amplituner mam podłączany ze sobą po przez kabel HDMI (telewizor wyjście HDMI 2 ARC, amplituner wejście HDMI IN). następnie od amplitunera kolejnymi kablami HDMI podłączone mam pod dekoder sat, oraz blue-ray. Wszystko pozostałe działa ok. Zaobserwowałem że po włączeniu telewizora, amplituner uruchamia się samoczynnie i ustawia się na opcje TV i nie ma dźwięku; wówczas muszę zmienić na opcje CD-SAT żebym miał dźwięk w głośnikach od kina domowego. Czy ktoś spotkał się z takim problemem ewentualnie czy ktoś jest mi w stanie pomóc? Z góry serdecznie dziękuje.

    0 2
  • #2 30 Gru 2013 16:31
    irek6311
    Poziom 33  

    Podłącz TV z amplitunerem optycznym kablem będzie na stałe dżwięk z TV ...
    oczywiście trzeba wybrać wtedy stosowne wejście w amplitunerze (na pilocie Signal Sel) ,
    kabel HDMI będzie wtedy tylko do obrazu tak dla jasności .

    0
  • #3 31 Gru 2013 14:18
    kiciak1986
    Poziom 10  

    witam, dziękuje bardzo za pomoc. tak jak wyżej napisane kupiłem kabel optyczny i wszystko fajnie działa. pozdrawiam

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo