Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

cabletech 0194 brak sygnału na antenie po aktualizacji

30 Gru 2013 18:57 1317 5
  • Poziom 8  
    witam :) mam taką sprawę kupiłem dekoder dvb-t cabletech 0194 ... działał super ale co jakiś czas podczas oglądania tv wyłączał się i włączał ... więc napisałem do nich na strone cabletech co i jak to oni mi doradzili żebym pobrał i zrobił aktualizację... więc tak też zrobiłem a teraz to nie mam sygnału na antenę i nie mogę nic ustawić ... ale filmy przez usb można oglądać :) więc nie wiem co zrobić a wspomnę że jest na gwarancji ... pozdrawiam i prosze o rady
  • Pomocny post
    Poziom 33  
    puma76766 napisał:
    więc nie wiem co zrobić a wspomnę że jest na gwarancji

    Spakuj wyślij do serwisu i niech się martwią. Nawet bym aktualizacji sam nie robił, a tak to będą zwalać, że coś źle wgrałeś.
  • Pomocny post
    Specjalista Sieci, Internet
    puma76766 napisał:
    więc nie wiem co zrobić

    Możesz zresetować dekoder, do ustawień fabrycznych, i wtedy spróbować.
  • Poziom 8  
    ok dzieki ale juz resetowałem i nic to nie dało :( ale dzięki za rade :)
  • Specjalista Sieci, Internet
    puma76766 napisał:
    ok dzieki ale juz resetowałem i nic to nie dało

    Ja najpierw zacząłbym od złożenia reklamacji w sklepie na "niezgodność towaru z umową", złożyć to na piśmie, dołączyć ksero paragonu/faktury i czekać na załatwienie sprawy, reklamację sklep przyjąć MUSI, nie ma tutaj nic do gadania.
  • Poziom 8  
    no cóż wysłałem go do serwisu zobaczymy co mi odpowiedzą :) jak się dowiem co było przyczyną to dam znać :) i dzięki wszystkim za pomoc ... pozdro...