Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

XFX model XPS-850W-BES uszkodzony termistor

30 Gru 2013 21:39 1104 4
  • Poziom 16  
    Witam, mam problem z zasilaczem XFX, nie mogę odczytać termistora, a nie wiem jaki powinien tam być, i dlaczego się spalił? Podejrzewam, że możliwości jest wiele:

    1. to upływność kondensatorów - wymienione wszystkie,
    2. może przekaźnik? Jest połączony równolegle z termistorem, styki padły?
    3. to może coś z sieci 230V przyszło i uszkodziło,
    4. zasilacz został przeciążony przez sprzęt w jakim pracował - nie znam konfiguracji sprzętowej.

    Zasilacz ma około 2,5 roku.
    Proszę o pomoc w dobraniu odpowiedniego termistora pracującego na samym wejściu 230V.
  • Relpol przekaźniki
  • Moderator
    Daniel_dan napisał:
    1. to upływność kondensatorów - wymienione wszystkie,
    - nie
    Daniel_dan napisał:
    2. może przekaźnik? Jest połączony równolegle z termistorem, styki padły?
    - także nie
    Daniel_dan napisał:
    3. to może coś z sieci 230V przyszło i uszkodziło,
    -wątpliwe
    Daniel_dan napisał:
    4. zasilacz został przeciążony przez sprzęt w jakim pracował - nie znam konfiguracji sprzętowej.
    - najprawdopodobniej.
    Daj na 85°C- powinno być dobrze.
  • Relpol przekaźniki
  • Poziom 16  
    Termistor wymieniłem z innego zasilacza, ale za każdym razem dostaje i szczeli jak tylko podłącze zasilanie tego zasilacza, co do samego zasilacza to na nóżce zasilającej jest około 11V a normalna praca układu CM6802 powinna być 15V, jest spadek napięcia, teraz nie wiem co mu dokładnie dolega? czy dioda zenera na 15V czy tranzystor smd chodź miernikiem go sprawdzałem był ok, a może układ zbyt dużo prądu pobiera i jest padnięty?
  • Moderator
    Sprawdziłeś pozostałe elementy? Nic więcej nie obciąża układu? Nie masz innych zwarć?
  • Poziom 16  
    czy wspomniałem że zasilacz startuje na sekundę, napięcia prawidłowe, oczywiście klikając kilka razy zielony z czarnym, podtrzymywanie 5V z zasilacza ok.