Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnesem na monitor ( model: D1170+ )

McCool 26 Mar 2005 22:12 1829 21
  • #1 26 Mar 2005 22:12
    McCool
    Poziom 10  

    Przez przypadek przytrzymałem na chwilę silny magnes w pobliżu mojego monitora i teraz z jego lewej strony błędnie wyświetla mi kolory (kolory są jakby odbarwione).

    Oczywiście monitor (CRT) się bez problemu włącza i wyświetla mi wszystko ale owe odbarwione kolory z jego lewej strony bardzo mnie irytują i przeszkadzają dość znacząco przy pracy na graficznych programach.

    Czy takie uszkodzenie można w jakiś sposób naprawić czy jest już ono nieodwracalne? Czy ew. wizyta u elektronika coś pomoże? Są jakieś metody tego naprawienia do stanu pierwotnego?

    0 21
  • Pomocny post
    #2 26 Mar 2005 22:16
    Błażej
    VIP Zasłużony dla elektroda

    Po pierwsze magneSem. Magnez to taki metal, który pali się jasnym płomieniem.
    Po prostu namagnesowałeś sobie fest monitor. Spróbuj kilk razy dać rozmagnesowanie, a jak nie pomoże, to udaj się do serwisu r i zleć usługę rozmagnesowania kineskopu. Robi się to taką specjalną cewką powietrzną.

    0
  • #3 26 Mar 2005 22:47
    McCool
    Poziom 10  

    Dzięki.. poprawiłem :P Poczekam może do jutra, zobaczę czy będzie lepiej, a jeśli nie to się wybiore do elektronika.. ważne że da rade to naprawić :)

    0
  • #4 26 Mar 2005 22:55
    Błażej
    VIP Zasłużony dla elektroda

    Pobaw się funkcją rozmagnesowywania kineskopu w menu monitora (jeśli jest).

    0
  • #5 26 Mar 2005 23:01
    marniu
    Poziom 25  

    Witam ja zrobile to samo tylko przez przypadek , połozylemglosnik obok monitora i jak wlaczylem kompa to kineskop byl kolorowy.Mam funkceje rozmagnesowania ale to nie pomogla do konca , wystraszylem sie troche i wylaczylem kompa , po godznie gdzie juz bylo ok (monitor LiteON e1770NSL)
    pozdrawiam marniu

    0
  • #6 26 Mar 2005 23:12
    ozzman
    Poziom 26  

    spróbuj lutownicą transformatorową. Pojeździj nią po monitorze takimi kołami od środka zaczynając. Powinno zadziałać.

    0
  • #7 27 Mar 2005 01:31
    WiesiekU
    Poziom 21  

    Jak wyżej tylko uważaj. Na początek odwróć lutownicę grotem w swoją stronę i metodą postukiwania palcem po wyłączniku popatrz na efekty. Ja się zabierzesz do tego delikatnie to możesz liczyć na efekty.

    0
  • #8 27 Mar 2005 03:08
    rgb
    Poziom 28  

    wyłącz monitor z sieci pozwoli to "Pozystorowi" ostygnąc -element odpowiedzialny za rozmagnesowanie zapewniam Cie że to wystarczy mozę nie za pierwszym razem uda sie uzyskać całkowite rozmagnesowanie ,ale dwa trzy razy powinny radykalnie pomóc .

    0
  • #9 27 Mar 2005 22:38
    McCool
    Poziom 10  

    Rozmagnesowanie (Degauss) narazie nie pomaga i robię to regularnie średnio co godzinę podczas pracy monitora... :/

    Poczekam jeszcze parę dni i jeśli to nic nie pomoże to chyba pozostaje mi tylko spróbować z lutownicą transformatorową (której w domu nie posiadam :P ale od czego ma się znajomych ;) ) albo przejść się do elektronika... :)

    0
  • #10 28 Mar 2005 08:57
    rgb
    Poziom 28  

    jest jeszcze domowy sposób na zrobienie cewki rozmagnesowującej-potrzebne akcesoria to przedłużacz (im dłuższy tym lepszy ) i obciązenie (im wieksze tym lepsze np.żelazko)zwijasz przedłużacz w kształcie koła mniej wiecej wielkość ekranu podłaczony do sieci i właczasz obciążenie np żelazko.Tym prymitywnym sposobem udało mi się kiedyś pomóc znajomym u których byłem z innej okazji nie mając cewki rozmagnesowującej ze sobą.

    0
  • #11 28 Mar 2005 14:43
    wmak
    Poziom 27  

    rgb napisał:
    jest jeszcze domowy sposób na zrobienie cewki rozmagnesowującej-potrzebne akcesoria to przedłużacz (im dłuższy tym lepszy ) i obciązenie (im wieksze tym lepsze np.żelazko)zwijasz przedłużacz w kształcie koła mniej wiecej wielkość ekranu podłaczony do sieci i właczasz obciążenie np żelazko.Tym prymitywnym sposobem udało mi się kiedyś pomóc znajomym u których byłem z innej okazji nie mając cewki rozmagnesowującej ze sobą.


    Jakieś bajki opowiadasz!
    Prąd w sąsiednich żyłach kabla płynie w przeciwnych kierunkach i na zewnątrz, nawet po zwinięciu do postaci cewki,
    pole magnetyczne prawie nie wychodzi.
    Takie uzwojenie nazywa się bifiliarne - tak nawija się bezindukcyjne oporniki, właśnie po to, aby pole magnetyczne
    nie wychodziło na zewnątrz (wtedy jest najmniejsza, prawie zerowa indukcyjność).
    Wmak

    0
  • #12 28 Mar 2005 15:11
    renard m.
    Poziom 21  

    Czesciowo masz racje, ale slaba indukcyjnosc w tym przypadku bedzie wystepowac zawsze. Zerowa bylaby tylko w idealnych warunkach - a o takowych nie ma tu mowy ;)

    0
  • #13 28 Mar 2005 15:21
    wmak
    Poziom 27  

    renard m. napisał:
    Czesciowo masz racje, ale slaba indukcyjnosc w tym przypadku bedzie wystepowac zawsze. Zerowa bylaby tylko w idealnych warunkach - a o takowych nie ma tu mowy ;)


    Ja to wiem - dobrze, niech Ci będzie, poprawiłem wiadomość.
    Szkoda, że specjalista od rozmagnesowywania nie ma pojęcia.
    Wmak

    0
  • #14 28 Mar 2005 17:16
    renard m.
    Poziom 21  

    Nie ma sie co denerwowac wmaku - my tylko sobie tu dyskutujemy, a poza tym widze ze masz pojecie o czym piszesz, pozdr. R.

    0
  • #15 28 Mar 2005 18:01
    wmak
    Poziom 27  

    Wcale się nie denerwuję, nie mam powodu.
    Zastanawiam, się tylko, czy dotrze do kolegi rgb, że nawijając cewkę parą przewodów, w których płynie nawet duży prąd ale ten sam w przeciwnych kierunkach (wypadkowa równa zeru), nie uzyska się pola magnetycznego, mogącego rozmagnesować kineskop.

    Co innego, gdyby rozciąć wzdłuż ten przedłużacz, zwinąć w pętlę pojedyńczy przewód (z odczepem - gniazdem dla żelazka w połowie uzwojenia) - mógłby to być niezły demagnetyzator kineskopów.

    Wmak

    0
  • #16 28 Mar 2005 20:21
    cycu1118
    Poziom 15  

    Witam! Dawno temu włączyłem kompa siedze i bach! cały kineskop mojego samsunga syncmaster 550s taki fioletowo rożowy był wystraszyłem sie wyłączyłem go, 2 godziny pozniej wszystko było wporządku i juz sie tak nie dzieje, do tej pory nie wiem co było przyczyną a magnesów nie przykładałem ani głosnikow w poblizu nie było...;)
    Pozdrawiam

    0
  • #17 29 Mar 2005 11:11
    raci
    Poziom 12  

    Witam,
    Też mialem kiedyś taki "wypadek" z monitorem i kolumną głośnikową (monitor Daewoo), degauss nie pomagał, ale wystarczyło wyłączyć monitor na jakiś czas i wszystko wróciło do normy.
    Pozdrawiam.

    0
  • #18 22 Wrz 2005 22:37
    Adam Smużyński
    Poziom 15  

    Witam. Panowie (i być może panie)! Srawa jest super prosta. KAŻDY nowszy moniek czy odbiornik TV posiada na wyposażeniu coś co się nazywa cewka rozmagnesowująca kineskop. Jest ona właczona w szereg z takim cudeńkiem jak POZYSTOR, zaraz za bezpiecznikiem i włącznikiem (przed mostkiem Groetz'a) właśnie w celu rozmagnesowywania kinolków. Nowsze ustroistwa mające na pokładzie procek do sterowania ustawieniami i (lub nie) OSD, mają jeszcze przekaźnik, który umożliwia użycie tego cóś także podczas działania, a nie tylko przy włączaniu sprzętu. Pozystor to takie dziwne cóś, co gdy jest zimne ma znikomą rezystancję, ale bardzo szybko się nagrzewa pod wpływem przepływającego przez to cóś prądu (rzędu kilku, a nawet kilkunastu Amperów), a gdy jest gorące, to rezystancja tego cóś jest bbbbardzo duża. W momencie włączenia prądu (jeśli sprzęt stał minimum kilka godzin nie podłączony) następuje w ułamku sekundy przepływ b.dużego prądu przez ten właśnie pozystor i cewkę rozmagnesowującą kineskop (słychać takie burknięcie i brzęk). Trwa to ułamek sekundy - nawet bezpiecznik o wartości zazwyczaj 2 - 3A nie zdąży się przepalić... A dlaczego temu koledze nie zadziałało od razu wyłączenie i włączenie monitora? Ano - w trzakcie pracy sprzętu przez ten pozystor nadal przepływa minimalny prąd który go dogrzewa i nie pozwala ostygnąć, lub przekaźnik odłacza go po kilku sekundach od uruchomienia. Trzeba poczekać przynajmniej 2 -3 godzinki (wyłączyć sprzęt wyłącznikiem - nie wystarczy wyłaczyć kompyter lub w przypadku telewizora - wyłączenie z pilota, choć niektóre modele już mogą się rozmagnesowywać także w ten sposób). Czyli - jeśli macie piękną tęczę na kinolku - bez paniki - wyłącz sprzęt (może nawet z kontaktu), a rano po załączeniu (włącznikiem) wszystko będzie OK. Jeśli odczekanie kilku godzin nie daje rezultatów (nie było tego brummm), to może onaczać, że jest uszkodzony pozystor lub spotkałem się z takim ciekawym efektem jak "wydmuchnięcie" cyny z punktu lutowniczego w płytce drukowanej (albo się upaliła ścieżka albo zimny lut - jednym słowem przerwa w obwodzie). W takim wypadku pomaga przelutowanie wszystkich punktów lutowniczych w okolicy tego pozytsora (uwaga - może być gorący! Wolno stygnie!). Powodzenia - cewki rozmagnesowujące o których ktoś napisał na początku tego tematu już chyba przeszły do lamusa, choć ja jeszcze pamiętam jak "czarodziej" "naprawiał" stare Rubiny w ten sposób...
    Pozdrawiam. Adam

    0
  • #19 22 Wrz 2005 23:27
    wmak
    Poziom 27  

    Piękna instrukcja rozmagnesowywania!

    Wielokrotnie to pisałem, może trochę krócej, na różnych elektroniczno/telewizyjno/elektrodowych
    forach ale zawsze ginęło w natłoku świeższych informacji.

    Dla inicjatora tego wątku instrukcja może trochę spóźniona
    ale gdyby ją tak jakiś Moderator przykleił na początku strony
    Początkujący Serwisanci to może byłoby mniej pytań
    "co zrobić z kolorową plamą na kineskopie"
    i mniej przedziwnych porad (np. weź silny magnes i kręć przed
    kineskopem itp), mogących raczej zaszkodzić niż pomóc.

    Pozdrawiam,
    Wmak

    P.S. Nie mam tylko pojęcia, co to jest ten "moniek" ...
    ...aha...wprawdzie dawno temu nie używano (bo nie było) pozystorów
    (były inne patenty) ale cewki rozmagnesowywujące są stosowane
    od początku kolorowej telewizji i od pierwszego kolorowego
    monitora komputerowego.
    Wmak

    0
  • #20 22 Wrz 2005 23:49
    Adam Smużyński
    Poziom 15  

    Witam. W Rubinach też ? Tych nie naprawiałem, ale wiem, że się kręciło cewką przed kinolkiem i na takiego fachowca mówiło się czarodziej. Jak widziałem te opisywane patenty na rozmagnesowywanie, to nie mogłem się powstrzymać. Pozdrawiam.
    Adam.
    A moniek to inacze monitor...

    0
  • #21 24 Wrz 2005 14:37
    wmak
    Poziom 27  

    Adam Smużyński napisał:
    Witam. W Rubinach też ? Tych nie naprawiałem, ale wiem, że się kręciło cewką przed kinolkiem i na takiego fachowca mówiło się czarodziej. Jak widziałem te opisywane patenty na rozmagnesowywanie, to nie mogłem się powstrzymać. Pozdrawiam.
    Adam.
    A moniek to inacze monitor...


    Nawet najstarsze kolorowe Rubiny miały układ rozmagnesowywania.
    Może nie był najskuteczniejszy i niezawodny a radzieckie kineskopy w układzie delta były na pola magnetyczne bardzo wrażliwe, więc oporne egzemplarze przed regulacją czystości i zbieżności trzeba było traktować zewnętrzną pętlą.

    "A moniek to inacze monitor..."
    A w jakim języku? Jakieś orientalne narzecze czy dziecinne ble-ble-ble?
    P.S.
    Gwizdków, tranziaków, kondków, elek, wzmaków, satelit itp. też nie lubię.

    Wmak

    0
  • #22 24 Wrz 2005 15:38
    BHenryk
    Poziom 22  

    Jezeli masz lutownicę transformatorowa o wytwarza ona znaczne przemienne pole magnetyczne mozesz spróbowac poruszac nia wokoło kineskopu coraz to oddalajac ja powinno się udac najprostszy domowy sposób. Pozdrawiam

    0