Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z połączeniem Wi-Fi w Windows 8.1

pseven 31 Gru 2013 14:11 13590 22
  • Problemy z połączeniem Wi-Fi w Windows 8.1Na forum Technet opublikowano liczne zgłoszenia braku stabilności lub braku możliwości nawiązania połączenia Wi-Fi w systemie Windows 8.1.

    Problem dotyczy osób, które dokonały aktualizacji systemu Windows 8 do wersji 8.1 (lub nabyły komputer z fabrycznie zainstalowanym systemem w wersji 8.1) i objawia się informacją o ograniczeniu lub braku łączności podczas próby nawiązania połączenia Wi-Fi. Problem występuje mimo poprawnie skonfigurowanej karty sieciowej i poprawnie działającego punktu dostępowego, także po uaktualnieniu sterowników karty sieciowej oraz oprogramowania wewnętrznego routera i dotyczy wyłącznie urządzeń pracujących pod kontrolą systemu Windows w wersji 8.1.

    Do momentu publikacji artykułu Microsoft nie przyjął stanowiska w tej sprawie.

    Źródło:
    http://www.tomshardware.com/news/windows-8.1-...s-networking-ipconfig,25555.html#xtor=RSS-181
    Obraz:
    http://www.thewindowsclub.com/connectivity-easier-windows-8-connection-manager-component-20

  • #2 31 Gru 2013 19:11
    bartosz789
    Poziom 30  

    Potwierdzam.
    Zakupiłem z fabrycznie przeinstalowanym systemem windows 8.1. Problem rozwiązał się po zainstalowaniu windows 8.
    Mam nadzieję, że łatka wyjdzie szybko ...

  • #3 31 Gru 2013 19:25
    maciek_90
    Poziom 12  

    Również muszę się się zgodzić mam Win 8.1 po aktualizacji z 8 praktycznie za każdym razem jak "uśpię" komputer to po uruchomieniu nie łączy się z siecią muszę wyłączyć i włączyć kartę i wtedy łączy się normalnie. Drugi problem na uczelni mamy WLAN dla studentów do którego aby się podłączyć wymagany jest klucz/certyfikat zainstalowany na komputerze na 8 działało na 8.1 już nie certyfikaty instalują się normalnie ale z siecią się nie łączy jak na razie aktualizacje nie pomagają.

  • #4 31 Gru 2013 19:32
    Trzyzet
    Poziom 18  

    Więcej błędów niż vista... Poza tym połatana bardzo fajnie działa.

  • #5 31 Gru 2013 19:37
    MarekS6
    Poziom 14  

    ciekawe kiedy poprawią błędy dotyczące połączeń bluetooth. Próbowałem kilka razy odnaleźć urządzenia bluetooth znajdujące się w zasięgu i wyszukiwanie się nie kończy... Jak już dodałem swój telefon Samsung Galaxy SIV do urządzeń z jego strony wyszukując laptop to i tak nie umiem się połączyć...

  • #6 31 Gru 2013 19:53
    bartosz789
    Poziom 30  

    Ogólnie, na sam system nie narzekam, kafelki przypadły mi do gustu.
    Co, do szybkości działania - również nie ma się do czego przyczepić.

    Lekki lifting interfejsu w Windows 8.1, bardziej mi się podoba niż pierwsza koncepcja.

  • #7 01 Sty 2014 05:26
    rpce
    Poziom 10  

    To musi być jakiś specyficzny przypadek. Miałem do czynienia z 4 kompami z aktualizowanym 8-8.1 i nigdy z tym nie było problemu. Po prostu chodzi.

  • #8 01 Sty 2014 12:26
    jacknn

    Poziom 21  

    Nie mam takiego problemu. Osobiście w domu mam 2 nowe laptopy z W8.1 jak i klientom aktualizowałem i konfigurowałem sieci i ani razu nie zauważyłem czegoś takiego. Może robię to inaczej niż wszyscy ?

  • #9 01 Sty 2014 13:32
    michalko12
    Specjalista - Mikrokontrolery

    A ja miałem taki problem po którejś aktualizacji W8. Sieci były widoczne, ale laptop HP nie łączył się, pomagał tylko reset komputera, ale i wtedy zdarzało się, że bios krzyczał że nie widzi karty sieciowe, a wtedy trzeba było wyłączyć i ponownie włączyć komputer. Po zainstalowaniu W8.1 problem znikł.

  • #10 01 Sty 2014 14:52
    avatar
    Poziom 35  

    Ta sama sytuacja mysle ze W8 jak i W8.1 nie jest dopracowany ;/

  • #12 01 Sty 2014 21:36
    starepc.pl
    Poziom 24  

    A ja nie mam prawie żadnych problemów, jedynie nie mogę w żaden sposób turbo boost'a aktywować :)

  • #13 02 Sty 2014 15:01
    Jackiller
    Poziom 10  

    W nowym Pavilionie HPka po reinstalce z 8 na 8.1 też nie ma problemów z wifi, domowym jak i przez tethering.

    EDIT:
    reinstalce=aktualizacji. W moim przypadku.

  • #14 02 Sty 2014 19:02
    gbd.reg
    Poziom 20  

    Problem dotyczy systemów zaktualizowanych z 8 do 8.1 bez przeinstalowania systemu. Dotyczy również wielu wersji OEM (gdyż powstały w podobny sposób, producenci laptopów przekonwertowali te wersje z 8 do 8.1 aby mieć mniej pracy z tworzeniem brandowanego systemu. Po pełnej reinstalacji bezpośrednio do 8.1 problem ustępuje i kilka już systemów tak "naprawiłem". To zresztą nie jedyna wpadka tego systemu po aktualizacji z 8 do 8.1, często wysypuje się WinAVR i Atmel Toolchain po takiej operacji, jak i mnóstwo różnych innych programów, które na 8 działały bez problemu. O dziwo na czystym 8.1 te wszystkie problemy nie występują.

  • #15 02 Sty 2014 22:17
    mdm150
    Poziom 26  

    Z kolei ja mam tez pewien problem z win 8.1pro beta ale to dotyczy sieci lan.Ze swojego mogę przeglądać bez problemu udostepnione pliki (foldery)czy dyski w sieci lan. Problem jest w drugą stronę z innego systemu (kompa)nie da się wejść na mojego kompa-każe wpisać hasło sieciowe-nazwa użytkownika i hasło. Nie wpisywałem żadnych haseł dostępowych poza hasłem logowania do systemu.

  • #16 02 Sty 2014 23:26
    Jackiller
    Poziom 10  

    mdm150 napisał:
    Nie wpisywałem żadnych haseł dostępowych poza hasłem logowania do systemu.

    U mnie woła o hasło tylko z urządzenia typu media player. Login i hasło logowania do systemu załatwiają sprawę z tym, że to 7-ka

  • #18 05 Sty 2014 14:14
    1707082
    Usunięty  
  • #19 13 Sty 2014 07:51
    Rinho
    Poziom 19  

    Ci którzy mają problemy z połączeniem po wybudzeniu, spróbujcie odznaczyć we właściwościach urządzenia w zakładce "Zarządzanie energią" opcję "Zezwalaj komputerowi na wyłączenie tego urządzenia w celu oszczędzania energii".

    Na intelu 4965AGN u mnie to pomogło.

  • #20 20 Sty 2014 12:19
    1707082
    Usunięty  
  • #21 20 Sty 2014 22:17
    Rinho
    Poziom 19  

    Z tego co na niektórych forach pisali że jest to podobno zależne od konfiguracji sprzętowej... ciekawe. U mnie pomogło ale zostały problemy z BSOD. Dopiero zmiana sterowników na 11.5.0.32 wyeliminowała BSOD :) Tak więc udało mi się bez reinstalki systemu.

  • #22 17 Mar 2014 01:08
    mietmac
    Poziom 10  

    Witam,

    Ponieważ miałem problem z WiFi w windows 8.1 pragnę podzielić się metodą którą zastosowałem aby go rozwiązać. Otóż w moim przypadku wszedłem do "Menedżera urządzeń" następnie "Karty sieciowe" ( w moim przypadku: Intel(R) Centrino(R) Wireless-N 2230 ) dalej "Właściwości" i "Zaawansowane" we "Właściwościach" w pozycji "Tryb bezprzewodowy" zmieniłem wartość 3.802.11b/g na 1.802.11b. Po tym wszystko wróciło do normy. WiFi uruchamia się automatycznie po uruchomieniu systemu i nie zrywa połączenia co miało miejsce przedtem.

  • #23 12 Maj 2014 22:50
    remonty.chojnice
    Poziom 10  

    Także miałem problem z WiFi po aktualizacji z Win 8 na 8.1 , u mnie pomogło przywrócenie poprzedniego sterownika .

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME