Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po zwiększeniu ramu komputer nie działa

WujuxD 31 Gru 2013 18:25 1086 12
  • #1 31 Gru 2013 18:25
    WujuxD
    Poziom 6  

    Witam, mój komputer strasznie się zacinał, posiadał 512mb ram'u (2x 256mb, DDR pc3200), więc kupiłem sobie 2gb pamięci (2x 1gb DDR pc3200). Po włożeniu Nowych kości komputer sie uruchamia i zacina na pierwszym obrazie gdzie pisze "Memory testing 2046mb- ok" i w tym momencie komputer się zacina nie reaguje nawet na kliknięcie klawisza 'DELETE' który powoduje wejście do Biosu. Kości ram mi wykrywa. Gdy włoże jedną starą kość i jedną nową to komputer sie uruchamia na pierwszym obrazie pisze "MEMORY TESTING 1256mb- Ok" "Dual channel asymetric" komputer sie uruchomi ale przy ladowaniu systemu sie zatnie. Kości są nowe więc niewiem w czym problem.

    Specyfikacja pc:

    Płyta główna- Gigabyte 8I915 Me
    Zasilacz- Codegen 400w


    LINK DO ZAKUPIONEGO RAMU:

    Moderowany przez ANUBIS:

    3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).


    nowa-pamiec-2x-1gb-ddr-400-mhz-pc-3200-2-gb-fv-i3804555603.html

    0 12
  • #2 31 Gru 2013 18:30
    technikabasenowa
    Poziom 33  

    Jaki system? w czym się zacinał? Wymień ten pseudozasilacz.

    0
  • #3 31 Gru 2013 18:37
    tronic1
    Spec od komputerów

    Sprawdź na pojedyńczych kościach. Uruchom raz na jednej i raz na drugiej kości

    0
  • #4 31 Gru 2013 18:41
    WujuxD
    Poziom 6  

    System windows7 professional, sprawdzałem na pojedynczej kości na 1 i na 2, ale to samo.

    0
  • #5 31 Gru 2013 18:42
    Dra98
    Poziom 42  

    WujuxD napisał:
    LINK DO ZAKUPIONEGO RAMU

    Link do Allegro niedozwolony w tym dziale.
    Te Samsungi są konfliktowe, ponadto należało przeczytać opis który mówi - Nie współpracują z chipsetami Intel

    0
  • #6 31 Gru 2013 18:44
    tronic1
    Spec od komputerów

    Ustawienia pamięci w biosie ? Zmieniałeś ? Jak nie wiesz jak to wyzeruj ustawienia biosa ClrCmos.

    0
  • #7 31 Gru 2013 18:44
    WujuxD
    Poziom 6  

    Czyli z moją płytą nie będzie kompatybilny? bo posiadam chipset Intel'a?

    0
  • #8 31 Gru 2013 18:44
    technikabasenowa
    Poziom 33  

    Pomijając ram - do jednordzeniowca i ddr W7 :-(

    0
  • #9 31 Gru 2013 18:45
    WujuxD
    Poziom 6  

    @tronic1
    Jak sie to robi??

    0
  • #10 31 Gru 2013 18:48
    rtj71
    Spec od komputerów

    WujuxD napisał:
    Jak sie to robi??


    Masz małą bateryjkę w płycie głównej (takie okrągłe kółeczko), wyjmujesz ją przy wyłączonym komputerze, zostawiasz tak na 5-10 minut i wkładasz z powrotem po czym uruchamiasz PC.

    0
  • #11 31 Gru 2013 18:49
    WujuxD
    Poziom 6  

    Aaa o to chodzi, bios'a już resetowałem ale nic nie dało.

    0
  • #12 31 Gru 2013 18:49
    tronic1
    Spec od komputerów

    Z tym że komputer musi być odłączony od sieci 230V~.

    0
  • #13 01 Sty 2014 12:39
    WujuxD
    Poziom 6  

    Zakupiłem pamięci MICRONA też 2gb i wszystko działa, problem był w tym że nie przeczytałem że poprzednie pamięci był nie kompatybilne z chipsetem intel'a. Więc jak coś temat zamykam.

    0