Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compal IFL90 - Matryca świeci, brak obrazu (uszkodzenie po innej matrycy)

lukecz 01 Sty 2014 13:34 1701 5
  • #1 01 Sty 2014 13:34
    lukecz
    Poziom 9  

    Cześć.

    Chcąc sprawdzić matrycę z laptopa Toshiba A200 (nie działa podświetlenie, chciałem sprawdzić czy uszkodzona świetlówka czy inwerter) spróbowałem podłączyć tą matrycę do Compala IFL90 (obie mają wtyczki 30pin do płyty).
    Tak wiem, pewnie nie było to mądre posunięcie

    Po podłączeniu matrycy z A200 do IFL90 (do płyty i inwertera), ta pierwsza niestety nie zadziałała i dodatkowo coś się chyba uszkodziło w Compalu.
    Po chwili dopiero zorientowałem się, że taśma z matrycy (Toshiba A200) zrobiona jest tak że z 30 pinowej wtyczki idą wyprowadzenia do matrycy i do inwertera, natomiast w matrycy IFL90 jest tak że z 30 pinowej wtyczki wyprowadzenie jest na matrycę a do inwertera jest osobny kabel z płyty.

    Taśma A200:
    Compal IFL90 - Matryca świeci, brak obrazu (uszkodzenie po innej matrycy)

    Taśma IFL90:
    Compal IFL90 - Matryca świeci, brak obrazu (uszkodzenie po innej matrycy)

    Teraz jest tak, że zapięta do IFL90 z powrotem matryca jest podświetlona ale niczego nie wyświetla (laptop działa, po podpięciu przez D-SUB do monitora obraz wyświetlany jest normalnie)

    Jakieś pomysły co mogłem w ten sposób popsuć w Compalu?
    Matrycę, wejście 30 pinowe na płycie?
    Dodam że z matrycą z A200 wsadzonej z powrotem do A200 wszystko jest ok, działa bez podświetlenia (swoją drogą jak sprawdzić inwerter lub świetlówkę?)

  • #2 01 Sty 2014 13:43
    boro1234567
    Spec od komputerów

    lukecz napisał:


    Teraz jest tak, że zapięta do IFL90 z powrotem matryca jest podświetlona ale niczego nie wyświetla (laptop działa, po podpięciu przez D-SUB do monitora obraz wyświetlany jest normalnie)

    Pomiary potrafisz wykonać?


    lukecz napisał:
    swoją drogą jak sprawdzić inwerter lub świetlówkę?)


    Inwerter sprawdzisz podając na wejście napięcie zasilające oraz odpowiednie sygnały sterujące, świetlówkę podstawiając inną sprawną lub podłączyć ją do sprawnego inwertera.

  • #3 01 Sty 2014 17:41
    sk1977
    Poziom 39  

    Podstaw matrycę z Compala do Toshiby - pozostawiając w laptopach oryginalne tasiemki i inwertery - same matryce zamień.
    Matryce są najczęściej kompatybilne - tu nie powinno być problemu, chyba, że jedną masz świetlówkową a drugą LED, ale to już by wymagało sporej siły do podłączenia :).

    Po podłączeniu i sprawdzeniu - wyciągnij sam wnioski lub przedstaw sytuację tutaj.

    Pamiętaj o odpięciu zasilania na czas podmiany matryc - i zasilacz i bateria mają być odłączone.

  • #4 02 Sty 2014 15:08
    lukecz
    Poziom 9  

    @boro1234567, @sk1977
    Dzięki za info

    boro1234567 napisał:
    Pomiary potrafisz wykonać?
    Inwerter sprawdzisz podając na wejście napięcie zasilające oraz odpowiednie sygnały sterujące, świetlówkę podstawiając inną sprawną lub podłączyć ją do sprawnego inwertera.

    Niestety wcześniej nie mierzyłem elementów zw. z laptopem (trochę mierzyłem elektrykę w aucie) - zazwyczaj elementy sprawdzałem przez podmianę :)
    Może znajdę jakiś poradnik lub poszperam na elektrodzie.
    Myślałem że inwerter mógłbym pomierzyć gdy normalnie jest podpięty do matrycy i zasilania z płyty (chyba widziałem to na YT) ale skoro mierzy się to tak jak Ty opisałeś (sygnały sterujące?) to chyba dam sobie z tym spokój aby nie zepsuć (ewentualnie) sprawnego inwertera.


    sk1977 napisał:
    Podstaw matrycę z Compala do Toshiby - pozostawiając w laptopach oryginalne tasiemki i inwertery - same matryce zamień.

    I tak też dziś zrobię, przynajmniej sprawdzę obie matryce (z Compala czy wogóle działa, a z Toshiby - czy ma podświetlenie)

  • #5 02 Sty 2014 15:13
    sk1977
    Poziom 39  

    Możesz pomierzyć sygnały wejściowe na inwerterze podpiętym do płyty - jednak jeśli nie masz doświadczenia - licz się z tym, że jeśli zewrzesz przez przypadek piny możesz uszkodzić płytę.

  • #6 16 Sty 2014 11:07
    lukecz
    Poziom 9  

    Po sprawdzeniu:

    Do Toshiby (w której był brak podświetlenia) podłączyłem matrycę z Compala (używając kabli Toshiby) i o dziwo się zaświeciła i normalnie działała. Co jeszcze dziwniejsze - potem podłączyłem matrycę z Toshiby z powrotem i również zaczęła świecić - widocznie wcześniej coś nie łączyło chyba na kablu do matrycy lub inwertera (chociaż dziwne bo ruszam a podświetlenie nie gaśnie). No chyba że możliwe jest też uszkodzenie inwertera polegające na tym że czasem działa a czasem nie?

    W każdym razie chwilowo jeden problem się rozwiązał.

    Gorzej z samym Compalem IFL90
    Po tym jak prawdopodobnie uszkodziłem go podpinając matrycę z Toshiby (z kablami Toshiby, inwerterem Compala - jak to opisałem we wcześniejszym poście) to oryginalna matryca z Compala świeci się ale nic nie wyświetla. Po podłączeniu do Compala sprawnej matrycy z Toshiby (kabel i inwerter z Compala) matryca się zaświeca i wyświetla kolorowe pionowe paski jak na załączonym obrazku.
    Compal IFL90 - Matryca świeci, brak obrazu (uszkodzenie po innej matrycy)

    Compal po podłączeniu przez kabel D-SUB do zewnętrznego monitora normalnie działa, czyli tu chyba zepsułem coś na płycie Compala (przez wcześniejsze podłączenie matrycy Toshiby, kabla z Toshiby a inwertera z Compala).
    Chciałbym się jednak upewnić: czy to że na obu sprawnych matrycach, podłączonych kablem i inwerterem z Compala, ekran się świeci (w jednym przypadku dodatkowo wyświetla kolorowe paski) napewno nie jest winą np. uszkodzonego kabla i inwertera?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME