Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

czarny monitor po zamontowaniu karty graficznej

01 Sty 2014 22:42 1278 8
  • Poziom 2  
    Witam!


    Kupiłem nową kartę graficzną Gigabyte Radeon R7 250 1GB po jej podłączeniu jest tylko czarny ekran
    podzespoły:
    Procesor Intel Core i5 2320
    Płyta główna : MSI 7728 v2.0
    Zasilacz : Forton 400W
    Podłączałem już inną kartę graficzną GeForce GT240 i działała, wcześniej korzystałem z wbudowanej karty graficznej.
    Kupioną kartę podłączałem już pod innego kompa i wszystko działało.
    Karta nie posiada wyjścia 6-pin,
    restartowałem BIOS i to też nic nie dało.
    Proszę o pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 13  
    Jaki zasilacz miał ten drugi komputer pod którego podłączałeś wspomnianą kartę? Może jest to kwestia za słabego zasilania.
  • Poziom 2  
    Był to Modecom 500W, ale wszystkie wentylatory uruchomiły się w czasie załączania komputera (nawet ten na karcie graficznej).

    Dodano po 6 [minuty]:

    korrus666 napisał:
    Karta ma mały pobór prądu, więc to raczej nie zasilacz. Myślę że to jednak brak kompatybilności karty graficznej z płytą główną, niby wszystko powinno działać, a czasem są problemy.


    Jak sprawdzić kompatybilność? Wymagania się zgadzały.
  • Poziom 2  
    Podłączyłem ją również pod starszą płytę główną Gigabyte ga ep35 ds3 i wszystko było dobrze. Więc niewiem w czym tkwi problem ponieważ ta płyta główna też nie ma złończa PCI-E w wersji 3.0.
  • Poziom 35  
    Może to kwestia wgrania nowszego BIOS.
  • Poziom 13  
    Raczej nie będzie to problem kompatybilnością ponieważ PCI-E 3.0 działa z 2.0 jak również z 1.0 różnica jest tylko w szybkości przepływu danych. Ja sprawdził bym jeszcze czy bios automatycznie przełącza a raczej rozłącza kartę wbudowana w momencie włożenia karty w PCI-E. Jeśli tak to jeszcze założyłbym większy zasilacz. Dla pewności że nie następuje konflikt z pozostałymi kartami PCI wyciągnij je. Jeśli nadal efekt będzie taki sam to znaczy że konflikt występuje między karta graficzna a płytą główną. Rozwiązaniem będzie zmiana płyty lub karty.
  • Poziom 22  
    deejaytomekk napisał:
    ponieważ PCI-E 3.0 działa z 2.0 jak również z 1.0

    Działa jeśli karta jest zasilana dodatkowo z zasilacza a nie samego pci-e.
    Jak aktualizacja biosu nie pomoże to najlepiej zwrot karty i dołożyć do czegoś z oddzielnym zasilaniem.