Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nissan Primera 2.0 TD - Nissan Primera CD20T brak kontrolek, brak rozruchu

lowprim 02 Sty 2014 16:39 3729 5
  • #1 02 Sty 2014 16:39
    lowprim
    Poziom 2  

    Witam Serdecznie, posiadam Nissana Primere z 2001 roku z silnikiem 2.0 TD o oznaczeniu CD20T. Od jakiegos czasu kiedy chcialem odpalic auto, to nie za kazdym razem kiedy przekrecilem kluczyk pojawiala sie kontrolka CHECK oraz grzanie świec, dodam ze wtedy tez wariował obrotomierz. Jednak pokrecilem pare razy stacyjka i kontrolki sie zapalaly, swiece grzaly i normalnie auto odpalalo. Podczas jazdy wariowal predkosciomierz. Denerwowalo mnie to i odlaczylem sterownik silnika. Przeczyscilem styki i kiedy go wsadzilem spowrotem okazalo sie ze kontrolki check oraz grzanie swiec juz w ogole sie nie pojawiaja i do tego slychac cykanie przekaznika od ECU (w skrzynce pod maska od strony pasazera drugi od prawej).
    Podałem plusa ze stacyjki na komputer, niestety nie mam schematu ale plus latwo sie domyslic i cykanie przekaznika ustało. Ktos ma moze schemat ECU do primery. Ja mam service manuala ale liczby pinow w ogole nie pasuje do tych ktore ja mam na kostce :/
    pomoze ktos?

    1 5
  • #2 02 Sty 2014 16:44
    dathmore
    Poziom 10  

    witaj. czy podpinales do auta komputer > ? jesli tak, to jakie bledy wykazal >?

    0
  • #3 02 Sty 2014 16:46
    lowprim
    Poziom 2  

    nie moge sie polaczyc zadnym komputerem z samochodem. Wszystko robilem metoda zworki. teTeraz nie jestem w stanie wymigac co go boli poniewaz kontrolka CHECK mi sie nie pali

    0
  • #4 02 Sty 2014 16:56
    dathmore
    Poziom 10  

    Check się nie pali, ale błąd został pewnie w ramkach zamrożonych.

    0
  • #5 02 Sty 2014 17:07
    lowprim
    Poziom 2  

    powiedz mi jak moge przywrocic kontrolki?

    0
  • #6 02 Sty 2014 22:03
    bobytempelton
    Poziom 16  

    Ja miałem podobny problem kiedyś jak mi się zrobiło zwarcie w środku akumulatora, po podmianie na nowy samochód zbiesił sie i nie mógł odpalić, po skończonych pomysłach zostawiłem go do rana a rano zapalił :D . Twoje objawy pasują mi do padniętego stycznika -kostki pod stacyjką, upala się poprostu lub padniętego przekaźnika, sprawdź ten stycznik pod stacyjką, o ile nie uwaliłeś ecu tym plusem na ostro.

    A kręci w ogóle rozrusznik? świecą światła? może jaki kabel prądowy ugnił lub klema lub jak u mnie akumulator, jak nie kręci to zapnij szelki do drugiego akumulatora, jak jest stycznik pod stacyjką dobry to powinien kręcić najwyżej nie odpalać, a co do obrotomierza to zimne luty lub jakies przebicie to powoduje.

    0