Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 8.1: critical_structure_corruption

popatryk 02 Sty 2014 22:17 13245 34
  • #1 02 Sty 2014 22:17
    popatryk
    Poziom 6  

    Cześć, od kilku dni mam nowy komputer i system windows 8.1. Dziś jednak wieczorem zaczął on mi się restartować co kilkanaście/dziesiąt minut. Pojawia się niebieski ekran ze smutną minką i napisem:

    "Komputer napotkał problem i należy go uruchomić ponownie. Trwa zbieranie informacji o błędzie. Po zakończeniu tego procesu komputer zostanie automatycznie uruchomiony ponownie.
    Aby dowiedzieć się więcej można później wyszukać w trybie online ten błąd: CRITICAL_STRUCTURE_CORRUPTION"

    Niestety nie znam angielskiego, a na polskich forach nic o tym nie ma. Proszę o pomoc. Powiedzcie, co mam uruchomić, czego screen wam jest potrzebny, by mi pomóc.

    0 29
  • Pomocny post
    #2 02 Sty 2014 22:28
    sPeRaCz.PL
    Poziom 42  

    Załącz screeny z BlueScreenView
    http://www.nirsoft.net/utils/bluescreenview.zip

    Dodatkowo prosimy o podanie pełnej specyfikacji komputera z uwzględnieniem marki oraz mocy zasilacza, a jeżeli to nie jest komputer stacjonarny pełny model.

    0
  • Pomocny post
    #3 02 Sty 2014 22:30
    tronic1
    Spec od komputerów

    Potrzebna jest analiza plików zrzutu z katalogu Windows \ Minidump
    Profilaktycznie przeskanuj system Maleware - http://www.malwarebytes.org/

    0
  • Pomocny post
    #4 02 Sty 2014 22:40
    Robert B
    Poziom 43  

    Pokaż również SMART dysku:
    www.hdsentinel.com

    sPeRaCz.PL napisał:
    Dodatkowo prosimy o podanie pełnej specyfikacji komputera z uwzględnieniem marki oraz mocy zasilacza, a jeżeli to nie jest komputer stacjonarny pełny model.

    I raczej nie dodatkowo a w pierwszej kolejności.
    www.elektroda.pl/rtvforum/topic2367809.html

    0
  • #5 03 Sty 2014 08:41
    popatryk
    Poziom 6  

    Oto wszystko, co wiem:

    Intel Pentium G3220 LGA1150 BOX
    I-Box NET 715
    OCZ CoreXStream 500W
    Asrock H81M Intel H81 LGA1150 BOX
    TP-LINK TL-WN781ND (Wi-Fi)
    Asus nagrywarka DVD DRW-24F1ST czarny OEM
    Seagate Barracuda 1TB SATA3 (ST1000DM003)
    Goodram DDR3 4GB 1333MHz CL9

    System Windows 8.1 ważny na rok.

    Jeszcze przed tym wszystkim próbowałem wczoraj zainstalować Alcohol 120% (trial), ale coś się nie udało, jakby stanęło w miejscu, więc zamknąłem wszystkie programy i zresetowałem komputer, to wszystko. Potem działał normalnie i dopiero pod wieczór właśnie zaczął się wyłączać.
    A dziś już podczas pisania tego postu wyłączył mi się 2 razy.

    Zaraz zabieram się za resztę.

    Załączam w plikach screeny z programu Hard Disk Sentiel.

    0
  • #7 03 Sty 2014 09:46
    koziel11
    Poziom 7  

    Witam sam podepnę się pod temat też walczyłem z losowymi resetami tylko u mnie było gorzej bo nawet nie robił zrzutu pamięci a z plikami z folderu mini dump nierób zdjęć tylko wrzuć na darmowego hosta sendfile albo cos podobnego

    0
  • #9 03 Sty 2014 10:03
    koziel11
    Poziom 7  

    i poległem wróciłem do win 7 ultimate jest kilka tematów tylko na angielskich forach nawet na forum bf 4 jest temat i teraz jestem w fazie sprawdzania tego rozwiązani które tam podano a dysk masz nowy ?

    0
  • #10 03 Sty 2014 10:15
    popatryk
    Poziom 6  

    Tak, mam nowy dysk.

    Mam jednak nadzieję, że ktoś, kto się zna, zajrzy tu i znajdzie problem... Jak do tej pory dobrze mi się pracowało na tym systemie, nie chcę już nic zmieniać.
    Wszystko jest nowe.

    0
  • #11 03 Sty 2014 13:39
    popatryk
    Poziom 6  

    BARDZO PROSZĘ O POMOC,
    chcę normalnie korzystać z komputera. :(

    0
  • #12 03 Sty 2014 14:47
    sPeRaCz.PL
    Poziom 42  

    Zainstaluj WiseCare 365 w wersji free i wyłącz wszystkie usługi, które Ci zaproponuje.

    0
  • #13 03 Sty 2014 16:04
    popatryk
    Poziom 6  

    Zrobiłem to, działał dłużej, już myślałem, że jest ok, a tu znowu się wyłączył :(

    0
  • #14 03 Sty 2014 16:07
    sPeRaCz.PL
    Poziom 42  

    WiseCleaner 365 ==>> Optymalizacja systemu ==>> Programy startowe ==>> Usługi [wyłącz wszystkie, przy których jest zakładka "wyłącz"]

    0
  • #16 03 Sty 2014 19:06
    popatryk
    Poziom 6  

    No tak właśnie zrobiłem, te usługi wyłączyłem. Niestety dalej komputer się resetuje.

    Nic więcej nie ma napisane przy tym komunikacie
    Hmm... nie mogę znaleźć tego HAXM

    Powie mi ktoś, gdzie znajdę ten HAXM? Jak go wyłączyć?
    Komputer wciąż i wciąż się wyłącza.
    Co wam odczytaliście z tych plików Minidump?

    0
  • #17 03 Sty 2014 20:25
    goralpm
    Poziom 15  

    Spróboj tego:
    Otwórz cmd (prawa mysz na "okienkach" lewy dolny róg -> Run
    W okienku wpisz:
    sc stop intelhaxm
    [enter]

    Jesli serwis działa to ta komenda go zatrzyma, jeśli nie i zwróci błąd np. "...service does not exist..." lub podobny, to nie oznacza brak HAXM, a może być np. uszkodzony lub niekompletny, wówczas zainstaluj od nowa HAXM i po instalacji odinstaluj go tym samym instalatorem.

    Tu jest instalator:
    http://software.intel.com/en-us/articles/intel-hardware-accelerated-execution-manager/

    ps. zastrzegam, że z problemem się osobiście nie spotkałem, ale ludzie piszą, że błąd jaki podałeś dotyczy właśnie tego. Dlatego potraktuj to jako próbę rozwiązania problemu a nie jako rozwiązania - przynajmniej nie jeszcze:)

    ps.2 Nie siedzę przed komputerem non stop. Nawet jak widnieje, że jestem online:)

    0
  • #18 03 Sty 2014 20:55
    popatryk
    Poziom 6  

    Wpisałem, nic nie zrobiło, więc myślałem, ze zamknęło. Poszedłem na 10 minut do kuchni, przychodzę, a komputer uruchomiony ponownie :(

    Czy zainstalować ten haxm mimo to? I potem wyłączyć?...

    0
  • Pomocny post
    #19 03 Sty 2014 21:35
    melanchel
    Poziom 26  

    popatryk napisał:
    Jeszcze przed tym wszystkim próbowałem wczoraj zainstalować Alcohol 120% (trial), ale coś się nie udało, jakby stanęło w miejscu, więc zamknąłem wszystkie programy i zresetowałem komputer, to wszystko. Potem działał normalnie i dopiero pod wieczór właśnie zaczął się wyłączać.
    A dziś już podczas pisania tego postu wyłączył mi się 2 razy.

    Przy instalacji tego programu nastąpiło dodanie nowych sterowników, trzeba je teraz odszukać i usunąć. Poszukaj po dacie, skorzystaj z DriverView.
    http://www.nirsoft.net/utils/driverview.html

    0
  • Pomocny post
    #20 03 Sty 2014 21:53
    Robert B
    Poziom 43  

    Zrób test pamięci Memtestem. 2 przebiegi i pokaż zdjęcie ekranu.:
    www.memtest.org
    Zrób też test Power Supply w OCCT. Ustaw na 20 minut i nie przerywaj. Po zakończeniu wklej tutaj wszystkie wykresy.
    www.ocbase.com

    0
  • Pomocny post
    #21 03 Sty 2014 22:21
    goralpm
    Poziom 15  

    popatryk napisał:
    Wpisałem, nic nie zrobiło, więc myślałem, ze zamknęło. Poszedłem na 10 minut do kuchni, przychodzę, a komputer uruchomiony ponownie :(


    Znaczy nie było żadnej informacji? Nic?

    Cytat:

    Czy zainstalować ten haxm mimo to? I potem wyłączyć?...


    Tak, to nie zaszkodzi a może pomóc. Zainstaluj, a potem odinstaluj.
    Z tego co piszą ludziska na świecie to właśnie w windows 8.1 daje taki problem.

    0
  • #22 04 Sty 2014 10:47
    popatryk
    Poziom 6  

    melanchel:
    Ostatnie zainstalowano coś 21 grudnia, nic więcej nie ma.
    Czy to normalne, że jest pełno różnych rzeczy zainstalowanych przed grudniem? Komputer (składanie) zamawiałem dopiero w połowie grudnia.

    Robert B:
    Co do memtest - w jednym obrazie .iso, a w nim jest następny, i gdy chcę zainstalować ten następny, wyskakuje napis "Plików wirtualnych dysków twardych nie można zainstalować z plików obrazów lub z nosnika wymiennego, który nie został sformatowany przy użyciu systemu plików NTFS".
    A gdy instaluję na USB, to tam nie ma nic do otwarcia. Są pliki .efi, jednak nie mam czym ich otworzyć. Czy to je powinienem otworzyć czymś?

    Test zakończył się na 1m 14s z napisem: "Core #0 over maximym value ! Value Reached : 92, Max Value: 85". W każdym razie w załączniku wstawiam kilka wykresików, które mi pokazało.

    goralpm:
    Dziś wyskoczyło, że określona usługa nie jest zainstalowana.
    Ok, to ostatecznie tak zrobię, ale jeszcze poczekam na interpretację tych testów itd.

    Oczywiście dziękuję za każdą próbę pomocy i doceniam to :)
    Mam nadzieję, że w końcu uda się rozwiązać problem.

    0
  • Pomocny post
    #23 04 Sty 2014 12:46
    Robert B
    Poziom 43  

    Po minucie temperatura CPU wzrasta do 90 stopni. Pasta do wymiany i oczyszczenie chłodzenia.

    0
  • Pomocny post
    #24 04 Sty 2014 12:53
    melanchel
    Poziom 26  

    popatryk napisał:
    melanchel:
    Ostatnie zainstalowano coś 21 grudnia, nic więcej nie ma.
    Czy to normalne, że jest pełno różnych rzeczy zainstalowanych przed grudniem? Komputer (składanie) zamawiałem dopiero w połowie grudnia.

    Co to za driver z 21 grudnia?
    A daty wcześniejsze pozostałych to "normalka".

    Byłem przekonany,że to problem z "SPTD":
    http://www.duplexsecure.com/en/downloads
    http://www.duplexsecure.com/en/faq

    0
  • #25 04 Sty 2014 12:56
    popatryk
    Poziom 6  

    Ten komputer przyszedł 24 grudnia! Zamówiłem go dokładnie takim: http://techplanet.pl/przechowalnia/zapisana/?...78773&s=67056&s=76826&s=70536&s=74403&s=78626
    Hard Disk Sentiel pokazuje, że temperatura średnia wynosi u mnie dzisiaj 27,78 stopni, a maksymalna 40, a aktualna 26

    Czyli mam złożyć reklamację? Co mam do nich w tej sprawie napisać?
    Czy lepiej oddać do pobliskiego serwisu? Ile to by kosztowało?

    Dodano po 1 [minuty]:

    melanchel, co to za linki, które wstawiłeś?
    mam coś pobrać?

    21 grudnia: igdkmd64.sys , 15 grudnia: iwdbus.sys

    0
  • Pomocny post
    #26 04 Sty 2014 13:42
    melanchel
    Poziom 26  

    popatryk napisał:
    melanchel, co to za linki, które wstawiłeś?
    mam coś pobrać?

    Pobrać "SPTD" pod swoją wersję systemu i jeśli wykryje te sterowniki to będzie je można od razu usunąć.

    popatryk napisał:
    21 grudnia: igdkmd64.sys , 15 grudnia: iwdbus.sys

    Ten pierwszy to od karty graficznej (AMD?).

    0
  • #27 05 Sty 2014 11:57
    popatryk
    Poziom 6  

    Ułożyłem zeszłym razem wg daty modyfikacji, a teraz wg daty utworzenia (wcześniej tego nie zauważyłem) i znalazło się kilka sterowników utworzonych 29 grudnia. Załączam obrazek. Jednak z 2 stycznia (wtedy się popsuło) nic nie ma.
    Czyli teraz mam usunąć ten sptd.sys?

    I jeszcze pytanie co do tej temperatury. Czy naprawdę mam do wymiany pastę i oczyszczenie chłodzenia???? Sentiel dysk mi pokazuje, że temperatura wynosi 30 stopni...
    I co z tym Memtestem? Jak go uruchomić?

    Aha, mam jeszcze jeden problem. Od kiedy wyłączyłem niektóre usługi, mam czarny ekran przez 10 sekund przed pokazaniem się ekranu logowania, gdy włączam komputer. Wcześniej komputer uruchamiał się raz dwa, a teraz przez ten ekran dodatkowe kilkanaśnie sekund... Czy wie ktoś jak to odwrócić?

    0
  • #28 05 Sty 2014 12:40
    goralpm
    Poziom 15  

    Słuchaj, jeśli to nowy komputer, i nie masz tam zainstalowanego oprogramowania firm trzecich, którego kopi nie masz, to zrób przywracanie systemu do jego fabrycznych ustawień, czyli do stanu w jakim przyszedł do ciebie. Windows 8.1 ma taka opcję.
    Zrób kopię swoich dokumentów, zdjęć, nagrań itp. bo będzie wyczyszczone wszystko!
    Wydaje mi się, że za dużo już pokasowałeś a nie wiesz za bardzo sam co.
    Reset kompletny - wywali wszystko! Jeśli był wcześniej Windows 8 i masz Windows 8 recorvery disc to po resecie będzie Windows 8 i będziesz musiał go potem upgrade do Windows 8.1
    Po resecie, po prostu zapisuj co instalujesz i kiedy, oraz włącz przywracanie systemu co pozwoli ci później szybko wrócić do sprawnego komputera.

    Cytat:
    To reset your PC

    Swipe in from the right edge of the screen, tap Settings, then tap Change PC settings.
    (If you're using a mouse, point to the top-right corner of the screen, move the mouse pointer down, click Settings, then click Change PC settings.)

    Tap or click Update and recovery, and then tap or click Recovery.

    Under Remove everything and reinstall Windows, tap or click Get started.

    Follow the instructions on screen.

    0
  • #29 05 Sty 2014 12:58
    popatryk
    Poziom 6  

    Tak zrobię w ostateczności. Najpierw bardzo proszę melanchela i Roberta B o odpowiedzi na poprzednie pytania.

    Co do tego resetu... To czy będę musiał od nowa wgrywać to, co mi już mieli wgrane Ci, co składali komputer? W sensie sterowniki do procesora itd.? Czy będę miał tak, jak miałem, gdy go dostałem, czyli pojawi się UEFI? Bo nie wiem, co miałbym zrobić, gdyby wszystko zniknęło.

    0
  • #30 05 Sty 2014 13:17
    Robert B
    Poziom 43  

    popatryk napisał:
    Hard Disk Sentiel pokazuje, że temperatura średnia wynosi u mnie dzisiaj 27,78 stopni, a maksymalna 40, a aktualna 26

    popatryk napisał:
    I jeszcze pytanie co do tej temperatury. Czy naprawdę mam do wymiany pastę i oczyszczenie chłodzenia???? Sentiel dysk mi pokazuje, że temperatura wynosi 30 stopni...

    Ja mówię o temperaturze procesora (CPU) a nie dysku.
    Robert B napisał:
    Po minucie temperatura CPU wzrasta do 90 stopni. Pasta do wymiany i oczyszczenie chłodzenia.

    popatryk napisał:
    I co z tym Memtestem? Jak go uruchomić?

    Przecież dałem link:
    http://www.memtest.org/#downiso
    Ściągasz to, robisz bootowalnego pena i startujesz z niego komputer. 2 przebiegi testu.
    Download - Auto-installer for USB Key (Win 9x/2k/xp/7) *NEW!*

    0