Elektroda.pl
Elektroda.pl
X
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG RZ-29FB55RX - Buczenie w głośnikach

02 Sty 2014 22:19 1428 7
  • Poziom 11  
    Witam pisze w tym temacie aby nie zaczynać nowego ponieważ mam ten sam problem. Tv po jakimś czasie zaczyna nie tyle strzelać co buczeć z dużą częstotliwością gdy używamy wejścia AV1 czy tez AV2 tak samo prawy jak i lewy kanał. Pomierzyłem wyjścia lewego i prawego kanału z procesora VCT49XY i są zakłócenia (oscylogram w załączniku). Odłączałem wejścia sygnałowe (fonia) od procesora żadnego rezultatu tak samo odłączałem wyjścia z niego lecz zakłócenia nie ustają. Przebieg znika dopiero po odłączeniu wejścia AV lecz po ponownym jego podłączeniu wraca szybciej lub później czasem od razu. Gdy zewrę na chwile wyjście z procka do masy to hałas ustaje. Pomierzone były również zakłócenia na zasilaniach procesora których brak być może to zakłócenia z cyfrowego input selectora?? Nie wiem już co dalej robić jestem początkujący i proszę o pomoc z góry dziękuje.
  • Tektronix
  • Poziom 43  
    Gilbert250 napisał:
    Witam pisze w tym temacie aby nie zaczynać nowego ponieważ mam ten sam problem.

    Interesujące.
  • Tektronix
  • Poziom 11  
    Zapomniałem wykreślić przepraszam.
  • Poziom 43  
    Gilbert250 napisał:
    Odłączałem wejścia sygnałowe (fonia) od procesora żadnego rezultatu tak samo odłączałem wyjścia z niego lecz zakłócenia nie ustają. Przebieg znika dopiero po odłączeniu wejścia AV

    Rozumiem, że chodzi o wejście AV do procesora. Czyli wszystkie 4 trzeba odłączyć?
    A może źle rozumiem ...
    Bo już nie wiem co nazywasz wejściami sygnałowymi, a co wejściem AV.
  • Poziom 11  
    Więc tak mam podłączone gniazdo AV2 lub AV1 (w moim przypadku DVD). Gdy odlutuje nogi procesora do których przychodzi sygnał fonii z tegoż gniazda zakłócenia nie ustają. Gdy odlutuje wyjścia fonii procesora które idą do końcówki mocy czyli na wyjściu selektora źródła tak domniemam ze jest w środku procesora buczenie ustaje lecz zakłócenia występują na odlutowanych nogach procesora.
  • Poziom 31  
    Najlepiej będzie jak autor prześledzi cały tor AV od gniazda do procesora. Może być gdzieś po drodze uszkodzony kondensator lub jakiś tranzystor. A kable połączeniowe są w porządku?

    Nie wiadomo czy przez takie kombinacje z dolutowywaniem nóg procesora nie został on już uszkodzony.
  • Poziom 11  
    Z tego co patrzyłem tor fonii AV jest w porządku na oscyloskopie brak zakłóceń lub bardzo malutkie nawet po podaniu sygnału z generatora wprost na nogę wejściowa procesora dalej są zakłócenia. Kabel EURO raczej sprawny na innym tv chodzi bez zarzutu.
  • Poziom 43  
    Grzegorz740 napisał:
    Najlepiej będzie jak autor prześledzi cały tor AV od gniazda do procesora. Może być gdzieś po drodze uszkodzony kondensator lub jakiś tranzystor.

    Najlepiej żebyś sam prześledził zanim się odezwiesz. ;)
    Grzegorz740 napisał:
    Nie wiadomo czy przez takie kombinacje z dolutowywaniem nóg procesora nie został on już uszkodzony.

    Chyba mechanicznie. ;)
    Tylko dziwnym trafem, po połączeniu, wszystko jest jak było. ;)

    Gilbert250 napisał:
    Gdy odlutuje nogi procesora do których przychodzi sygnał fonii z tegoż gniazda zakłócenia nie ustają.

    Więc widocznie to się dzieje w samym procesorze lub z powodu innych elementów zewnętrznych współpracujących z tą częścią procesora. Trzeba poszukać schematu blokowego procesora i przeanalizować. Jakieś pojemności odsprzęgające w zasilaniu na przykład.

    A jakie efekty daje blokowanie wejść jakimiś dodatkowymi rezystorami lub/i kondensatorami?
    Oczywiście ich ewentualny wpływ na sam sygnał audio jest na teraz mało istotny.