Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G710 - błąd przy instalacji systemu Windows XP

farmerzenek 03 Sty 2014 14:48 8979 24
  • #1 03 Sty 2014 14:48
    farmerzenek
    Poziom 2  

    Dzień dobry, kupiłem laptopa Lenovo G710 bez systemu (włącza się Freedos 123). Uruchomiłem instalację z płyty Windowsa XP (oryginalnej). Na początku jest ok, pliki instalacyjne się ładują, później na jakieś 10 s ekran robi się ciemny, miga tylko "_" w lewym górnym rogu, na dosłownie 2 sekundy ładuje się ten następny ekran (w którym wybiera się instalacja, naprawa, lub wyjście), i laptop się wyłącza :( nie wiem co robić, bardzo proszę o pomoc

    0 24
  • #2 04 Sty 2014 10:11
    bacuba
    Poziom 16  

    Witam!

    Proponuje użyć innego dysku instalacyjnego na sam początek. Oryginalna płyta tej samej wersji i próbować wtedy.

    0
  • #3 04 Sty 2014 14:05
    kiko80
    Poziom 24  

    Lukałeś czy twój lapek nie ma UEFI włączonego w biosie lub AHCI

    0
  • #4 04 Sty 2014 17:44
    farmerzenek
    Poziom 2  

    Tak, patrzylem i sam własnoręcznie przestawiłem te dwie rzeczy (AHCI i UEFI) na te drugie opcje.
    Zgrałem system z płyty na pen drive'a i to samo - laptop wyłączył się w tym samym miejscu.

    0
  • #5 04 Sty 2014 18:38
    gallus [pl]
    Poziom 31  

    Na nowym sprzęcie raczej rozważałbym instalację W7, W8.x bo zaraz będzie pytanie o sterowniki pod XP ale jeżeli już bardzo chcesz się męczyć to prawdopodobnie musisz wyłączyć Secure boot i UEFI i przestawić AHCI w tryb IDE compatible lub podobny albo użyć płyty ze zintegrowanymi sterownikami SATA.

    0
  • #6 12 Lut 2014 20:28
    user09
    Poziom 9  

    witam, kupiłem dziś lenovo g700 i przy próbie instalacji oryginalnego windowsa xp mam dokładnie ten sam problem, mógłbyś odpisać jak z tego wybrnąłeś?

    1
  • #7 13 Lut 2014 09:52
    kasiunia7777
    Poziom 39  

    Przecież Windows XP kompletnie nie nadaje się do tego laptopa. Ten system jest na tyle przestarzały, że nie znajdziecie żadnych sterowników, nie obsłuży też sprzętu w całości tu trzeba 64bitowy system Windows 7 lub 8, 8.1.

    Ale jak już się koniecznie upieracie przy XP to wyłączyć w BIOSie AHCI, secure boot. Włączyć launch csm. Tyle.

    1
  • #8 13 Lut 2014 10:57
    user09
    Poziom 9  

    Na początku w czasie instalacji za każdym razem wyskakiwał mi blue screen, więc w Biosie zmieniłem AHCI na Compatible (IDE) i zmieniłem UEFI na Legacy Suppport i blue screen przestał wyskakiwać. Teraz za każdym razem instalacja trwa ok. 3 minut, po czym pojawia się ekran z 3 możliwościami wyboru (wciśnij enter aby zainstalować, wciśnij R aby zreperować lub wciśnij coś innego by przerwać instalację). Ekran ten jest widoczny ok. 2s, po czym komputer całkowicie się wyłącza. Mam dwie płyty z oryginalnym win xp home i na każdej to samo. Zrobiłem sobie też przez nLite płytę instalacyjną Win xp home z wbudowanym Service pack 3 i nic to nie pomogło. Spróbowałem zainstalować win 7 i poszedł bez problemu. Tylko, że ja win 7 nie trawię, wystarczy, że mam go na kompie w pracy i tu muszę się z nim męczyć. Na własnym laptopie chciałbym win xp, tym bardziej, że mam oryginalnego.

    0
  • #9 13 Lut 2014 11:07
    kasiunia7777
    Poziom 39  

    user09 napisał:
    Tylko, że ja win 7 nie trawię,

    Musisz zacząć nie ma innego wyjścia.
    XP już powoli kończy swój żywot, nadaje się tylko na stare sprzęty nie na nowe.

    0
  • #10 13 Lut 2014 11:10
    agalant
    Poziom 14  

    Niestety, XP jest już ślepą uliczką. Support zakończy się wg. obecnych danych w kwietniu b.r., w nowych komputerach już dość dawno nie jest obecny, nowe sterowniki także są już rzadkością. Możliwe, że właśnie dlatego masz problemy, że nikt Twojego sprzętu nie testował ani nawet nie przewidywał jego działania z XP.

    Myślę, że znacznie lepiej będzie przejść na Win7 albo od razu zrobić skok na nielubiany Win8. Niestety nasz kochany producent oprogramowania uszczęśliwia nas na siłę i niewiele z tym możemy zrobić.

    0
  • #11 13 Lut 2014 13:29
    kasiunia7777
    Poziom 39  

    agalant napisał:
    albo od razu zrobić skok na nielubiany Win8

    Nie wiem dla czego tak nielubiany. To naprawdę świetny szybki i stabilny system. Mam wrażenie, że ci co go tak źle oceniają albo go nie widzieli nigdy na oczy albo ich wiedza kończy się jedynie na korzystaniu z facebooka. Z pulpitu kafelkowego i tak nikt nie korzysta bo jest niewygodny, ale system jest naprawdę ok.

    Na nowe sprzęty pozostaje windows 7 64bit i windows 8 czy 8.1 64bit innego wyjścia nie ma. Xp to już prehistoria.

    0
  • #12 13 Lut 2014 13:47
    agalant
    Poziom 14  

    kasiunia7777 napisał:
    agalant napisał:
    albo od razu zrobić skok na nielubiany Win8

    Nie wiem dla czego tak nielubiany. To naprawdę świetny szybki i stabilny system. Mam wrażenie, że ci co go tak źle oceniają albo go nie widzieli nigdy na oczy albo ich wiedza kończy się jedynie na korzystaniu z facebooka. Z pulpitu kafelkowego i tak nikt nie korzysta bo jest niewygodny, ale system jest naprawdę ok.

    Na nowe sprzęty pozostaje windows 7 64bit i windows 8 czy 8.1 64bit innego wyjścia nie ma. Xp to już prehistoria.


    Nielubiany, bo nikt nie lubi zmian tego, do czego się przyzwyczaił. No i nikt nie lubi błędów, których jest zawsze więcej, niżby się chciało. Ale błędy są w każdym kawałku oprogramowania (poza systemem TeX :) ). I w końcu są naprawiane.

    Osobiście nie lubię, kiedy ktoś mi zmienia interfejsy, bo nie chcę mieć nowego, ładniejszego, wolę mieć wybór: zostać przy starym, wziąć nowy, a najlepiej móc wybrać z wielu możliwych. Sądzę, że głównie dlatego Vista, zewnętrznie niewiele się różniąca od Visty "siódemka" i "ósemka" były tak bardzo krytykowane. Większość użytkowników nie zna się na technikaliach, dla nich OS ma działać i być łatwy w użytkowaniu. Kropka.

    0
  • #13 13 Lut 2014 17:25
    user09
    Poziom 9  

    kasiunia7777 UEFI i AHCI wyłączyłem, ale opcji takich jak "secure boot" i "launch csm" to w tym biosie nie ma; no i jeszcze jedna ciekawostka - wg danych technicznych ten laptop ma dysk twardy o pojemności 1TB i jak instalowałem win 7 to było widać 2 partycje każda o pojemnosci ok. 500GB (jedna miała opis jako "zastrzeżona" cokolwiek to miało znaczyć), ale po zainstalowaniu win 7 widać tylko dysk C o pojemności ok. 500GB, drugiej partycji w ogóle nie widać - ktoś się spotkał z czymś takim?

    0
  • #14 13 Lut 2014 17:33
    kasiunia7777
    Poziom 39  

    user09 napisał:
    drugiej partycji w ogóle nie widać - ktoś się spotkał z czymś takim?

    Patrzysz w Komputer czy w zarządzaniu dyskami (panel ster.-narzędzia administracyjne- zarządzanie komputerem)??

    Dodano po 47 [sekundy]:

    user09 napisał:
    ale opcji takich jak "secure boot" i "launch csm" to w tym biosie nie ma

    Zazwyczaj nowe laptopy to mają, ale jak u ciebie nie ma no to nie ma.

    0
  • #15 13 Lut 2014 18:01
    user09
    Poziom 9  

    faktycznie w zarządzaniu komputerem jest druga partycja ok. 500GB i tak jest oznaczony:
    wolumin: nic nie wpisane
    układ: prosty
    typ: podstawowy
    system plików: nic nie wpisane
    stan: zdrowy (partycja oem)

    jak się najedzie kursorem na dysk C to PPM daje różne opcje np. zmiana litery dysku, itp. jak się najedzie na ten dysk nieoznaczony żadną litera to nawet nie ma opcji PPM, kasiunia7777 a spotkałaś się z czymś takim jak "partycja oem zastrzeżona"?

    0
  • #16 13 Lut 2014 18:03
    kasiunia7777
    Poziom 39  

    Nie spotkałam, nie miałam okazji.
    Wypal Gparted na płytę(czy pendrive), zbootuj i spod jego poziomu powinno się dać usunąć tą partycję i założyć nową podstawową ntfs.

    0
  • #17 13 Lut 2014 19:14
    user09
    Poziom 9  

    usunąłem tę zastrzeżoną partycję oem w czasie ponownej instalacji win 7 (były na niej jakieś dane oznaczone jako "PBR_DRV"); teraz w windowsie jest dostępny cały dysk 1TB; ale niestety pomimo kilku prób w różnych ustawieniach instalacja win xp dalej się nie powiodła; trudno, laptop zostanie z win 7 i chyba sprezentuję go rodzinie, a ja zostanę dalej przy swoim stacjonarnym z win xp

    0
  • #18 13 Lut 2014 19:54
    kasiunia7777
    Poziom 39  

    Nie bądź taki źle nastawiony na windows 7, to bardzo dobry system i wszystko wygląda prawie jak w XP wiele się jakoś nie różni.
    XP na tym nie postawisz niestety.

    0
  • #20 14 Lut 2014 23:19
    agalant
    Poziom 14  

    Kasiunia7777 od początku wątku próbowała Ci to wyjaśnić...

    0
  • #21 15 Lut 2014 08:39
    kasiunia7777
    Poziom 39  

    user09 napisał:
    No i sprawa się wyjaśniła.

    Przecież wszyscy nie tylko ja ci o tym pisali wcześniej.

    0
  • #22 14 Sie 2014 16:23
    dawcio19933
    Poziom 7  

    Odświeżam temat: Może mi ktoś powiedzieć jak wejsć do Biosu tegoż urządzenia, próbowałem F1,F2,DEL,F11,F12 nic nie dziala :o

    0
  • #23 14 Sie 2014 17:11
    user09
    Poziom 9  

    na laptopie masz dwa okragłe przyciski obok siebie - jeden większy do włączania laptopa, a drugi mniejszy do wchodzenia do biosu - wciśnij mniejszy

    0
  • #24 14 Sie 2014 17:15
    dawcio19933
    Poziom 7  

    Poradziłem sobie chodziło o to, że trzeba było Fn wciskac ^^ a możesz mi powiedzieć cos na temat dysku SSD 8 GB jako EXPRESS CACHE ?

    0
  • #25 14 Sie 2014 17:19
    user09
    Poziom 9  

    tam nie ma dysku ssd, przynajmniej u mnie jest hdd samsung 1TB 5400obr/min.

    0