Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WD5000BPVT-22HXZT1 - Zniknięcie partycji, charakterystyczne "cykanie"

03 Sty 2014 15:18 1557 5
  • Poziom 10  
    Witam wszystkich,
    Piszę, ten post, ponieważ żaden wcześniejszy temat nie opisuje dokładnie mojego problemu, a metody w nich wymienione nie poskutkowały. Przestał mi działać wyżej wymieniony dysk (wersja Scorpio Blue), który służył jako dysk usb LG External HXD5. Przyznaję, że dysk mi parokroć upadł dużo wcześniej i raz już odzyskiwałem partycje za pomocą EaseUS-a Partition Recovery. Teraz jednak dysk działał cały czas bez szwanku przez ponad rok i nie było z nim żadnego problemu, aż do sylwestra. Dysk ni stąd, ni zowąd zaczął charakterystycznie cykać. Jest widoczny jako dysk przez komputer w menedżerze dysków, jednakże nie można go zamontować (błąd CRC). EaseUS na win7 nie rozpoznaje nawet wielkości dysku i nie daje możliwości odzyskiwania partycji. Ten sam program na winXP już widzi, że nawet była tam partycja, jednakże jego kreator odzyskiwania partycji nie daję rady wymusić odzyskania nawet części dysku (program "stoi" cały czas na wartości 0% podczas próby odzyskania partycji, a dysk w tym czasie cały czas cyka). Co najgorsze, nie da się zrobić na tym dysku SMART'a za pomocą HDDScan'a 3.3. Testdisk pod linuxem również niewiele wskórał (po wykonaniu analizy nie widzi żadnej partycji). CrystalDiskInfo na win7 nie widzi dysku (będę jeszcze sprawdzał na winXP). Dodam też że sam BIOS już nie pokazuje możliwości bootowania z tego dysku (nie ma go na liście), a dysk podłączam do kompa przez adapter usb z LG Externala HXD5 przez kabel usb z podwójną wtyczką zasilającą (nie mam obecnie możliwości podłączyć bezpośrednio do sata). Proszę o pomoc.
    Pozdrawiam,
    Szechem
  • Pomocny post
    Poziom 27  
    Przede wszystkim trzeba podłączyć przez SATA.
  • Poziom 10  
    Witam wszystkich ponownie,
    Niestety próby z odzyskaniem dysku z pomocą adaptera usb z LG Externala się nieudały.

    laptokowiec napisał:
    Przede wszystkim trzeba podłączyć przez SATA.


    Zrobiłem tak jak napisałeś. Dzisiaj kupiłem przewód i podpiąłem dysk do sata w stacjonarnym kompie (P4 HT 2.6GHz z Vista+Ubuntu). W BIOSie wyskakuje błąd związany z montażem tego dysku. Oczywiście wcześniej podczas ładowania słychać "cykanie" dysku. W chwili wyskoczenia błędu do wyboru jest tylko klawisz F4, po którym kieruje do ustawień BIOS. W ustawieniach nie widać WD na liście dysków. Po wyjściu z BIOS normalnie ładuje się GRUB i wybrany system. Po wybraniu Visty nie widać dysku na liście w zarządzaniu komputerem. Nie widać go też w GParted na Ubuntu.
  • Pomocny post
    Poziom 43  
    Jak w BIOS go prawidłowo nie widać, to nie ma co liczyć na programy...
    Szechem napisał:
    Przyznaję, że dysk mi parokroć upadł dużo wcześniej

    i w końcu nadszedł koniec.

    Kup nowy lub gwarancja.
  • Poziom 10  
    Witam,
    Dzięki za szybką (choć smutną dla mnie) odpowiedź. Są jakieś możliwości odzyskania danych z niego? Czytałem już że są możliwości oddania dysku do naprawy "magikom" z LG na gwarancji, ale nie można wtedy liczyć na odzyskanie danych.
    Pozdrawiam,
    Szechem
  • Poziom 16  
    Szechem napisał:
    Witam,
    Dzięki za szybką (choć smutną dla mnie) odpowiedź. Są jakieś możliwości odzyskania danych z niego? Czytałem już że są możliwości oddania dysku do naprawy "magikom" z LG na gwarancji, ale nie można wtedy liczyć na odzyskanie danych.
    Pozdrawiam,
    Szechem


    Szansa jest, choć tylko szansa, która na domiar tego jest bardzo kosztowna. Polecam stosowanie kopii przynajmniej najważniejszych plików na drugim dysku. Dla przykładu automatycznego wykonywania kopii dodam, że używam FreeFileSync.